Vai al contenuto





Hackina

dwl-g122 su Lion si può' mettere ?

Recommended Posts

Ciao a tutti ..sono riuscita ad installare Lion sul mio mac pro del 2007 ( ho la versione 10.7.5 ) .

Ora il problema sorge di fronte al fatto che la mia chiavetta dlink dwl-g122 revisione e1 non ha i driver per questo sistema .

Di fatto , l'ho installata con i driver per 10.6 , funziona , pero' se spengo il mac , non si collega automaticamente al wifi , devo sempre andare su pref di sistema,accessori , aprire il programmino della chiavetta e internet va .

Tuttavia , xo' , non mi compare neanche l'icona del wifi in alto ...... 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Qui ci sono i drivers per l'ultima versione, la E: http://www.dlink.com/it/it/support/product/dwl-g122-wireless-g-usb-dongle?revision=deu_reve

 

Dice per OSX da 10.4 a 10.6, quindi la piena compatibilità con Lion (10.7) non è garantita. Prova a mettere il programma negli 'Elementi di Login' ma non so quanto possa servire! 

Modificato da mivec

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Preferenze di sistema-->Utenti e gruppi-->click sul tab "Elementi login"-->click su "+" e poi selezioni l'applicazione relativa alla chiavetta


MacBook White late 2009 â€” RAM: 8GB 1067MHz DDR3|HDD: 750GB 7200rpm|OSX: 10.10.x, Time Capsule (3rd Generation) â€” 1TB

ÿÿÿÿ

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io non riesco ad aggiungerla..perche' il file finisce per prefpane e me lo trova solo come sottocartella di preferenze di sistema

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

e come mai ,. pur funzionando la chiavetta con il software di snow leopard , non vedo neanche il simbolo del wifi sulla barra in alto ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

bene ;)

una coriosità, alla fine come avevi risolto il problema delle ventole del g5 ? 

sono ripassato su quella discussione ma non avevi risposto ;)

Modificato da Timoti Toniutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sono riuscita a risolvere il problema , mettendo su lo stesso lino..grazie  a tutti !

pardon ..lion ! :-)

Ciao Hackina,

io ho lo stesso tuo problema con un vecchio A1186, che vuoi dire con "mettendo su lo stesso linon" ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Vedi che il topic è vecchio di un anno difficilmente ti risponderà non essendo più un utente attivo....


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo