Vai al contenuto





Recommended Posts

Buon giorno a tutti,

posseggo un imac 20" intel modello aluminium a1224 con una 2400xt ,

l'ho comprato con la scheda video da sostituire...  l'ho sostituita e il mac si avvia sento il BOONG e poi schermo nero, faccio reset pram e lo schermo funziona ma non propriamente ( ci sono due fasce nere ai lati). :mad:

se lo riavvio il imac da schermo nero ma basta fare un reset pram e va .... ?? booo... :shock:  :shock:

decido di provare con uno schermo esterno e su di esso funziona tutto ma lo schermo integrato no !

allora chiedo di farmi inviare un'altra scheda video , che pero arriva morta.!! :mad:  :mad:  :mad:

la rinvio indietro e me ne compro un'altra da un altro venditore.... stesso problema va con reset pram e con due barre ai lati ( risoluzione sbagliata)!!

di che  si potrebbe trattare??

 

HELP ME! :confused:

 

 sono disperato! :preoccupato:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Probabilmente non è originale e quindi i kext forniti da Apple non fanno il lavoro ben fatto.

Prova a guardare qui: http://charlescrust.wordpress.com/tag/kexts/

Se non va potresti sempre cercare dei kext modificati per gli Hackintosh

Una ricerca su Google potrà aiutarti.

In bocca al lupo


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao , grazie della tempestiva risposta :)

ho dato un occhio al link e sembra che sia il mio problema... 

dato che l'imac ha un hard disk vergine all'interno dici che sia anche quello il problema?( che non è installato mac osx )

tra l'altro sfortuna vuole che ho tutti i cd di installazione ma uno non viene letto hahaha

comunque  appena provo ti scrivo qui ... dai un'occhiata qui ogni tanto che magari ti chiederò dei consigli :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prova a installare e poi fai sapere. Buon lavoro 😀


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao rieccomi ... allora ho installato osx leopard non ti dico per trovare il disco haha, e da sysitem info vedo che come scheda ho la 2600 pro... ( mi avevano mandato una scheda diversa da quella richiesta 2400xt) . ho letto in internet che questa è compatibile con il mio imac, infatti lo sto usando pure ora da schermo esterno perchè rimane sempre lo stesso problema....

 ho visto che i miei driver efi sono vecchi (e non so nemmeno se sono giusti ) e su internet sul sito apple trovo i nuovi ma quando vado per scaricarli mi dice pagia non trovata !!! :mad:

hai qualche consiglio :) ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Facendo aggiornamento software dovrebbe aggiornare tutto l'aggiornabile. Se non trova niente vuol dire che per quel modello va bene quello che c'è.

Per i kext della scheda video devi cercare dei compatibili. Sicuramente non dal sito Apple ma da siti tipo osx86 o simili.

Scrivi nella ricerca 2600 pro kext o qualcosa di simile, sicuramente troverai delle info.

Dovrai anche documentarti un attimo di dove metterli (non è difficile, si trova tutto). Unica accortezza è riparare i permessi subito dopo averli posizionati e poi riavviare.

Praticamente dovrai ragionare come chi si costruisce un Hackintosh e non come un utente Apple, visto che stai operando su hardware modificato.


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Centro aggiornamenti mi dice che ho tutto aggiornato...ho provato a mettere dei kext(sono pratico ho fatto anche un hackintosh xd) pero non cambia nulla...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io penso sia un problema hardware... forse il cavo float dell'lcd o direttamente l'lcd spero solo non sia la scheda madre... la scheda video non penso dato che anche la precedente.dava lo stesso problema ... su system profiler vedo che in grafica/monitor ho l'esterno , e poi c'é integrato :

Stato:non collegato

Io penso sia un problema hardware... forse il cavo float dell'lcd o direttamente l'lcd spero solo non sia la scheda madre... la scheda video non penso dato che anche la precedente.dava lo stesso problema ... su system profiler vedo che in grafica/monitor ho l'esterno , e poi c'é integrato :

Stato:non collegato

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Già, è possibile... La vedo dura.

Prova a portarlo in un centro assistenza. Ti fai fare un preventivo. Solo che il preventivo te lo fanno pagare, se non fai fare il lavoro.


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si lo farei è che gia ho pagato la scheda video nuovo prezzo spropositato! ho pagato meno la mia gtx 580 ... non ho la minimavoglia di regalargli soldi all'apple...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da Irma135
      Buongiorno a tutti,
      ho un MacBook Pro del quale sono soddisfattissima. Vorrei acquistare un secondo Mac fisso, sul quale risparmiare senza però sacrificare le funzionalità e che comunque non debba buttare tra un anno. Perciò mi permetto di chiedere il vostro aiuto con qualche domanda. Avendo già uno schermo LCD HP di circa 5 anni fa, posso orientarmi su un Mac Mini? oppure, dovendo comunque acquistare un nuovo schermo, è preferibile un iMac? In entrambi i casi, i ricondizionati Apple sono affidabili? e infine la cosa più importante: quali dovrebbero essere le caratteristiche minime per un uso 'di base', ovvero: navigazione web, posta elettronica, pacchetto office, gestione file pdf? Grata a chiunque vorrà darmi un suggerimento o un consiglio, vi saluto tutti. irma
    • Da alexshortee
      Buonasera a tutti ragazzi, avrei bisogno di una mano in quanto sono nuovo del mondo Apple per quanto riguarda i dispositivi non mobile.
      Cercherò di essere il più preciso possibile. Ho comprato il nuovo iMac principalmente per lavorare con il video editing, precisamente sono abituato e vorrei continuare ad utilizzare DaVinci Resolve. Dopo che vado a scaricare il file da BlackMagic, decomprime il file zip quando ci clicco sopra e mi estrae il file dmg. Quando vado a cliccare sul file dmg si apre una finestra dove mi dice di installare, disinstallare e il manuale, ma questa finestra è bloccata. Il puntatore diventa un cerchio colorato che gira e non posso più praticamente utilizzare nulla fino a quando non chiudo e riapro il Finder, in pratica non riesco nemmeno a cliccare su installa.
      Qualcuno di voi ha mai avuto questo problema? Cercando su internet c'è chi consiglia di ripristinare permessi e altre soluzioni che per me sono strane in quanto il computer è solamente tirato fuori dalla scatola, configurato l'ID Apple e cercato di scaricare DaVinci. Sapreste aiutarmi?
    • Da ueuina
      Ciao a tutti.
      Ho un imac 21.5' del 2010 . Ieri ho provato ad accenderlo:
      mi appare la schermata di start con la mela, mi esce una barra di caricamento, e dopo qualche secondo mi si spegne.
      Sono riuscita ad entrare in modalità recovery, alcune volte l'HD non è cliccabile (grigio), altre volte si.
      Alcune volte 'ripara disco' va a buon fine, altre volte mi da errore e si blocca l'analisi.
      Ho provato a collegarlo con cavo fireware ad un altro mac per scaricare il contenuto (vorrei recuperare almeno le foto e non ho time machine!),
      ma mi appare, anche sull'altro mac la stessa schermata con la barra di caricamento.
      Anche a voler riscaricare il sis operativo, mi è impossibile, non parte.
      Nei momenti in cui l'HD è attivo sono riuscita solo a copiare una cartellina piccola sull'HD esterno da 1T, ma appena copio files più grandi s'impalla e ci mette anni..
      Cosa posso fare?
      Aiutatemi!
    • Da andrea_nakano
      Ho notato che su premiere pro cc 2108 e 2019  (installato su os Mojave) inserendo le cuffie, l'audio non passa più in automatico e per sentirlo bisogna cambiare le impostazioni dalle preferenze del computer. Quando le togli ovviamente devi rifare lo stesso procedimento. Assurdo. 
      Ho cercato sui loro forum ma non ho trovato un gran che. L'unico ad avere un problema simile non ha ricevuto alcuna risposta.
      Qualcuno sa se Adobe o Apple ha trattato ed eventualmente risolto il problema ?
      Grazie
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo