Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Recommended Posts

Ciao a tutti, mi presento sono Andrea e sono nuovo del forum, ringrazio in anticipo per le eventuali risposte al mio chiamiamolo problema.

 

Ho da quasi due anni un MacBook Pro 17 e salvo un leggero "inconveniente" dovuto allo spostamento fuori asse del monitor (non dovuto però ad una caduta, nessuna cerniera rotta, solo lo spostamento di un paio di mm dalla sua sede), risolto dopo averlo portato in un centro assistenza che mi ha anche confermato dopo una completa analisi hardware che di altri danni non c'è ne erano, non ho mai avuto problemi di sorta (infatti dopo due anni mi son iscritto solo ora...)

Ultimamente però, da paio a questa parte, una strana schermata di pochi secondi all'avvio, subito dopo che sparisce la mela grigia di caricamento, mi rende leggermente paranoico.

Probabilmente è una sciocchezza e con Mountain Lion non mi ricordo di averla mai vista, cmq ora ho Mavericks e la schermata è questa:

hi03.jpg

 

Dura neanche un paio di secondi e un po' mi inquieta perché mi ricorda certe schermate su notebook dalla scheda video in procinto di fondersi.

Se fosse un notebook da due soldi con consequenti riparazioni da due soldi non me ne farei un problema ma considerato che mancano due mesi alla fine della garanzia non vorrei ritrovarmi,i fortunato come sono, una settimana dopo con il mac da far riparare.

Immaginando che durante tutto il processo di accensione e quando non si usano programmi che fanno uso della scheda video AMD, sia in funzione l'integrata nella CPU, mi sembra strano sia un problema legato al calore considerate anche le bassissime temperature iniziali.

Che sia dovuto al colpo mi sembra anch'esso  strano perché allora subito dopo non succedeva, sto iniziando a pensare che centri con Mavericks ma non mi convince come ipotesi.

 

A qualcuno è mai successa una cosa simile o sa di cosa si tratta ? Se è il caso di portarlo lo stesso a far controllare (che oltre ai soldi mi costa anche un bel viaggio di due ore) oppure star tranquilli?

 

Vi ringrazio ancora per le eventuali risposte

 

un saluto,

Andrea

 

 

 

 

Link di questo messaggio
Condividi su altri siti

Secondo me è la scheda grafica che sta partendo.. Su imac 27" ho avuto una cosa analoga e alla fine si è rivelata la scheda.. Non è proprio uguale uguale ma i sintomi lasciano pensare solo a quello..

Sent from my iPhone 5 using Tapatalk

Link di questo messaggio
Condividi su altri siti

È altamente probabile che il chip grafico integrato nella logica stia partendo per un allegro viaggio di sola andata.

Se sei ancora in garanzia, anche per poco, corri IMMEDIATAMENTE in assistenza.

 

quoto

Think different

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo