Vai al contenuto





Recommended Posts

Ciao a tutti, mi presento sono Andrea e sono nuovo del forum, ringrazio in anticipo per le eventuali risposte al mio chiamiamolo problema.

 

Ho da quasi due anni un MacBook Pro 17 e salvo un leggero "inconveniente" dovuto allo spostamento fuori asse del monitor (non dovuto però ad una caduta, nessuna cerniera rotta, solo lo spostamento di un paio di mm dalla sua sede), risolto dopo averlo portato in un centro assistenza che mi ha anche confermato dopo una completa analisi hardware che di altri danni non c'è ne erano, non ho mai avuto problemi di sorta (infatti dopo due anni mi son iscritto solo ora...)

Ultimamente però, da paio a questa parte, una strana schermata di pochi secondi all'avvio, subito dopo che sparisce la mela grigia di caricamento, mi rende leggermente paranoico.

Probabilmente è una sciocchezza e con Mountain Lion non mi ricordo di averla mai vista, cmq ora ho Mavericks e la schermata è questa:

hi03.jpg

 

Dura neanche un paio di secondi e un po' mi inquieta perché mi ricorda certe schermate su notebook dalla scheda video in procinto di fondersi.

Se fosse un notebook da due soldi con consequenti riparazioni da due soldi non me ne farei un problema ma considerato che mancano due mesi alla fine della garanzia non vorrei ritrovarmi,i fortunato come sono, una settimana dopo con il mac da far riparare.

Immaginando che durante tutto il processo di accensione e quando non si usano programmi che fanno uso della scheda video AMD, sia in funzione l'integrata nella CPU, mi sembra strano sia un problema legato al calore considerate anche le bassissime temperature iniziali.

Che sia dovuto al colpo mi sembra anch'esso  strano perché allora subito dopo non succedeva, sto iniziando a pensare che centri con Mavericks ma non mi convince come ipotesi.

 

A qualcuno è mai successa una cosa simile o sa di cosa si tratta ? Se è il caso di portarlo lo stesso a far controllare (che oltre ai soldi mi costa anche un bel viaggio di due ore) oppure star tranquilli?

 

Vi ringrazio ancora per le eventuali risposte

 

un saluto,

Andrea

 

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Secondo me è la scheda grafica che sta partendo.. Su imac 27" ho avuto una cosa analoga e alla fine si è rivelata la scheda.. Non è proprio uguale uguale ma i sintomi lasciano pensare solo a quello..

Sent from my iPhone 5 using Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

È altamente probabile che il chip grafico integrato nella logica stia partendo per un allegro viaggio di sola andata.

Se sei ancora in garanzia, anche per poco, corri IMMEDIATAMENTE in assistenza.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

È altamente probabile che il chip grafico integrato nella logica stia partendo per un allegro viaggio di sola andata.

Se sei ancora in garanzia, anche per poco, corri IMMEDIATAMENTE in assistenza.

 

quoto


Think different

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da lucasecci0
      Vendo causa inutilizzo. Ancora 
      in garanzia fino a fine Agosto 2019, modello con 
      scheda video dedicata AMD Radeon R9 M370X 2 GB, CPU Intel Core i7 da 2,5 GHz, 16GB di Ram e Disco SSD da 512GB, presenta 2 lievi segni visibili in 
      foto. Prezzo trattabile
    • Da opensourcelivelinux
      Buonasera, sono nuovo nel forum, mi sono iscritto poc'anzi, avrei un problema da risolvere, mi ritrovo a chiedere aiuto a voi perché sono ormai da due giorni che le provo tutte, a casa da un amico con un iMac per risolvergli un problema secondo il mio parere assurdo, vi spiego.
      Il mio amico Gilberto possiede un dispositivo nvr, con os base linux che riceve il segnale dalle telecamere intorno alla sua abitazione e lo trasmette ad un monitor sul nvr stesso tramite cavo hdmi connesso all'nvr stesso, poi connesso tramite una porta ethernet un router wifi, arrivo al punto, il mio amico mi ha chiesto se sarei riuscito a trasmettere le stesse immagini sul suo computer al piano superiore nella sua camera da letto, così facendo lui avrebbe la possibilità di ricevere le immagini dell'esterno anche dalla sua camera, premetto che Gilberto non è un asso del computer e quindi io ho provato ad aiutarlo, premetto che anche io non sono proprio un genio dell'informatica ma ho masticato per anni il sistema operativo unix/linux, utilizzando prima open suse, e poi ubuntu per comodità, e quindi ho pensato di riuscire nell'opera da lui richiesta, in realtà in parte ci sono riuscito, perché in primis ho aperto il mio portatile molto datato con installato ubuntu 16.4 ltd e dopo un primo lavoro, installazione del plugin adobe flash player aggiornato per ubuntu ho visualizzato senza nessun problema le immagini delle telecamere collegandomi con il wifi al router, e quindi all'nvr con indirizzo ip 192.168.1.101 .
      Subito dopo provo a collegare il mac di Gilberto, premetto che subito non ha funzionato quindi ho installato il plugin richiesto, niente da fare si collega al router entra nelle impostazioni dell'nvr apre la schermata delle telecamere ma nei riquadri dove si dovrebbero vedere le quattro immagini delle telecamere in streaming si vede nero, allora ho provato a scaricare firefox sul iMac e impostarlo come lo ho impostato nel mio portatile ma il problema è il medesimo, errore #2032, non soddisfatto delle prove che ho portato avanti ho avuto la felice idea di installare ubuntu sul iMac tramite virtualbox proprio per togliermi ogni dubbio dato che io con il portatile riesco a visualizzare le camere ho pensato che installando linux e connettendomi al router avrei risolto, invece no problema #2032.
      Aiuto non so più che fare e inoltre sto iniziando a pensare che forse il macintosh ancora deve abbassare la testa a linux😁.  Distinti saluti e ringrazio anticipatamente per l'aiuto ...
    • Da Bettini1985
      Ciao a tutti mac user... vi chiedo un piccolo consiglio. Come faccio a pulire la tastiera e lo schermo del mio MBP? Sulla tastiera ci sono delle macchie e queste ci sono anche sullo schermo... come faccio a rimuoverle? C'è un accorgimento per evitare che si riformino?
       
      Grazie in anticipo
      Paolo
    • Da Claudio Melos Alfieri
      Buonsalve! Sto avendo problemi a connettere il power mac g4 di un mio amico ad internet. Dice che ha solo un indirizzo ip locale e potrebbe non essere in grado di connettersi ad internet. Non ho fatto nulla eccetto inserire il cavo. Il computer è stato formattato di recente quindi tutte le impostazioni dovrebbero essere quelle di base.
      Il mio amico ha la fibra ma non credo c'entri, perché dovrebbe semplicemente scaricare più lentamente se non può andare a 1 gb al secondo.
      Cosa posso fare?
       
      Il sistema operativo è mac os x leopard!
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo