Vai al contenuto





Ginopistone

Eventi Iphoto vuoti ma foto presenti ..?

Recommended Posts

Buongiorno a tutti,

mi capita qualcosa di strano con Iphoto'11 (9.4.2) su Mountain Lion.

Ho letto qualcosa cercando in giro ma con  problemi leggermenti diversi.

Aprendo il programma, molti Eventi di iphoto si presentano come al solito con foto chiave di copertina e numero immagini, aprendo l'Evento pero' lo stesso appare vuoto, "nessuna foto".

Passando da Eventi a Foto in ordine cronologico le immagini sono tutte presenti e normalmente apribili.

Se provo a selezionare un gruppo per formare un nuovo evento, di questo appare l'anteprima ma ancora una volta vuoto. L'importazione immagini e' sempre avvenuta allo stesso modo, importando con iPhoto dal lettore di scheda Sd.

Ultima nota, se chiedo di aprire la libreria in Aperture con   le stesse raccolte come Projects tutto funziona normalmente.

Sono confuso..

Grazie a chi vorra' darmi un opinione :rolleyes:

Buona giornata

G

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo