Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Problemi con Mavericks 10.9.2


Recommended Posts

Ciao a tutti , ho dei problemi con l'ultima versione di osx la 10.9.2  .

 

Inizialmente con la 10.9 non riscontravo di questi problemi anche con la 10.9.1 , in pratica alcune applicazione come ad esempio Vlc quando lo avvio mi rimane la rotellina colorata per un paio di minuti poi torna a funzionare normalmente , questo anche con altre applicazioni ad esempio Chrome , Open office.

Ma il problema più strano e che la connessione mi va in stallo ( da poco ho messo Fastweb ) , mi spiego meglio non mi carica più le pagine internet e altro dandomi la classica pagina di safari "nessuna connessione con il server", ma non  Ã¨ la connessione di fastweb il problema anche perché capita anche quando sto scaricando un'aggiornamento di una app da Itunes , vedo che lo scaricamento dell'app continua senza problemi anche ad una buona velocità ma safari o qualsiasi applicazione che cerca di collegarsi a internet non riesce . Tutto questo lo fa a periodi, da quando o messo fastweb.

 

Ho provato a tornare alla 10.9.1 creando un nuovo utente e risolvendo solo il problema di Vlc e gli altri programmi che vanno in stallo alcuni minuti , ma la connessione no continua ad avere questi blocchi inspiegabili , sono sicuro che la connessione è ha posto , anche perché quando succede provo  con l'Iphone e la connessione e normale . 

 

Ho un Imac 24 pollici 7.1 del 2008 con 8gb di ram. 

 

Prima di provare a fare una rasatura completa dell'hd volevo sapere se c'è qualcosa che posso fare per provare a risolvere questo problema .

 

IMAC 20 Intel

Ibook g4 1.33 Ghz

Ipod video 30gb

Iphone 8Gb

Link di questo messaggio
Condividi su altri siti

prova a scaricare e installare l'aggiornamento in versione combo da qui http://support.apple.com/kb/DL1726?viewlocale=it_IT

 

inoltre verifica e ripara i permessi

iMac i7 quadr-core 2,8GHz, 1 Tb 7200rpm+500Gb SSD + 1Tb di hdd ext, 8Gb di ram DDR3 1333MHz, AMD Radeon HD 6770M con 512MB GDDR5..  - iPhone 6s 64Gb

Link di questo messaggio
Condividi su altri siti

prova a scaricare e installare l'aggiornamento in versione combo da qui http://support.apple.com/kb/DL1726?viewlocale=it_IT

 

inoltre verifica e ripara i permessi

I permessi li ho sempre riparati prima e dopo l'aggiornamento , comunque provo a scaricare la versione combo da dove dici tu . Grazie per la risposta.

Modificato da emanuele7804

IMAC 20 Intel

Ibook g4 1.33 Ghz

Ipod video 30gb

Iphone 8Gb

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo