Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







Recommended Posts

salve a tutti ho un grande problema, ho un macbook pro fine 2012, circa un anno fa ho messo il doppio disco, cioe' sul lettore dvd l'hd e sul primario un ssd dove istallavo tutti i programmi e il sistema operativo, usavo anche un programma trim per la gestione dell'ssd; l'altro giorno mentre stavo vedendo un film il mac incomincia a darmi problemi, non potevo fare nulla, il film continuava ad andare ma non potevo chiudere o aprire altri programmi, decido cosi' di spegnerlo tenendo premuto il tasto accensione, faccio un reset della pram e riparte come sempre, tempo 5 minuti mi si ripropone questo problema, solo che da allora non si riaccende piu'.

 

ho provato con l'utility disco, ma non mi vede piu' l'ssd, a meno che non lo metto esterno su un adattatore.

 

L'ssd funziona, se provo ad invertire i dischi l'ssd a posto del lettore dvd non me lo vede ne ora ne la prima volta che ci ho provato.

 

ora non so che fare ho un mac che non parte, penso di aver invalidato la garanzia mettendoci il secondo disco...

 

Qualcuno puo aiutarmi??? grazie...

Link di questo messaggio
Condividi su altri siti

salve a tutti ho un grande problema, ho un macbook pro fine 2012, circa un anno fa ho messo il doppio disco, cioe' sul lettore dvd l'hd e sul primario un ssd dove istallavo tutti i programmi e il sistema operativo, usavo anche un programma trim per la gestione dell'ssd; l'altro giorno mentre stavo vedendo un film il mac incomincia a darmi problemi, non potevo fare nulla, il film continuava ad andare ma non potevo chiudere o aprire altri programmi, decido cosi' di spegnerlo tenendo premuto il tasto accensione, faccio un reset della pram e riparte come sempre, tempo 5 minuti mi si ripropone questo problema, solo che da allora non si riaccende piu'.

 

ho provato con l'utility disco, ma non mi vede piu' l'ssd, a meno che non lo metto esterno su un adattatore.

 

L'ssd funziona, se provo ad invertire i dischi l'ssd a posto del lettore dvd non me lo vede ne ora ne la prima volta che ci ho provato.

 

ora non so che fare ho un mac che non parte, penso di aver invalidato la garanzia mettendoci il secondo disco...

 

Qualcuno puo aiutarmi??? grazie...

se è ancora in garanzia rimonta tutto com'era prima e porta in riparazione

Macbook Pro 13" Mid 2012, i5 2.5 GHz, 8 Gb Ram Kingston HyperX PnP, Crucial MX200 120 GB SSD.

Macbook Bianco Mid 2009, C2D 2.13 GHz, 4 Gb Ram Kingston, Kingston V300 120 GB SSD.

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo