Vai al contenuto





bulvio

Problema 'inconprensibile' con MySQL

Recommended Posts

Salve a tutti, non so bene se è meglio postare qua il problema o nella sezione webmaster, comunque...

 

Questa mattina arrivo al lavoro e trovo una bella sorpresa: il db mysql durante il we ha perso tutta una serie di tabelle del db utilizzato dal gestionale aziendale. Sparite nel nulla. In pratica, il DB c'è, una parte di tabelle ci sono, mentre altre (le principali, ovviamente) sono sparite.

La cosa strana è che phpmyadmin non le vede proprio, mentre il gestionale scritto in php sembra le veda ma vuote (la numerazione delle varie righe è tornata a 1).

 

In phpmyadmin il comando SHOW TABLES mi dice che queste tabelle ci sono, mentre se prova a dare un SELECT su una di queste, mi dice che la tabella non esiste.

 

Cosa diavolo è successo?

 

Adesso provo a ripristinare un backup della settimana scorsa...

 

Grazie a tutti

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo