Vai al contenuto





PowerRS

Problema dopo aggiornamento iTunes

Recommended Posts

Ciao, ho questo problema, ogni tanto mi compare questo errore dopo aver aggiornato iTunes :

 

Impossibile utilizzare l'estensione del sistema

 

L'estensione del sistema "/System/Library/Extensions/AppleUSBEthernetHost.kext" non è stata installata correttamente e non può essere utilizzata.

Prova a reinstallarla o consulta il produttore per un aggiornamento.

 

Ho cercato in rete e sembra un problema dovuto proprio all'ultimo aggiornamento di iTunes 11.4

 

Pare servano dei comandi per il terminale e da reinstallare iTunes...

Prima che mi metto a fare [email protected]@ate potete darmi una mano ?

Grazie !


iMac 2,5GHz i5 Quad core, 12GB RAM, 21,5" - MacBookAir 13" - HD esterni Western Digital 300GB, 2TB, 1TB e Maxtor 300GB- AppleTV 2G - Audio: iPOD touch 8GB - Camcorder: Samsung FullHD HMX-H200SP - Camera: Mirrorless Samsung NX200

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Grazie, ho provato a fare la procedura indicata lì, da riga di comando e ora non mi resta che aspettare… speriamo bene...


iMac 2,5GHz i5 Quad core, 12GB RAM, 21,5" - MacBookAir 13" - HD esterni Western Digital 300GB, 2TB, 1TB e Maxtor 300GB- AppleTV 2G - Audio: iPOD touch 8GB - Camcorder: Samsung FullHD HMX-H200SP - Camera: Mirrorless Samsung NX200

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, anche a me è capitato un problema simile; solamente nel mio caso c'erano due aggiornamenti: iTunes ed il software per la stampante Epson.

Una delle conseguenze dell'errore è la comparsa della videata blu con cursore in attesa durante lo spegnimento, con aumento dei tempi di spegnimento: circa 15-20 secondi contro i 4-5 che ci impiegava prima.

Mi dà l'impressione che l'errore sia causato dal software Epson: ieri ho provato ad aggiornare e mi ha riproposto un aggiornamento Epson (solo quello) durante l'installaione è comparso il messaggio d'errore:

 

L'estensione del sistema "/System/Library/Extensions/AppleUSBEthternetHost.kext" non è stata installata correttamente e non può essere utilizzata. Prova a reinstallarla o consulta il produttore per un aggiornamento.

 

L'installazione è andata a buon fine, però i problemi in fase di spegnimento sono rimasti....

Appena ho un attimo di tempo proverò la soluzione suggerita.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ultime notizie: oggi il messaggio veniva visualizzato a random, non solamente in fase di aggiornamento.

Ho provato a rimuovere dei link simbolici indicati nel post linkato qui sopra, vediamo come si comporta adesso il Mac

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo