Vai al contenuto





teoB

Iphone 6 A1549 USA in ita (TIM)

Recommended Posts



ciao a tutti, domanda veloce anche io:

 

ho un iPhone 6 64gb (USA) versione A1549

 

a me NON funziona LTE perchè da quanto ho letto, questo modello specifico supporta bande diverse...ma vi chiedo:

 

sarà sempre così? Oppure con qualche aggiornamento sarà possibile sistemare e che io possa avere LTE di TRE (mio gestore) ?

Modificato da sergio18

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Strano molto strano ho letto che il tuo modello A1549 funziona il 4g LTE in italia .... leggi una pagina dietro a Yorki Funziona ha il tuo stesso modello.....


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutti, domanda veloce anche io:

 

ho un iPhone 6 64gb (USA) versione A1549

 

a me NON funziona LTE perchè da quanto ho letto, questo modello specifico supporta bande diverse...ma vi chiedo:

 

sarà sempre così? Oppure con qualche aggiornamento sarà possibile sistemare e che io possa avere LTE di TRE (mio gestore) ?

 

Io lo uso ormai dall'8/12 con il 4g di Tim, una scheggia, sono soddisfattissimo. :ok:


Freedom isn't free

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Strano molto strano ho letto che il tuo modello A1549 funziona il 4g LTE in italia .... leggi una pagina dietro a Yorki Funziona ha il tuo stesso modello.....

il fatto è che non riesco a capire che modello ho esattamente...dietro la scocca è scritto A1549...mancano informazioni?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io lo uso ormai dall'8/12 con il 4g di Tim, una scheggia, sono soddisfattissimo. :ok:

 

Il solito fortunello ...............  :ghghgh:  :ghghgh:  :ghghgh: 


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io lo uso ormai dall'8/12 con il 4g di Tim, una scheggia, sono soddisfattissimo. :ok:

non so che fare...sarà la 3 anche se l'opzione risulta attiva? :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non saprei, dovresti fare una prova su un altro telefono, o anche su un iPad, a me iPad scrive LTE (con la 3) iPhone scrive 4g (con Tim) :facepalm:

yorki scusami se insisto, ma vorrei solo capirci meglio:

 

abbiamo capito che il mio iphone 6 è il modello A1549...ma ho letto che dovrei sapere di più: ossia dovrebbe essere GSM e non CDMA, giusto?

 

In ogni caso, come faccio a sapere esattamente che versione ho?

 

Scusami ma veramente non so cosa fare :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tutti gli iphone 6/6 plus presi in usa sia gsm sia cdma funzionano con lte in italia,i problemi tuoi possono essere 3,o non hai attivato il flag lte su iphone,o non hai una opzione internet che comprende lte,o nella tua zona non c'e' segnale lte

Modificato da sportbackman

IPhone 6 64GB Space Gray  :dance: 
Macbook Air 2015 8 GB ram 256GB SSD  :ok:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Tutti gli iphone 6/6 plus presi in usa sia gsm sia cdma funzionano con lte in italia,i problemi tuoi possono essere 3,o non hai attivato il flag lte su iphone,o non hai una opzione internet che comprende lte,o nella tua zona non c'e' segnale lte

 

il problema è il primo: l'ho comprato import da un sito...quindi non so se sia USA, UK o altro. So solo che il modello è A1549

 

Flag LTE attivato

Opzione attivata e Confermata da TRE, con la quale sono stato al telefono fino a 20 minuti fa (con tanto di sms di sicura attivazione di LTE)

C'è segnale: coinquilino con iPhone 6 (ITA) prende LTE al massimo (anche lui con 3).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sergio Allora c'e' qualcosa a livello Hardware che non si spiega ..... farei un giro all'apple store a questo punto.....

 

Proverei prima un ripristino ad Iphone pulito e vedere cosa succede...!!

Modificato da Glacy

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quando hai attivato l'opzione le con 3?

il 15/12 (anche se nn lo sapevo)

però oggi ho scritto alla 3 dicendo che non funzionava...e mi hanno mandato, oggi, un sms con l'avvenuta attivazione del servizio. Quindi potrei dire da "oggi"...

Modificato da sergio18

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il 15/12 (anche se nn lo sapevo)

però oggi ho scritto alla 3 dicendo che non funzionava...e mi hanno mandato, oggi, un sms con l'avvenuta attivazione del servizio. Quindi potrei dire da "oggi"...

Ok,allora non vorrei che come tutte le opzioni 3 si attivano dalla mezzanotte,forse anche questa dell'lte,pertanto ti consigliere,prima di fasciarti la testa,di attendere domani per le verifiche e di esseri sicuro che l'opzione risulti realmente attiva.Sono praticamente certo che se ti hanno attivato l'opzione oggi(cioe' se hai ricevuto l'sms oggi),domani navigherai in lte

Modificato da sportbackman

IPhone 6 64GB Space Gray  :dance: 
Macbook Air 2015 8 GB ram 256GB SSD  :ok:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

yorki scusami se insisto, ma vorrei solo capirci meglio:

 

abbiamo capito che il mio iphone 6 è il modello A1549...ma ho letto che dovrei sapere di più: ossia dovrebbe essere GSM e non CDMA, giusto?

 

In ogni caso, come faccio a sapere esattamente che versione ho?

 

Scusami ma veramente non so cosa fare :(

 

Il CDMA ha anche lo slot per la scheda GSM ed ha le stesse caratteristiche tecniche del solo GSM, quindi se tu hai inserito la scheda non é quello il problema

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quando mi e' attivato il 4G in tempo reale 5 min. ed avevo la navigazione 4g subito dopo l'sms di avvenuta attivazione....


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quando mi e' attivato il 4G in tempo reale 5 min. ed avevo la navigazione 4g subito dopo l'sms di avvenuta attivazione....

Scusa ,ok,ma con che operatore,già' se mi parli di 4G allora non e' 3,qui il ragazzo ha 3 e le attivazione partono dalla mezzanotte.Almeno che tu non abbia 3 ed allora le cose cambiano


IPhone 6 64GB Space Gray  :dance: 
Macbook Air 2015 8 GB ram 256GB SSD  :ok:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho Tim.... Ma con le attivazioni fa poca differenza la tempistica e' quella.....


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho Tim.... Ma con le attivazioni fa poca differenza la tempistica e' quella.....

No,con 3 e' diverso,vedrai che dalla mezzanotte sarà' attivo.


IPhone 6 64GB Space Gray  :dance: 
Macbook Air 2015 8 GB ram 256GB SSD  :ok:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

 se avevo ragione di attendere la mezzanotte  :ciao:

 

Come Cenerentola .......... :ghghgh: :ghghgh: :ghghgh: :ghghgh:

 

 

 

 

 

 

O-T. non ho resstito si scherza eh .... :diavoletto:


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niente...nulla di nulla...io veramente non capisco...

 

sono molto demotivato perchè non capendo il problema, mi sento stupido nel non saperlo risolvere :( :(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho Tim.... Ma con le attivazioni fa poca differenza la tempistica e' quella.....

 

Lo dicevo io ...... :ninja:

 

Non so' cosa dire sincermanete Sergio ... sicuro il problema non sei tu .....

 

Ma hai cambiato scheda o accetta solo sim 3 ..?? non so' e' una prova come ripeto.....


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo