Vai al contenuto





Hackina

Problemi scheda video Mac pro 1.1 2006

Recommended Posts

Ciao ragazzi .

Sul mio Mac pro 1.1 del 2006 ho montato una nvidia GeForce 8800 gt che , ho il dubbio , non sia Mac edition.

All'avvio del pc parte la ventola al massimo e c'è la schermata nera , anziché la schermata della mela.

Passati 25 secondi la ventola si spegne e appare subito la scrivania del Mac .

Originariamente questo Mac montava una 7300 gt.

Cosa importante : il sistema operativo attuale e'10.7.5 Lion, ma sono partita da 10.5 Leopard , tutto con la 7300 , perché questa vedeva nero . E'solo con Lion , effettivamente, che c'è stato l'aggiornamento per la 8800 gr.

Ad ogni modo , come posso fare per sistemare la situazione ?????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo