Vai al contenuto





juanlu

Yosemite e funzionamento wifi

Recommended Posts

Io non ho problemi di caduta della rete WiFi, ma ho notato un rallentamento nell'apertura delle pagine di Safari che (in qualche modo) è collegato al rallentamento (e, a volte alla caduta di connessione BT) delle periferiche BT…

Sono entrato nel mio modem Alice (alla pagina 192.169.1.1) e nelle impostazioni wifi sono andato a modificare il Canale Radio: era "automatico" ed ho messo 10. Così facendo sembra che abbia risolto tutti i problemi!

Provate e fate sapere… Tentar non nuoce.

EDIT: Appena il mac va in stop il problema si ripresenta… Niente da fare!

Modificato da GianlucaR

 Se domandare è lecito - e rispondere è cortesia - allora ringraziare è d'obbligo! ï£¿

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Io non ho problemi di caduta della rete WiFi, ma ho notato un rallentamento nell'apertura delle pagine di Safari che (in qualche modo) è collegato al rallentamento (e, a volte alla caduta di connessione BT) delle periferiche BT…

Sono entrato nel mio modem Alice (alla pagina 192.169.1.1) e nelle impostazioni wifi sono andato a modificare il Canale Radio: era "automatico" ed ho messo 10. Così facendo sembra che abbia risolto tutti i problemi!

Provate e fate sapere… Tentar non nuoce.

EDIT: Appena il mac va in stop il problema si ripresenta… Niente da fare!

 

 

a parte il canale.........che tipo di criptatura hai impostato ?

 

Mac Os X digerisce bene solo Wpa2-Psk AES ( non TKIP )

 

non metto in dubbio le problematiche del Wifi, ma stento a credere che non si possa risolvere con le impostazioni ben fatte sul Router

 

lo stesso problema si era verificato con Lion, e li tutti a reinstallare il file Wifi di Snow, poi nuovamente con Mountain e anche con Mavericks !

 

possibile che a me, con tre diversi Mac, sempre aggiornati e mai con installazione pulita, una cosa del genere non sia mai capitata

Modificato da merlino165

Mac Mini Core i7 late 2012, MacBook Air 11" 2011, McBook Air 11" 2013, iPad Mini

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

a parte il canale.........che tipo di criptatura hai impostato ?

Mac Os X digerisce bene solo Wpa2-Psk AES ( non TKIP )

non metto in dubbio le problematiche del Wifi, ma stento a credere che non si possa risolvere con le impostazioni ben fatte sul Router

lo stesso problema si era verificato con Lion, e li tutti a reinstallare il file Wifi di Snow, poi nuovamente con Mountain e anche con Mavericks !

possibile che a me, con tre diversi Mac, sempre aggiornati e mai con installazione pulita, una cosa del genere non sia mai capitata

Ho wpa-psk AES 256 bit.

Sto iniziando a pensare che l'installazione pulita non sia così utile come si pensa…


 Se domandare è lecito - e rispondere è cortesia - allora ringraziare è d'obbligo! ï£¿

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho wpa-psk AES 256 bit.

Sto iniziando a pensare che l'installazione pulita non sia così utile come si pensa…

 

 

questo è poco ma sicuro !  :ok:

 

onestamente non so proprio cosa dire

 

so che si era anche parlato, tempo fa, di incompatibilità con alcuni Router Alice, ma secondo me era una fola

 

non hai modo di provare con un altro Router ?

 

prova anche, per curiosità, a lasciare la rete libera sensa cifratura e vedi se riamane collegato

Modificato da merlino165

Mac Mini Core i7 late 2012, MacBook Air 11" 2011, McBook Air 11" 2013, iPad Mini

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

questo è poco ma sicuro ! :ok:

onestamente non so proprio cosa dire

so che si era anche parlato, tempo fa, di incompatibilità con alcuni Router Alice, ma secondo me era una fola

non hai modo di provare con un altro Router ?

prova anche, per curiosità, a lasciare la rete libera sensa cifratura e vedi se riamane collegato

Di incompatibilità di Alice non penso si tratti: io navigo sempre (però i siti si aprono lentamente). Inoltre ho notato che il Magic Mouse va a scatti durante il caricamento delle pagine web, mentre a caricamento finito il movimento ritorna fluidissimo.

Wifi e bluetooth devono avere un problema in comune, ma non capisco a cosa sia dovuto: è qualcosa che riguarda le "onde radio" per forza!

Non ho la possibilità di provare un altro modem o router, mentre poco fa ho fatto una prova senza chiave di cifratura: il problema c'é comunque!

Maledizione…


 Se domandare è lecito - e rispondere è cortesia - allora ringraziare è d'obbligo! ï£¿

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

questo è poco ma sicuro ! :ok:

Nel mio MBP ho il vecchio HDD (OS 10.9) e il nuovo SSD (Yosemite: ho fatto un'installazione ex novo proprio perché l'SSD è di una settimana fa!).

Ho avviato dall'HDD e… Non ho nessun problema!! Safari risponde immediatamente; Magic Mouse e Magic Trackpad vanno fluidissimi; le periferiche BT non perdono mai la connessione.

È Yosemite "pulito" che ha problemi!

Sto pensando di installare Mavericks "pulito" sull'SDD e, poi, aggiornarlo a Yosemite… Forse è questo il passaggio centrale.

Che ne pensi?

Edit: sull'SSD.

Modificato da GianlucaR

 Se domandare è lecito - e rispondere è cortesia - allora ringraziare è d'obbligo! ï£¿

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nel mio MBP ho il vecchio HDD (OS 10.9) e il nuovo SSD (Yosemite: ho fatto un'installazione ex novo proprio perché l'SSD è di una settimana fa!).

Ho avviato dall'HDD e… Non ho nessun problema!! Safari risponde immediatamente; Magic Mouse e Magic Trackpad vanno fluidissimi; le periferiche BT non perdono mai la connessione.

È Yosemite "pulito" che ha problemi!

Sto pensando di installare Mavericks "pulito" sull'SDD e, poi, aggiornarlo a Yosemite… Forse è questo il passaggio centrale.

Che ne pensi?

Edit: sull'SSD.

 

 

siamo nel campo delle congetture !

 

chissà !


Mac Mini Core i7 late 2012, MacBook Air 11" 2011, McBook Air 11" 2013, iPad Mini

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

 

già eseguito tutto problema persiste nel mio caso ora il problema è solo al ripristino dallo stop, mandato mail al tecnico apple, non ha ancora risposto. ripeto per me è un'incompatibilità fra osx i nuovi servizi con gli iDevice e il wifi a breve rilasceranno aggiornamento

 

a parte il canale.........che tipo di criptatura hai impostato ?

 

Mac Os X digerisce bene solo Wpa2-Psk AES ( non TKIP )

 

non metto in dubbio le problematiche del Wifi, ma stento a credere che non si possa risolvere con le impostazioni ben fatte sul Router

 

lo stesso problema si era verificato con Lion, e li tutti a reinstallare il file Wifi di Snow, poi nuovamente con Mountain e anche con Mavericks !

 

possibile che a me, con tre diversi Mac, sempre aggiornati e mai con installazione pulita, una cosa del genere non sia mai capitata

a me non era mai capitato prima ne con il passaggio da SL a L ne L a ML ne ML a M nessuna installazione pulita ma, il problema si presenta sia sull'imac 27 2013 che sull'air 2012 

 

dimenticavo con imac non ho provato altri router (scomodo da portare in giro) con l'air il problema me lo da sia sul mio linksys che sul d-link in ufficio che sullo zyxel di un cliente e su router alice (sia con dhcp attivo sia con indirizzo manuale ) 

Modificato da DaveX

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Guest fabbro.fabbro

io ho risolto comprando il nuovo airport express (il vecchio stava tirando le cuoia) e connettendomi solo alla rete 5ghz

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo