Vai al contenuto





igis

Mac mini late 2012 e kit SSD

Recommended Posts

Ciao Ragazzi,

sono ancora qui a chiedere il vostro aiuto.

Ho acquistato un mac mini late 2012 (core i7 Quad 2.3) con 1TB di HD 5400 rpm.

Ieri sera l'ho acceso per la prima volta ed ho aggiornato il S.O. a Yosemite (di default esce con Mavericks).

 

Il mio obiettivo è quello di inserire un ssd 850 pro della samsung per il sistema operativo e lasciare il disco da 1TB per i dati (ho visto che è una pratica usata spesso dai possessori del mac mini che migliora drasticamente le prestazioni).

 

Vengo al punto:

Per effettuare l'upgrade di cui sopra ho acquistato li seguente kit: 

http://www.amazon.it/Tera-Doppio-Desktop-Server-archivio/dp/B00BVY7QHY/ref=cm_cr_pr_product_top/279-3426512-5355119

 

Ma leggendo un po qui e li per la rete mi sono reso conto che molti hanno avuto il problema di dover invertire i dischi (e i connettori) per il riconoscimento del disco ssd.

In pratica io vorrei lasciare il disco da 1Tb nella posizione attuale e mettere l'ssd nell'alloggiamento vuoto come mostrato sui vari videotutorial che si trovano in rete. Questo perché avendolo acquistato solo da qualche gg e avendo ancora 2 anni di garanzia non vorrei invalidarla rimuovendo la guaina e il connettore dal disco originale.

 

Spulciando ancora un po sulla rete ho notato che qualcuno dice che il problema era riconducibile a Mavericks perché tenta di gestire il tutto come fusion drive. Altri dicono che l'interfaccia è diversa, etc etc. 

 

Vorrei sapere se voi avete esperienze in merito e se, come scritto sopra, è un problema di Mavericks, se con Yosemite avrò gli stessi problemi...

Ci sono alternative? Perché nei videotutorial tutto fila liscio??

 

Grazie mille.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


se non sei pratico e non ti fidi portalo in un apple reseller o da un tecnico che sa fare il suo lavoro e fagli fare tutto a lui.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao 

io come te ho acquistato un mac mini late 2012 con i5.

ho acquistato lo stesso cavo sata3 da amazon che mi è arrivato dopo 1 mese.

ho acquistato anche Ram e Ssd dal sito della crucial.

una volta arrivato il tutto ho riscontrato il problema di cui parli... l'sed con il cavo sata3 acquistato su amazon non viene riconosciuto ed ho dovuto invertire i due hard drive montando l'ssd al posto dell'hdd ed ora tutto funziona a meraviglia.

 

io ritengo che questi oggetti tecnologici come pc, mac, smartphone ecc se sono difettosi lo sono dal primo momento, quindi dopo qualche mese di utilizzo se non ti hanno alcun problema puoi tranquillamente procedere alla sostituzione.

 

io nel frattempo avevo pensato anche un'altra cosa che forse può tornarti utile....

sarebbe l'acquistare ancora un altro cavo sata3 però per l'hdd primario (mi raccomando perché sono diversi) e montargli solo l'ssd, escludendo quindi l'hdd che hai trovato montato e tenerlo da parte per l'eventualità negativa, in modo tale che se dovesse accadere qualcosa gli rimonti il suo hdd originale e tutto torna identico al momento dell'acquisto.... 

 

cmq io problemi non ne ho avuti e ritengo la sostituzione dell'hdd con l'ssd una cosa che vada fatta assolutamente perché porta dei vantaggi strepitosi

 

a te la scelta

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

scusa dimenticavo

il montaggio dell'ssd è veramente una cosa semplicissima, non farlo fare ad altri ma fallo tu stesso.

io l'ho trovato molto più semplice di quello che pensavo e mi sono reso conto che è solo un problema di ansia per la paura di danneggiare qualcosa, ma credo che il tutto se viene fatto con tranquillità e calma è impossibile arrecare danni.

 

ciaooooooo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

scusa dimenticavo

il montaggio dell'ssd è veramente una cosa semplicissima, non farlo fare ad altri ma fallo tu stesso.

io l'ho trovato molto più semplice di quello che pensavo e mi sono reso conto che è solo un problema di ansia per la paura di danneggiare qualcosa, ma credo che il tutto se viene fatto con tranquillità e calma è impossibile arrecare danni.

 

ciaooooooo

 

Grazie dei consigli Claudd... 

ancora qualche dubbio: per invertire i 2 hd hai dovuto rimuovere la guaina dell'hd originale? Eventualmente è possibile ripristinarla in modo che in assistenza non se ne accorgano?

 

Il punto è che pensavo ci fosse una soluzione... e che qualcuno l'avesse trovata... o che dipendesse dal Sistema Operativo... i video che si trovano onLine mostrano tutti il montaggio dell'ssd nella parte inferiore...

 

Tu che sistema operativo avevi all'epoca della sostituzione?

 

PS: non ce l'ho da qualche mese... ma solo da 2 gg :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

... PS: non ce l'ho da qualche mese... ma solo da 2 gg :)

 

Il Kit che hai acquistato va benissimo per "aggiungere" l'SSD.

Era un altro il flex cabel che creava un problema:

Lower Cable per doppio hard Disk Flex Cable Kit per Apple Mac Mini Desktop Server archivio dati adatto a Mac mini 2.3GHz Core i5 (A1347): Amazon.it: Elettronica

Quello31cPpMUEjNL._AA160_.jpgè diverso come forma 41kwsZtzEDL._AA160_.jpgda questo che hai acquistato

 

Se segui questo video (per il Mini 2011 ma in tutto e per tutto identico nella sostanza) non dovresti avere il benché minimo problema.

 


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

 

Il Kit che hai acquistato va benissimo per "aggiungere" l'SSD.

Era un altro il flex cabel che creava un problema:

Lower Cable per doppio hard Disk Flex Cable Kit per Apple Mac Mini Desktop Server archivio dati adatto a Mac mini 2.3GHz Core i5 (A1347): Amazon.it: Elettronica

Quello31cPpMUEjNL._AA160_.jpgè diverso come forma 41kwsZtzEDL._AA160_.jpgda questo che hai acquistato

 

Se segui questo video (per il Mini 2011 ma in tutto e per tutto identico nella sostanza) non dovresti avere il benché minimo problema.

 

 

Grazie mille!!

Appena arriva kit e hd mi metto all'opera e vi aggiorno! :) Thx

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie mille!!

Appena arriva kit e hd mi metto all'opera e vi aggiorno! :) Thx

 

Aggiungo:

Quando avrai inserito l'SSD, lo avrai visto sulla scrivania come un qualsiasi disco esterno, lo avrai inizializzato con Utility Disco scegliendo Schema partizioni GUID e formato Mac OS esteso (Journaled), allora potrai Clonare in esso l'installazione nell'HD (non ingigantirla per ora, meno ci aggiungi per ora e meglio sarà).

Per farlo usa  Carbon Copy Cloner che è localizzato in italiano con istruzioni precise. È distribuito in versione trial pienamente funzionante per 30 giorni. Questo è un articolo utile da leggere sin da subito.

 

Quando avrai 2 dischi, entrambi perfettamente adatti ad avviare il Mini, allora potrai avviare con alt premuto e scegliere quello che preferisci oltre a poter determinare in Preferenze di Sistema /Disco d'Avvio quello stabilmente di default. Volendo potrai anche cancellare l'installazione sull'HD, ma prima di farlo aspetterei di avere problemi di spazio. L'anno prossimo potresti aggiornarla come prova alla nuova versione che verrà realizzata.

 

Con questa procedura non avrai nessun tipo di "eventuale" interferenza di tipo Fusion Drive.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie dei consigli Claudd... 

ancora qualche dubbio: per invertire i 2 hd hai dovuto rimuovere la guaina dell'hd originale? Eventualmente è possibile ripristinarla in modo che in assistenza non se ne accorgano?

 

Il punto è che pensavo ci fosse una soluzione... e che qualcuno l'avesse trovata... o che dipendesse dal Sistema Operativo... i video che si trovano onLine mostrano tutti il montaggio dell'ssd nella parte inferiore...

 

Tu che sistema operativo avevi all'epoca della sostituzione?

 

PS: non ce l'ho da qualche mese... ma solo da 2 gg :)

ciao Igis

per staccare il cavo sata3 dall'hdd originale basta sollevarlo piano piano con un temperino e si riesce a non rovinarlo.

all'epoca avevo mavericks ma il sistema operativo non cambia nulla.

segui le istruzioni di Mac User Not Used perché sono le stesse che all'epoca dette a me e sono state molto preziose...

in ultimo fossi in te aspetterei qualche settimana per capire se il tuo mac ha problemi di sorta e se così non è procederei all'installazione dell'ssd.

 

come ti dicevo in uno dei post precedenti, volendo invece di acquistare un cavo per secondo hdd potresti prendere un cavo per hdd primario (per intenderci identico a quello che è montato sull'hdd originale) e, smontare l'hdd orinale e montare al suo posto l'ssd con il cavo da hdd primario.

per quanto riguarda l'hdd originale, lo lascerei in un cassetto così com'è. nell'eventualità accadesse qualcosa potresti sempre rimontare l'hdd originale senza perdere la garanzia....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Piuttosto che utilizzare CarbonCopyCloner, ti consiglio una volta inserito il SSD di avviare con ALT e andare dentro da li  ad Utility Disco. Quindi di scegliere come sorgente il tuo HD "funzionante" e come destinazione l'SSD su cui farai il backup.

Ho utilizzato anche io un paio di volte CarbonCopyCloner, e non ne sono soddisfatto. Non fa l'immagine esatta del disco Sorgente.

Con Utility Disco, invece, ottieni una perfetta copia della partizione Sorgente. Con questo metodo mi sono salvato più volte da situazioni tragiche.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buongiorno, mi aggiungo anch'io alla richiesta di aiuto
a luglio ho preso un mac mini late 2012  i7 2,6GHz, due giorni fa utilizzando il kit  http://www.amazon.it/Doppio-Desktop-Server-archivio-adatto/dp/B00BVY7QHY/ref=sr_1_6?s=electronics&ie=UTF8&qid=1403551221&sr=1-6&keywords=mac+mini+i7 ho installato SSD 840 EVO da 250 GB  come da tutorial (SSD sotto e HDD nella sua posizione originaria)
 
ora, però, non riesco ad utilizzare l'SSD
l'utility disk lo vede, ma non compare sulla scrivania
lancio l'inizializzazione a volte funziona a volte si ferma a metà barra di avanzamento (provato a lasciarlo acceso tutta notte ma non si schiodava)
provato passare in partizioni, impostata 1 partizione e sembra essere andato bene, l'ssd compare anche sulla scrivania (osx esteso jouraneled, guid)
a questo punto lancio l'installazione pulita di Mavericks, scelgo l'ssd e dopo la prima schermata di preparazione all'istallazione al riavvio successivo mi da installazione non riuscita
allego schermate:

 

 

 

 

 

 

dopo il riavvio, a volte viene visto con la formattazione ms dos fat, a volte osx esteso

 

Sbaglio qualcosa io?

Devo invertire gli HD?

Può esserci qualcosa di difettoso?

 

Grazie   Stefano

Modificato da Stavesan

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non mi si sono caricate le immagini delle schermate,

 

Per inserire immagini devi prima caricarle in rete in uno qualsiasi dei tanti servizi gratuiti.

Poi basta che tu trascini l'immagine da una finestra su quelle in cui componi il post.

 

... dopo il riavvio, a volte viene visto con la formattazione ms dos fat, a volte osx esteso...

 

Questa è decisamente un qualcosa di "inaudito" :-o

 

Riparti da Utility Disco, prova eventualmente anche riavviando da Recovery HD ed utilizzando quello, ed inizializza scegliendo in Partiziona: 1 Partixzione, in Opzioni: Schema partizioni GUID, in formato Mac OS esteso (Journaled), in Opzioni di sicurezza per il momento quella più veloce, ma se si ripresentasse il caso potresti scegliere l'opzione  che scrive una vola 0 in tutte le locazioni (sarebbe meglio evitarla in un SSD e per di più nuovo).

 

Se dopo questa inizializzazione presentasse ancora incertezze, o addirittura una formattazione diversa, l'unica è rimandarlo al venditore e pretenderne la sostituzione.

 

Il Kit va bene e se viene visto da Utility Disco il montaggio dovrebbe essere andato a buon fine.

Comunque dopo l'inizializzazione apri Terminale, digita diskutil list e copia qui la risposta che ti da (elimina le righe coi tuoi dati sensibili).


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ci provo

 

9Ff6el.jpg

 

RGZHPv.jpg

 

BP7bLF.jpg

 

 

Questa è decisamente un qualcosa di "inaudito" :-o

 

Riparti da Utility Disco, prova eventualmente anche riavviando da Recovery HD ed utilizzando quello, ed inizializza scegliendo in Partiziona: 1 Partixzione, in Opzioni: Schema partizioni GUID, in formato Mac OS esteso (Journaled), in Opzioni di sicurezza per il momento quella più veloce, ma se si ripresentasse il caso potresti scegliere l'opzione  che scrive una vola 0 in tutte le locazioni (sarebbe meglio evitarla in un SSD e per di più nuovo).

 

Se dopo questa inizializzazione presentasse ancora incertezze, o addirittura una formattazione diversa, l'unica è rimandarlo al venditore e pretenderne la sostituzione.

 

Il Kit va bene e se viene visto da Utility Disco il montaggio dovrebbe essere andato a buon fine.

Comunque dopo l'inizializzazione apri Terminale, digita diskutil list e copia qui la risposta che ti da (elimina le righe coi tuoi dati sensibili).

 

Questo è quello che mi compare a Terminale:

 

/dev/disk0
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Macintosh HD            999.3 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3
/dev/disk1
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *250.1 GB   disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS SSD                     249.7 GB   disk1s2
Mac-mini-di-Stefano:~ xxxxxxx$

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

I dischi risultano OK.

Sull'HD c'è installata una versione di OS X, mentre sull'SSD no.

 

Non ho capito se hai rifatto l'inizializzazione dell'SSD. Ci si mettono pochi secondi, ma prima esegui da S.O.S dell'Utility Disco di Recovery HD una Riparazione Disco. Sarebbe interessante vedere se anche dopo quella procedure l'installazione ex novo continua a non essere realizzabile.

 

Per favore, scarica EtreCheck, avvialo e quando avrà terminato la sua analisi col bottone in basso a sinistra copia il suo report ed incollalo qui.

Eventualmente cancella tuoi dati sensibili se ne trovi.

Se l'installazione risultasse sana potresti provare a fare un suo clone sull'SSD. Almeno varrebbe per valutare se non sia il tuo metodo d'installazione di mavericks ad avere un qualche tipo di problema:

OS X: installazione di OS X su un volume esterno


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

I dischi risultano OK.

Sull'HD c'è installata una versione di OS X, mentre sull'SSD no.

 

Non ho capito se hai rifatto l'inizializzazione dell'SSD. Ci si mettono pochi secondi, ma prima esegui da S.O.S dell'Utility Disco di Recovery HD una Riparazione Disco. Sarebbe interessante vedere se anche dopo quella procedure l'installazione ex novo continua a non essere realizzabile.

 

Per favore, scarica EtreCheck, avvialo e quando avrà terminato la sua analisi col bottone in basso a sinistra copia il suo report ed incollalo qui.

Eventualmente cancella tuoi dati sensibili se ne trovi.

Se l'installazione risultasse sana potresti provare a fare un suo clone sull'SSD. Almeno varrebbe per valutare se non sia il tuo metodo d'installazione di mavericks ad avere un qualche tipo di problema:

OS X: installazione di OS X su un volume esterno

 

Andando con ordine:

Ho "inserito" l'ssd, non ho lanciato nessun programma di installazione perché nel cd allegato ci sono solo programmi per windows, acceso il mac mini

Con Utility lanciato più volte Inizializza, a volte si bloccava a metà altre volte andava a buon fine, ma OSX non si installa

Allora provato con Partiziona, sempre andato a buon fine, ma anche in questo caso OSX non si installa

 

Questa mattina:

 

lanciato Utility

ukJY2b.jpg

 

koVePD.jpg

 

AdACmT.jpg

 

1dCZHj.jpg

 

rFyWTS.jpg

 

Installato anche EtreCheck, tolta la parte dei programmi, questo è il report:

 

EtreCheck version: 2.0.11 (98)

Report generated 03 novembre 2014 07:38:59 CET

Hardware Information:

    Mac mini (Late 2012) (Verified)

    Mac mini - model: Macmini6,2

    1 2.6 GHz Intel Core i7 CPU: 4-core

    16 GB RAM Upgradeable

        BANK 0/DIMM0

            8 GB DDR3 1600 MHz ok

        BANK 1/DIMM0

            8 GB DDR3 1600 MHz ok

    Bluetooth: Good - Handoff/Airdrop2 supported

    Wireless:  en1: 802.11 a/b/g/n

Video Information:

    Intel HD Graphics 4000 -

        EV2436W 1920 x 1200

System Software:

    OS X 10.9.5 (13F34) - Uptime: 0:30:52

Disk Information:

    APPLE HDD HTS541010A9E662 disk0 : (1 TB)

    S.M.A.R.T. Status: Verified

        EFI (disk0s1) <not mounted> : 210 MB

        Macintosh HD (disk0s2) /  [startup]: 999.35 GB (824.87 GB free)

        Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB

    Samsung SSD 840 EVO 250GB disk1 : (250,06 GB)

    S.M.A.R.T. Status: Verified

        EFI (disk1s1) <not mounted> : 210 MB

        StatoSolido (disk1s2) /Volumes/StatoSolido : 249.72 GB (249.40 GB free)

USB Information:

    SIGMACHIP USB Keyboard

    Logitech USB-PS/2 Optical Mouse

    MediaTek Inc MT1806  

    Apple, Inc. IR Receiver

    Apple Inc. BRCM20702 Hub

        Apple Inc. Bluetooth USB Host Controller

Thunderbolt Information:

    Apple Inc. thunderbolt_bus

Configuration files:

    /etc/hosts - Count: 20

Gatekeeper:

    Mac App Store and identified developers

Kernel Extensions:

        

XXXXXXXXXX

3rd Party Preference Panes:

    Flash Player

    Java

    WacomTablet  

Time Machine:

    Mobile backups: OFF

    Auto backup: NO - Auto backup turned off

    Destinations:

        Ripristino [Local]

        Total size: 319.38 GB

        Total number of backups: 2

        Oldest backup: 2014-07-15 21:28:27 +0000

        Last backup: 2014-10-30 17:12:04 +0000

        Size of backup disk: Excellent

            Backup size 319.38 GB > (Disk size 0 B X 3)

Top Processes by CPU:

         5%    WindowServer

         2%    coreaudiod

         1%    postbox-bin

         1%    Boom

         1%    fontd

Top Processes by Memory:

    344 MB    firefox

    326 MB    postbox-bin

    241 MB    com.apple.IconServicesAgent

    189 MB    mds_stores

    120 MB    SystemUIServer

Virtual Memory Information:

    12.46 GB    Free RAM

    2.80 GB    Active RAM

    747 MB    Inactive RAM

    1.17 GB    Wired RAM

    899 MB    Page-ins

    0 B    Page-outs

 

ora provo ad installare OSX, ma credo non sia cambiato niente, l'unica cosa che è cambiata è che ora l'SSD (StatoSolido) mi appare subito sulla scrivania

 

Grazie   Stefano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niente, sembra che non riesca ad attivare il Journaled nell'unica partizione "StatoSolido"  nonostante alla fine dell'operazione me lo dia correttamente

Lanciato installazione di OSX senza successo, è cambiato qualcosa perché ora mi dice "impossibile... perché Journaling non attivato..."

Seguite le istruzioni, ma impossibile attivarlo senza un nuovo Partiziona

 

Ho77Uu.jpg

 

fucNZW.jpg

 

YXSCOI.jpg

 

4WOSCZ.jpg

 

Stefano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Perché hai cancellato la porzione saliente del report di EtreCheck?

Ho scritto dati sensibili ed intendevo i tuoi personali, non quelli dell'installazione.

 

Il messaggio sembra inequivocabile e parrebbe che il tuo SSD sia nato male. Comunque ...

... ripeti in ordine e "tutte quante" queste manovre in Utility Disco:

  1. seleziona l'SSD (non la sua partizione Satosolido)
  2. apri il quadro Partiziona
  3. nel menu a tendina Schema partizioni scegli 1partizione
  4. nelle Opzioni seleziona Tabella partizione GUID
  5. cambia Statosolido con un altro nome (anche Statosolido 1 ... per dire)
  6. clicca il bottone Applica ] e attendi la fine del partizionamento
  7. apri il quadro Inizializza
  8. seleziona il formato Mac OS Esteso (Journaled)
  9. riporta il nome a Statosolido oppure dagliene un'altro, ma comunque "cambialo ancora"
  10. nelle Opzioni sicurezza... porta il cursore alla seconda delle 4 posizioni che corrisponde a ...scrive un singolo passaggio di zeri...
  11. dai OK e clicca il bottone Inizializza ]
  12. aspetta, con pazienza che un po' di tempo ci vorrà, che l'inizializzazione sia completata.

Infine apri il quadro S.O.S, seleziona la partizione Statosolido (o quel che è) ed esegui solo una "Verifica Disco".

 

Se la verifica sarà OK allora dovresti poter eseguire l'installazione, ma PRIMA spiegami come la fai perché potrebbe essere quella a creare i problemi.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Perché hai cancellato la porzione saliente del report di EtreCheck?

Ho scritto dati sensibili ed intendevo i tuoi personali, non quelli dell'installazione.

 

Il messaggio sembra inequivocabile e parrebbe che il tuo SSD sia nato male. Comunque ...

... ripeti in ordine e "tutte quante" queste manovre in Utility Disco:

  1. seleziona l'SSD (non la sua partizione Satosolido)
  2. apri il quadro Partiziona
  3. nel menu a tendina Schema partizioni scegli 1partizione
  4. nelle Opzioni seleziona Tabella partizione GUID
  5. cambia Statosolido con un altro nome (anche Statosolido 1 ... per dire)
  6. clicca il bottone Applica ] e attendi la fine del partizionamento
  7. apri il quadro Inizializza
  8. seleziona il formato Mac OS Esteso (Journaled)
  9. riporta il nome a Statosolido oppure dagliene un'altro, ma comunque "cambialo ancora"
  10. nelle Opzioni sicurezza... porta il cursore alla seconda delle 4 posizioni che corrisponde a ...scrive un singolo passaggio di zeri...
  11. dai OK e clicca il bottone Inizializza ]
  12. aspetta, con pazienza che un po' di tempo ci vorrà, che l'inizializzazione sia completata.

Infine apri il quadro S.O.S, seleziona la partizione Statosolido (o quel che è) ed esegui solo una "Verifica Disco".

 

Se la verifica sarà OK allora dovresti poter eseguire l'installazione, ma PRIMA spiegami come la fai perché potrebbe essere quella a creare i problemi.

 

Arrivato al punto 6, lasciando il nome "Senza Titolo 1"

Punto 7: devo rimanere su 250,06 GB...  o "Senza Titolo 1"?  sia nel primo che nel secondo caso, non mi lascia accedere a Opzioni Sicurezza ma posso scegliere solo Inizializza

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

al punto 7 sono rimasto su 250,06 GB....

non mi lascia entrare su Opzioni, quindi fatta Inizializza

poi in SOS:

 

SgTrcS.jpg

 

2W4lLr.jpg

 

per ora grazie ci riproverò domani

 

Stefano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buongiorno, mi aggiungo anch'io alla richiesta di aiuto

a luglio ho preso un mac mini late 2012  i7 2,6GHz, due giorni fa utilizzando il kit  http://www.amazon.it/Doppio-Desktop-Server-archivio-adatto/dp/B00BVY7QHY/ref=sr_1_6?s=electronics&ie=UTF8&qid=1403551221&sr=1-6&keywords=mac+mini+i7 ho installato SSD 840 EVO da 250 GB  come da tutorial (SSD sotto e HDD nella sua posizione originaria)

 

ora, però, non riesco ad utilizzare l'SSD

l'utility disk lo vede, ma non compare sulla scrivania

lancio l'inizializzazione a volte funziona a volte si ferma a metà barra di avanzamento (provato a lasciarlo acceso tutta notte ma non si schiodava)

provato passare in partizioni, impostata 1 partizione e sembra essere andato bene, l'ssd compare anche sulla scrivania (osx esteso jouraneled, guid)

a questo punto lancio l'installazione pulita di Mavericks, scelgo l'ssd e dopo la prima schermata di preparazione all'istallazione al riavvio successivo mi da installazione non riuscita

allego schermate:

 

 

 

 

 

 

dopo il riavvio, a volte viene visto con la formattazione ms dos fat, a volte osx esteso

 

Sbaglio qualcosa io?

Devo invertire gli HD?

Può esserci qualcosa di difettoso?

 

Grazie   Stefano

anche a me dopo averlo montato ha fatto lo stesso difetto, lo vedeva ma era inutilizzabile.

il kit che hai preso da amazon lo devi usare per l'hdd originale apple, invece il cavo sata3 dove era montato l'hdd apple lo devi usare per montare l'ssd e vedrai che tutto funziona normalmente.

è un consiglio che è stato dato anche nelle opinioni di amazon.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche a me dopo averlo montato ha fatto lo stesso difetto, lo vedeva ma era inutilizzabile.

il kit che hai preso da amazon lo devi usare per l'hdd originale apple, invece il cavo sata3 dove era montato l'hdd apple lo devi usare per montare l'ssd e vedrai che tutto funziona normalmente.

è un consiglio che è stato dato anche nelle opinioni di amazon.

 

Proverò nei prossimi giorni

 

Grazie   Stefano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Proverò nei prossimi giorni

 

Grazie   Stefano

 

CIao a tutti,

appena montato il kit e stesso problema... provo sia ad inizializzare sia a partizionare e si blocca sempre a metà.

Non c'è verso... :(

 

Ho montato un ssd 850 pro della samsung. Proverò ad invertire i cavetti...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi ho risolto... Spero possa essere d aiuto anche ad altri!

Con questo kit (come suggerito da qualche altro utente del forum) è "necessario" invertire la posizione dei dischi ( e dei relativi connettori sata).

Provato e funziona... Disco riconosciuto... Inizializzato in un attimo e sistema operativo installato da zero in 10 min!!

Ora devo solo decidere se attivare o meno il trim con yosemite... -.-'

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ora devo solo decidere se attivare o meno il trim con yosemite... -.-'

 

 

no.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi ho risolto... Spero possa essere d aiuto anche ad altri!

Con questo kit (come suggerito da qualche altro utente del forum) è "necessario" invertire la posizione dei dischi ( e dei relativi connettori sata).

Provato e funziona... Disco riconosciuto... Inizializzato in un attimo e sistema operativo installato da zero in 10 min!!

Ora devo solo decidere se attivare o meno il trim con yosemite... -.-'

perfetto!!!

l'ho detto con certezza perché a suo tempo ebbi lo stesso problema 

stranamente il cavo sata3 cinese non và bene con gli ssd ma và invece bene con gli hdd....

vai un po a capire

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

... Con questo kit (come suggerito da qualche altro utente del forum) è "necessario" invertire la posizione dei dischi ( e dei relativi connettori sata).

Provato e funziona... Disco riconosciuto... Inizializzato in un attimo e sistema operativo installato da zero in 10 min!!

 

Se avessi capito male m'interesserebbe impararne una nuova, ma al momento a me par che:

 

In sostanza il kit va bene ...

... ma OS X non riconosce correttamente quell'SSD in quella posizione e lo riconosce solo come disco "principale" nella posizione del disco di default.

 

Questo potrebbe avere a che fare con l'opzione Fusion Drive, ma non capita sempre e non capita con tutti gli SSD come ampiamente dimostrato dalla casistica di ormai oltre 2 anni di interventi simili.

 

EDIT: Con Yosemite la questione è cambiata ed utility Disco cerca di creare "sempre" un Fusion Drive quando si inizializza e rileva la compresenza di un SSD ed un HD. Questo sicuramente in un Mac Pro 2012 con un HD vuoto, ma pare sia capitato anche in altri Mac come potrebbe essere il caso di questo Mac Mini. C'è persino il rischio di perdita dei dati dall'HD.

 

Attenzione a come si descrivono problemi e soluzioni altrimenti potrebbe finire che qualcuno non acquisti il kit (precludendosi il Dual Disk interno a velocità SATA 3) oppure che addirittura acquisti quello sbagliato.

Modificato da MacUser not Used

Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se avessi capito male m'interesserebbe impararne una nuova, ma al momento a me par che:

 

In sostanza il kit va bene ...

... ma OS X non riconosce correttamente quell'SSD in quella posizione e lo riconosce solo come disco "principale" nella posizione del disco di default.

 

Questo potrebbe avere a che fare con l'opzione Fusion Drive, ma non capita sempre e non capita con tutti gli SSD come ampiamente dimostrato dalla casistica di ormai oltre 2 anni di interventi simili.

 

Attenzione a come si descrivono problemi e soluzioni altrimenti potrebbe finire che qualcuno non acquisti il kit (precludendosi il Dual Disk interno a velocità SATA 3) oppure che addirittura acquisti quello sbagliato.

è strano il fatto che il cavo sata3 non originale non faccia riconoscere l'ssd e a questo punto mi sembra molto più logica la tua tesi che vede il mac che riconosce un fusiondrive e quindi vede l'ssd solo come drive primario e quindi luogo di installazione OSX e non secondario solo per archiviazione

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

è strano il fatto che il cavo sata3 non originale non faccia riconoscere l'ssd e a questo punto mi sembra molto più logica la tua tesi che vede il mac che riconosce un fusiondrive e quindi vede l'ssd solo come drive primario e quindi luogo di installazione OSX e non secondario solo per archiviazione

 

Questa ipotesi è verosimile. Vi spiego il perché:

Nella prima configurazione (quella non funzionante per intenderci) il disco veniva riconosciuto ma non partizionato (o inizializzato) però.... al primo avvio di utility disco compariva una pop up con la richiesta di settare il disco come fusion drive (fusion drive is no longer available.... do you want setup as fusion drive... o qualcosa del genere). Invertendo i dischi la richiesta non è più comparsa... e l'installazione è andata a buon fine ed il sistema è una scheggia... (e devo ancora fare upgrade ram... )...

 

Ora che però ho tutto installato mi sorge un'altro dubbio... tutte le app lavoreranno su disco di sistema (quindi l'ssd). Ho provveduto già a spostare le cartelle di download sul disco meccanico originale... ma la domanda è: tutte le app che scrivono nativamente sul disco di sistema, es. cronologia di safari, firefox, skype, centro notifiche etc... utilizzano cartelle predefinite che sono sul disco primario... la scrittura continua non logora l'ssd (a maggior ragione senza trim abilitato)? E' possibile fare qualcosa per spostare tutto sul disco secondario? O in alternativa quali sono le migliori tecniche per gestire queste situazioni derivanti da un dual disk con ssd?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo