Vai al contenuto





Fabioook

Avviare un Mac senza sistema?

Recommended Posts

L'internet recovery non funziona e ed premendo ALT con una chiavetta con l'installazione di Yosemite non me la riconosce...... COSA POSSO FARE?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


@filtro

Si ma mi viene il mondo che gira che dice internet recovery..... Poi da errore......... Altre idee?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@filtro

Si, è collegato alla mia rete wi-fi (all'accensione mi chiede la password.....) Fa un lungo caricamento (un mondo che gira) e poi mi viene il mondo con un punto esclamativo con sotto questa dicitura: apple.com/support-2002F Soprattutto il sito non esiste....... [mi ritrovo un Mac senza sistema perchè nell'installazione di Yosemite su un disco nuovo mi è saltata la corrente ]

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si, è collegato alla mia rete wi-fi (all'accensione mi chiede la password.....) Fa un lungo caricamento (un mondo che gira) e poi mi viene il mondo con un punto esclamativo con sotto questa dicitura: apple.com/support-2002F Soprattutto il sito non esiste....... [mi ritrovo un Mac senza sistema perchè nell'installazione di Yosemite su un disco nuovo mi è saltata la corrente ]

 

Non è che non si connette al router?

Modificato da Gorth

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusate ma dalla discussione che ha messo @conte Dracula il problema sarebbe la mia rete wi-fi....... Dovrei farla senza password????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@trombonauta

No, secondo te sarebbe una soluzione?

Sarebbe il primo tentativo da farsi prima di aprire altre discussioni.

Bisogna essere sicuri che il computer possa accedere alla rete, se no come fa a scaricare qualcosa?


MacBook Pro - Meglio suonare che essere suonati

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

è collegato alla mia rete wi-fi (all'accensione mi chiede la password.....) Fa un lungo caricamento (un mondo che gira) e poi mi viene il mondo con un punto esclamativo con sotto questa dicitura: apple.com/support-2002F Soprattutto il sito non esiste....... [mi ritrovo un Mac senza sistema perchè nell'installazione di Yosemite su un disco nuovo mi è saltata la corrente ]

potrebbe essere che la tua rete WiFi viaggi con la vetusta chiave WEP.  Mettila in WPA2.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo