Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






iMac 20" late 2006: problemi scheda logica/video?


Recommended Posts

Ciao a tutti! Il mio glorioso iMac bianco 20" del 2006 da qualche tempo presenta a volte (non sempre) il seguente problema: effetto neve nella barra dock, al posto delle icone quadrati neri, barra superiore che sparisce sostituita da una striscia nera. Devo dire che il fenomeno in questione è sempre circoscritto, non troppo fastidioso; se riavvio sparisce; insomma si presenta random.

 

Ora, si tratta della scheda logica/video? Si è consumata la pasta refrigerante? C'è un modo per risolvere?

 

Peraltro, pensavo di montare un'unità SSD per azzerare il rumore del vecchio HD ma a questo punto non so se mi convenga....attendo i vostri saggi consigli!

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti

Potrebbe essere anche la vga che ti sta abbandonando, ma se non l'hai mai ispezionato internamente dal 2007, puoi cogliere l'occasione per aprirlo, aspirare bene tutta la polvere, verificare la funzionalità delle ventole ed in ultimo riapplicare la pasta termoconduttiva sui dissipatori di cpu e chip video. Per quanto riguarda il disco, l'ssd è sempre un ottimo investimento per potenziare una macchina, sappi solo che sul tuo late 2006 il controller è un sata1 e quindi un moderno ssd sata3 risulterà non pienamente sfruttato (anche se la differenza la vedrai comunque).

 MacBook Pro (13-inch Retina Early 2015)  Mac mini (late 2012)  iMac (27-inch Late 2013)  iMac (24-inch Late 2008)  iMac G5 (20-inch iSight)  Power Mac G4 Cube  PowerBook G4 (12-inch 1.33GHz)  iPhone 8 512Gb  iPod classic 160Gb (late 2009)

Link di questo messaggio
Condividi su altri siti

Probabile che sia la GPU che sta per partire per un viaggio amico ed arzillo di sola andata.

Ora dovrei controllare (onestamente, non ricordo), ma credo che, per quel modello, la GPU non sia saldata alla logica, e quindi sostituibile.

La macchina comunque necessita di analisi in laboratorio.

Link di questo messaggio
Condividi su altri siti

Probabile che sia la GPU che sta per partire per un viaggio amico ed arzillo di sola andata.

Ora dovrei controllare (onestamente, non ricordo), ma credo che, per quel modello, la GPU non sia saldata alla logica, e quindi sostituibile.

La macchina comunque necessita di analisi in laboratorio.

 

LOGIC BOARD

Ho parlato con tecnico Apple il quale punta dritto alla logic board; poi, per escludere un malfunzionamento del display, mi consigliava di collegare un monitor esterno e verificare se riporta i medesimi problemi grafici (quadrati neri, effetto neve sul dock...); al momento devo dire che non è proprio fastidioso, non capita sempre e lo noto dopo che ci lavoro per un pò; non so quanto posso essere efficace fare il lavoro della pasta termica. In ogni caso, sempre grazie alla disponibilità del tecnico, siamo arrivati al codice della scheda logica, potrei acquistare o il mio stesso modello 661-4292 oppure fare un upgrade alla 661-4297 sarebbe l'iMac 2006 con 2,33Ghz e 256 VRAM. Ovviamente bisognerebbe trovare l'occasione giusta, sui vari macparts i prezzi sono proibitivi 800$ circa.

 

SSD

Per il montaggio dell'SSD, volevo chiedervi:

- si riduce la rumorosità considerato che il mio iMac è diventato un pò rumoroso proprio al centro dello schermo presumo HD e ventola sottostante? Sentirei in ogni caso la ventola?

- i kit di buydifferent con OWC Electra SSD 3G vanno bene? Sono pienamente compatibili? Si crea conflitto fra Sata 1 e Sata 2?

http://www.buydifferent.it/prodotti/tutti_i_mac/imac-20/imac-20-fine-2006/imac-20-fine-2006-216ghz-381/kit-ssd-120-gb-owc-electra-per-imac-20-fine-2006-p2711.html

 

Grazie!

 

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti

Ho parlato con tecnico Apple il quale punta dritto alla logic board

 

Come vuoi puntiamo dritti a dirti che potrebbe essere la GPU.

L'effetto neve che riporti in visualizzazione è dovuto all'ossido sui pin di connessione dell'integrato video, che non fa arrivare a dovere il contatto elettrico.

Prima o tardi, l'ossidazione si espanderà ulteriormente, e non vedrai più nulla.

Link di questo messaggio
Condividi su altri siti

Come vuoi puntiamo dritti a dirti che potrebbe essere la GPU.

L'effetto neve che riporti in visualizzazione è dovuto all'ossido sui pin di connessione dell'integrato video, che non fa arrivare a dovere il contatto elettrico.

Prima o tardi, l'ossidazione si espanderà ulteriormente, e non vedrai più nulla.

 

 

...in sintesi e considerato che la scheda video è saldata, cosa mi consigli di fare per ridurre al max la spesa???

Si può pulire l'ossido...?

Modificato da Giusound

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti

Alcune foto esemplificative...

 

2q3yr8x.jpg

 

t8up39.png

 

30tsy6t.png

Modificato da Giusound

iMac 21.5" 4K  (2019) - i5 6-core 3.0 GHz - SSD 256GB - 16 GB RAM; MacBook Pro 13" (Mid 2009) - 2.53 GHz - 8GB Ram - 256 SSD - 10.11.6; iMac 20" (Late 2006) - 2.16 GHz - 3GB Ram - 256 SSD - 10.6.8; iPod mini  (2005) Silver 4GB

Link di questo messaggio
Condividi su altri siti
  • 2 weeks later...

Anche il mio caro vecchio iMac 20'' ottobre 2006 ha lo stesso identico problema. Sporadico, per ora non fastidioso, sempre a macchina calda.

E' in vista la sua sostituzione, dopo la quale approfitterò per aprirlo e pulirlo, nella speranza di allungargli la vita quel tanto che basta ad utilizzarlo per scopi minori.

 

Non credo che riuscirò a trovarne un altro capace di lavorare tanto a lungo con la stessa affidabilità.

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo