Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Yosemite 10.10.1 uno strazio..


Recommended Posts

Ragazzi voi avete compiuto l'ultimo update?

Sul mio MacBook Pro Retina 13" è uno strazio, rallentamenti al login e mancanza di fluidità..

 

Voi che impressioni state riscontrando? 

iPhone 5S Space Gray "32 GB"

MacBook Pro 13' with Retina Display "2.4 Ghz Intel Core i5, 8 GB 1600 DDR3"

Link di questo messaggio
Condividi su altri siti

ottimo! è un ottimo SO, nessun problema.

 

Quoto Giuca .... se hai fatto un'aggiornamento ... prova un'installazione da pulito .... ma Yosemite e' veramente fluido come OSX ... anche su macchine diciamo obsolete....

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Link di questo messaggio
Condividi su altri siti

Come scritto, il mio è un MacBook Pro Retina 13" fine 2013, sembra che al login faccia bizzeffe.. ho provato con il reset della PRAM ma nada!

iPhone 5S Space Gray "32 GB"

MacBook Pro 13' with Retina Display "2.4 Ghz Intel Core i5, 8 GB 1600 DDR3"

Link di questo messaggio
Condividi su altri siti

Buongiorno!! Anch'io ho aggiornato il mio IMAC 27 (metà 2011). Il SO va bene ma mi ha aggiornato anche SAFARI portandolo a 8. Qui ho un sacco di problemi. Mi cambia la pagina iniziale continuamente e al posto di google mi mette (http://www.only-search.com/?babsrc=HP_tedge&affID=130006). Poi appena faccio un click col mouse mi apre altre pagine. E' diventato difficile navigare. Qualcuno di voi sa darmi una soluzione? Grazie

Link di questo messaggio
Condividi su altri siti

Devi aver scaricato qualche toolbar o estensione indesiderata.

Ci sono molte discussioni, anche recenti, su come liberarsi del problema.

:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Link di questo messaggio
Condividi su altri siti

Allora al primo riavvio con la 10.10.1 mi ha chiesto di inserire i miei dati inerenti all'ID Apple e l'ho fatto! 

Al riavvio il cliccare sul logo di login comporta dei lievi rallentamenti e anche dopo aver inserito la password il Mac ci sta un pochettino per avviarsi..

Ho resettato la PRAM, ma non saprei cosa fare!! 

iPhone 5S Space Gray "32 GB"

MacBook Pro 13' with Retina Display "2.4 Ghz Intel Core i5, 8 GB 1600 DDR3"

Link di questo messaggio
Condividi su altri siti

È davvero un ottimo OS.

Piuttosto, forse hai qualche file di Sistema corrotto.

Come risolvo?

iPhone 5S Space Gray "32 GB"

MacBook Pro 13' with Retina Display "2.4 Ghz Intel Core i5, 8 GB 1600 DDR3"

Link di questo messaggio
Condividi su altri siti

Yosemite è un buon OS ma non è perfetto, non ancora almeno, niente da dire su stabilità e velocità ma ci sono alcune cose che sono fastidiose:

 

-spegnimento, a volte ci impiega 2 secondi a volte 1 minuto, poi quando si spegne il dock scende fino a scomparire, peccato che si ferma sempre a metà prima di spegnersi

- Safari quando lo chiudi con CMD-Q rimane aperto per almeno un secondo 

-mail,  quando seleziono un messaggio appare il messaggio poi sparisce si vede solo una pagina bianca, devo selezionare ancora il messaggio, poi funziona

- accendo il mac e nella menu bar c'è solo spotlight e notifiche niente ora, TM e volume, funziona tutto ma o dovuto riavviare per risolvere.

- L'interfaccia di Time machine non funziona benissimo.

Tutte cose insignificanti ok, però con Lion non accadeva niente di tutto questo (non ho mai usato ne Mountain lion ne Mavericks)  

Link di questo messaggio
Condividi su altri siti

I problemi che avevo su Yosemite li ho risolti con un installazione pulita. L'unico ancora rimasto è la non fluidità che ho quando attivo con il mouse gli "angoli attivi".

Sent from my iPhone 5 using Tapatalk

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo