Vai al contenuto





Da oggi è possibile iscriversi e accedere anche con account Google e Microsoft.
fitzgerald

bilanciamento dell'audio si sposta da solo

Recommended Posts

salve ragazzi,

ho un piccolo problemino al mac....e che il bilanciamento audio delle casse si sposta da solo sempre verso destra ma non del tutto....all'incirca dell'80%. ho cercato un po' su internet e su est forum ed ho trovato solo post del 2006/2007 ai tempi di tiger dove dicevano che fosse un bug di sistema.

E' mai possibile che ora con yosemite si sia ripresentato questo bug???

qualcun altro riscontra lo stesso problema???


Dario

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Dopo i canonici reset della NVRAM e dell' SMC prova a cestinare le preferenze com.apple.audio.AudioMIDISetup.plist e com.apple.audio.InfoHelper.plist (nella libreria utente).

 

Comunque apri Configurazione MIDI Audio.app, nelle Utility, e smanettando un po' controlla che non ci sia qualche cursore fuori posto.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

oggi pomeriggio provo a fare i reset.....nel frattempo ho aperto la configurazione midi ed "ovviamente" il canale 1 aveva il volume più basso.....appunto il bilancio era nuovamente spostato.....qualche consiglio sulla frequenza ed il bitrate da impostare???? vanno bene 44100hz e 2can-24bit num interi??? 


Dario

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Quello è il valore di default. Poi, in base alla potenza del tuo Mac, alle tue esigenze ed al livello qualitativo di quel che fai, non ultimo anche in base alla salute di cui gode il tuo udito (dopo i 30 difficilmente è ancora buono) puoi eventualmente provare altro, ma solo per l'ingresso e l'uscita audio, non per il microfono interno o per gli altoparlanti interni che non sono certo di qualità eccelsa.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

tra l'altro ho scoperto una cosa....scollegando le casse e riavviando il mac.....il bilanciamento resta perfettamente centrato.....ho ricollegato le casse e riavviato ed il bilanciamento come al solito si è spostato....forse significherà qualcosa o forse niente.....però mi sembra una cosa alquanto strana questa.....


Dario

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Più che strana a me sembra eloquente.

Sono quelle casse che interferiscono coi settaggi di sistema.

Ci starei attento perché probabilmente ci saranno anche altre incompatibilità.

Se i reset di SMC e NVRAM non risolveranno io cambierei casse e le destinerei ad altro.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dipende dal Mac che hai, ma le porte dei modelli fino a qualche tempo fa erano sia elettriche analogiche che ottiche digitali e di problemi ne hanno fatti registrare. Comunque quando avrai eseguito i reset vedremo se ancora avrai il malfunzionamento.


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

dopo un po' di tempo mi sono ricordato di fare i vari reset.....e il bilanciamento si sposta ancora....comunque io ho un imac late 2009 e se non erro ha l'uscita audio digitale però le mie casse non lo sono.....sono delle normalissime nortek 2.1...... 


Dario

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Le uscite e gli ingressi audio sono sia analogici (elettrici) che digitali (ottici) e la porta è sensibile ad entrambi i tipi di cavo.

Si chiamano: 2 - 3.5-mm analog/optical combo input/output jack.

 

Non credo che il tipo di casse abbia qualche importanza ma, a priori, come si comporta se le escludi ed utilizzi solo le casse interne?

Soffri per qualche ora/giorno e testa la situazione originale. Se non capitasse nulla allora sarebbe evidente che, per quanto improbabile, qualcosa di cavi o casse sarebbe alla base del malfunzionamento


Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho provato a stare un po' di tempo senza le casse collegate e il problema non si è presentato....ora devo provare a connettere un altro paio di casse e vedere se si ripresenta o no.....revenge tu hai fatto qualche prova????

voi altri avete consigli????


Dario

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non ho fatto nessuna prova, ho solo letto in giro che a quanto pare è "normale", capita a molti. Ho solo provato a reinstallare yosemite ma non da zero, ho lasciato file e impostazioni ma niente da fare 

per quanto riguarda me non capita sempre però è fastidioso... parliamo sempre di un mac e certi bug stupidi non dovrebbero esserci

Modificato da revenge_13

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A me succede con le cuffie su un MacBook late 2008. Non sempre, ha iniziato a farlo di colpo da circa 10 giorni. Infatti non avendo mai avuto questo problema, stavo quasi per buttare via un paio di cuffiette pensando fossero rotte! Invece era il bilanciamento completamente spostato a sinistra. Bah. Ora mi hanno regalato un nuovo pio di cuffie e con queste non lo ha più fatto...


MacBook Late 2008 '13 - C2D 2.4 - 8GB RAM - SSD 128GB + HDD 1TB - OSX 10.10 Dev GM3

Membro del club: "Io ho usato iPhone OS 1.0 e Android 1.0" - # Io ODIO iOS7

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per tagliare la testa al toro e capire se alcune casse sono "incompatibili" basta fare una prova a parer mio... tenete collegate le cuffie apple, se non succede nulla allora è colpa delle casse che possono dare problemi, se invece anche con le cuffie apple si sposta il bilanciamento allora è semplicemente un bug

 

se apple con apple si presenta il bug allora non è un problema di casse, credo sia logica

Modificato da revenge_13

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho lo stesso problema, ma con le cuffie originali Apple.

Uso un MacBook Pro 15 metà 2012 (no retina)

 

L'unica differenza è che a me permane la cosa nonostante le frequenti re-installazioni di Yosemite (primi crash dovuti all'SSD non apple) e le settimanali Reset della PRAM..... non cambia ninzi  :cray:

Modificato da Davide Andreoli

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io ho un ssd samsung e non mi sta dando problemi anche se c'è l'ho da pochi giorni, so che è uno dei migliori. Ti ricordo che nessun ssd o hdd è marchiato apple, non li fabbricano loro. Tu che ssd hai installato e perchè pensi che i crash siano dovuti a questo?

 

comunque io ho installato da zero e così ho risolto, non re-installato

Modificato da revenge_13

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo