Vai al contenuto


elvetico

Aiuto xcode

Recommended Posts

Ciao a tutti stamattina ho riscontrato un problema con Xcode 6.1

se apro un nuovo progetto e faccio partire il simulatore su iPhone 6 mi da un errore di cui posto un immagine

Lo stesso progetto se parte il simulatore ma con impostato iPhone 5 va regolarmente,la stessa cosa con progetti creati prima 

Help help 

Qui trovate l'immagine: 2dr5qg3.png

 

Ho provato ad eliminare Xcode e riscaricarlo ma niente

Ieri funzionava regolarmente stamattina ha funzionato fino ad un certo punto poi ha iniziato a dare questo problema

avrò cambiato qualche impostazione?

AIUTOOO

Modificato da elvetico

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


quell'errore si riferisce alla mancanza di qualche file necessario.

Sfortunatamente è un errore difficile da correggere.

se il simulatore iphone 5 ti va probabilmente è corrotto il simulatore iphone 6, quindi ti suggerisco di riscaricare quest'ultimo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

in preferenze mi ha fatto scaricare il simulatore ma niente non va ho scoperto pero se apro un progetto in Swift funziona 

Altri suggerimenti?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Inoltre in fondo all finestra di errore mi dice questo Please rebuild precompiled header '/Users/sviser/Library/Developer/Xcode/DerivedData/ModuleCache/1M9N77PFKKV7Z/UIKit-2M4VYLEDI34V0.pcm'

 

Qualcuno che sa di cosa si tratta e cosa fare?

Ho provato nel tasto Run a cliccare sulla piccola frecce scegliendo Profile il simulatore funziona e parte anche l'applicazione

Aiutoooo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora sembra che sono riuscito a risolvere il problema:Stanotte (causa connessione lentissima) ho scaricato la versione di xCode 6.1 precedente alla mia (avevo installato la 6.1.1) e stamattina ho provato tutto è tornato a funzionare correttamente simulatore  per iPhone 6 e 6+ 

Non ho provato a eliminare la cartella DerivedData visto che tutto funzionava, semmai capitasse di nuovo proverò

Tra l'altro questa cartella contiene tutti i file con i nomi che avevo dato alle prove che avevo fatto  che mi causavano quel problema

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Statistiche forum

    528899
    Discussioni Totali
    6332308
    Risposte Totali
  • Statistiche Utenti

    122016
    Utenti totali
    14120
    Record utenti online
    Emanuele Di Vito
    Nuovo iscritto
    Emanuele Di Vito
    Iscritto
  • Statistiche annunci

    105
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By Boston18
    mese e 1 giorno
×