Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Non mi parte piu il mac


Poe87
 Share

Recommended Posts

Ciao io ho un iMac fisso anno 2008, ho spento mentre stava aggiornando al ultimo software. Ora non mi parte più il pc , rimane sempre in caricamento dopo la partenza della mela. Sono già entrato nella pagina di ripristino facendo ripara disco e poi reinstalla Nuova copia del software ma nulla una volta che ha scaricato tutto si riavvia ma rimane sempre in caricamento. Purtroppo non ho fatto nessun backup con Time machine ... A me interessano solo le foto che ho dentro... Mi hanno detto che c'è un cavo che si collega solo tra iMac e ti legge il pc come periferica esterna. Così posso passare la foto nel altro mac e poi così posso azzerare completamente il mio.. Pensi sia la soluzione giusta o c'è qualche altro metodo per farò partire ? Grazie

Link al commento
Condividi su altri siti

Se hai un disco USB collegalo poi accendi il computer e avvii dalla partizione di recupero.

Installa il sistema operativo sul disco esterno e riavvia scegliendo il disco esterno come boot

A questo punto potrai copiarti tutti i tuoi dati.

Dopo di ciò, inizializzi il disco interno e reinstalli il sistema ex novo.

Tre orette di lavoro se va bene.

In bocca al lupo

MacBook Pro - Meglio suonare che essere suonati

Link al commento
Condividi su altri siti

... A me interessano solo le foto che ho dentro... Mi hanno detto che c'è un cavo che si collega solo tra iMac e ti legge il pc come periferica esterna.

 

Come utilizzare e risolvere i problemi con la modalità disco di destinazione FireWire

 

Il cavo FireWire che serve deve avere spine con 6 o 9 pin (immagini e link) a seconda del tipo si porta presente nell'altro Mac: 

 

553_633_cavo_firewire_6p-6p.jpg$_35.JPG

Modificato da MacUser not Used

Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Link al commento
Condividi su altri siti

Prova con Hardware Test in dotazione oppure procurati ASD Dual Boot spesso ho risolto i problemi con queste due applicazioni.

Prima comunque fai tutti i tentativi con le varie tecniche e combinazioni di tasti per riavviarlo a volte funziona, mi ricordo che sul forum c'è un elenco di combinazioni tasti.

In bocca al lupo.

Modificato da printman56
Link al commento
Condividi su altri siti

Prova con Hardware Test in dotazione oppure procurati ASD Dual Boot spesso ho risolto i problemi con queste due applicazioni.

Prima comunque fai tutti i tentativi con le varie tecniche e combinazioni di tasti per riavviarlo a volte funziona, mi ricordo che sul forum c'è un elenco di combinazioni tasti.

In bocca al lupo.

 

Prima di ogni altra cosa prova ad eseguire una reimpostazione del controller di gestione del sistema (SMC)

Un geloso introverso schivo ed abbottonato ... in libera uscita :-o                                   Backup SEMPRE!!!

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy