Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







iMac si disconnette sempre da wifi


Recommended Posts

Salve ragazzi, vi spiego in breve cosa succede al mio iMac. In pratica si disconnette dal wifi in continuazione, anche se il segnale wifi resta attivo, per farlo funzionare devo disattivare e attivare il wifi per qualche minuto funziona ma poi succede sempre la stessa cosa, si disconnette. PS dico che in ufficio abbiamo 2 iMac (fine 2013) quindi nuovissimi e aggiornati, l'altro non ha nessuno problema.

Mi potete aiutare a risolvere ?

Grazie.  :ok:

Link di questo messaggio
Condividi su altri siti

Salve ragazzi, vi spiego in breve cosa succede al mio iMac. In pratica si disconnette dal wifi in continuazione, anche se il segnale wifi resta attivo, per farlo funzionare devo disattivare e attivare il wifi per qualche minuto funziona ma poi succede sempre la stessa cosa, si disconnette. PS dico che in ufficio abbiamo 2 iMac (fine 2013) quindi nuovissimi e aggiornati, l'altro non ha nessuno problema.

Mi potete aiutare a risolvere ?

Grazie.  :ok:

Hai telefonato al fornitore per una soluzione on line ed un check up della linea?

Link di questo messaggio
Condividi su altri siti

Salve ragazzi, vi spiego in breve cosa succede al mio iMac. In pratica si disconnette dal wifi in continuazione, anche se il segnale wifi resta attivo, per farlo funzionare devo disattivare e attivare il wifi per qualche minuto funziona ma poi succede sempre la stessa cosa, si disconnette. PS dico che in ufficio abbiamo 2 iMac (fine 2013) quindi nuovissimi e aggiornati, l'altro non ha nessuno problema.

Mi potete aiutare a risolvere ?

Grazie.  :ok:

 

Se l'altro funziona bene, prova a cancellare la connessione e rifare i settaggi ex novo, verifica che ci sia segnale sufficiente (che il mac non sia troppo distante), prova eventualmente a cambiare canale di trasmissione del router.

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo