Vai al contenuto





fingam

Espulsione disco non corretta

Recommended Posts

Da quando ho il nuovo iMac mi capita quasi giornalmente che i due HD esterni vengano espulsi automaticamente e poi rimontati al loro posto. Poco fa torno davanti allo schermo e trovo questi due avvisi:

 

JESqWH8.png

 

Entrambi gli hd sono collegati ad un hub ma sembra funziona bene. I cavi sono al loro posto.


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Sono alimentati dalla USB? L'Hub è alimentato?

 

si ad entrambe le domande. Adesso ho provato a cambiare le prese nell'hub. vediamo se lo fanno ancora, perché nel frattempo è successo nuovamente


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a me succede con un hdd che ha il cavo semi-rotto.

Praticamente come tocco leggermente il cavo mi si disconnette e da errore...


 iOS Developer ï£¿

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io sono passato da Snow Leopard a Yosemite e prima non l'ha mai fatto. Peccato.


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In effetti è un problema di yosemite ma dovrebbe essere stato risolto

Willer

A me succede ancora regolarmente e Yosemite è aggiornato.


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non usare hub usb anche se alimentati.

Willer

Ho gli HD connessi alle porte del Mac. Il risultato è sempre lo stesso

Ciao

Modificato da felix08

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Spero di essere di aiuto per qualcuno.

Avevo un problema simile che ho risolto con utility disco / ripara disco.

Praticamente se provavo a smontare l'hdd il mac diceva che non era possibile smontarlo, oppure si espelleva da solo.

Adesso sembra funzionare perfettamente  :ok:  speriamo bene!

  • Love 1

 iOS Developer ï£¿

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A distanza di tanto tempo e un paio di aggiornamenti di sistema operativo, il problema si presenta di continuo sia con chiavette USB che con HD esterni, che siano collegati a un qualche hub o collegati direttamente alle prese del Mac. 

 

Ed è veramente una rottura di c... una seccatura.


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nessuno mi sa aiutare? Sono l'unico in questa situazione?


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nessuno mi sa aiutare? Sono l'unico in questa situazione?

Guarda anche a me succede, ma solo dopo aver aggiornato a El Capitan. Da Mountain Lion fino a 15 giorni fa mai avuto messaggi di questo genere....ho provato a riformattare l'hard disk ma non ho risolto....

Modificato da [email protected]

Imac 21,5 late 2012, Ipad 2 16Gb, Iphone 4s 16Gb 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Guarda anche a me succede, ma solo dopo aver aggiornato a El Capitan. Da Mountain Lion fino a 15 giorni fa mai avuto messaggi di questo genere....ho provato a riformattare l'hard disk ma non ho risolto....

 

A me non è mai successo con il vecchio iMac. Succede solo da quando ho comprato quello nuovo. Vediamo se cambia qualcosa con il passaggio al El Capitan quando mi deciderò a fare l'upgrade. Prima devo risolvere il problema dell'HD di Time Machine da 2 TB che sembra abbia deciso di abbandonarmi. Non vorrei che queste continue espulsioni selvagge lo possano aver danneggiato. Chiaramente ho qui le garanzie di tutti gli apparecchi elettronici che ho comprato negli ultimi 1000 anni, ma non trovo quella di questo HD. 

Le leggi di Murphy non sbagliano mai. 


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Forse ho scoperto la causa del mi problema. Da quando ho cambiato l'HD esterno che usavo per Time Machine, HD che di fatto continuava ad essere espulso, adesso il problema è scomparso. Ma è scomparso anche per un altro HD e neanche con le chiavette USB non succede più. Probabilmente era quell'HD che in qualche modo mandava in tilt tutte le periferiche.


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io ho costantemente questo problema di espulsione non corretta 
ogni volta che parte un backup  con time machine dopo un po' di tempo l'HDD viene espulso.

 

ho formattato e niente ha rifatto il problema, riparato i permessi con utility disc (con le nuove risicate impostazioni di El Capitan)  niente ugualmente 

 

mi si verifica sia con un HDD da 1 TB  che uno da 400 GB 

sono alimentati e i cavetti usb funzionano perfettamente.
 

avete qualche soluzione ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A me il problema si ripropone, anche se in misura minore. Pensavo di averlo risolto, ma invece non è cosi. L'unica vera rottura di scatole è quanto devo copiare diversi GB su una chiavetta e questa si disintalla per poi reinstallarsi di nuovo, ma ormai il trasferimento si è interrotto. Dopo uno-due tentativi, tutto fila liscio.


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

questa cosa non mi fa stare tranquillo per due motivi:

1. ora non ho un backup del mio iMac 

2. se riesco ad effettuare nuovamente un backup completo e un domani dovrei ripristinare il backup non sono sicuro che il tutto vada a buon fine visto che HDD viene espulso.

vorrei risolvere definitamente questa cosa.

ho addirittura pensato di comprare un hdd thunderbolt ma non vorrei effettuare e avere ugualmente lo stesso problema 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A me succede solo se lascio che l'Imac vada in stop...disabilitandolo (lasciando solo quello dell schermo) non si verifica mai...

Leggevo che nell'ultima beta tester dell'aggiornamento Apple chiedeva di testare anche le porte usb...magari il problema si risolve aggiornando, se no nel mio caso o cambio hard disk o lascio queste impostazioni di risparmio energetico. Il modello del mio è un Lacie Porsche design slip da 1 tera e il produttore dal suo sito lo da pienamente compatibile con El Capitan.


Imac 21,5 late 2012, Ipad 2 16Gb, Iphone 4s 16Gb 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sono riuscito a completare un backup da 500 gb con time machine.
ho avviato il computer tenero premuto il tasto cmd + R e da li sono entrato in utility disco e ho eseguito SOS sul HDD esterno.

 

una volta terminato ho riavviato il sistema operativo e ho fatto partire il backup. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Guest fabbro.fabbro

A me succede solo se lascio che l'Imac vada in stop...disabilitandolo (lasciando solo quello dell schermo) non si verifica mai...

Leggevo che nell'ultima beta tester dell'aggiornamento Apple chiedeva di testare anche le porte usb...magari il problema si risolve aggiornando, se no nel mio caso o cambio hard disk o lascio queste impostazioni di risparmio energetico. Il modello del mio è un Lacie Porsche design slip da 1 tera e il produttore dal suo sito lo da pienamente compatibile con El Capitan.

 anche io ho risolto cosi in yosemite, togliendo lo sleep, il problema me lo dava solo con quelli alimentati da usb, gli altri che hanno alimentatore esterno non mi danno il problema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche io ho risolto cosi in yosemite, togliendo lo sleep, il problema me lo dava solo con quelli alimentati da usb, gli altri che hanno alimentatore esterno non mi danno il problema.

Non ho provato con un hard disk dotato di alimentatore, ma presumo che il problema non si presenterebbe...se riesco faccio una prova con uno prestato ....


Imac 21,5 late 2012, Ipad 2 16Gb, Iphone 4s 16Gb 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

 anche io ho risolto cosi in yosemite, togliendo lo sleep, il problema me lo dava solo con quelli alimentati da usb, gli altri che hanno alimentatore esterno non mi danno il problema.

 

a me il problema lo da con entrambi i tipi di hd e anche con le chiavette usb. Però da quando ho cambiato l'hd che usavo per TM, le espulsioni coatte :-) sono diminuite tantissimo.


****************************************
La somma dell'intelligenza sulla Terra è costante. La popolazione è in aumento.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Da quando ho il nuovo iMac mi capita quasi giornalmente che i due HD esterni vengano espulsi automaticamente e poi rimontati al loro posto. Poco fa torno davanti allo schermo e trovo questi due avvisi:

 

JESqWH8.png

 

Entrambi gli hd sono collegati ad un hub ma sembra funziona bene. I cavi sono al loro posto.

succede anche a me con un hd alimentato da rete,

lo vedo per una manciata di secondi ma aprendolo non riesco a vedere contenuto, e si scollega, appare il messaggio qui sopra...

provo con utility disco a riparare ma dopo una manciata di secondi ecco che scompare di nuovo! 

ho cambiato anche alimentatore ma succede lo stesso...

è il secondo lacie che mi fa questo scherzo, il precedente l'ho buttato, ma se questo riuscissi a salvarlo sarebbe una fortuna contiene materiale che vorrei recuperare.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

mi hanno detto che le vecchie periferiche con usb2 possono creare problemi con nuovi computer usb3...

appena riesco provo e vediamo cosa succede...

tiro fuori il vecchio macbook  del 2008 e vediamo se lo legge.

speriamo bene.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo