Vai al contenuto





madquake

smtp Aruba in mail non funziona

Recommended Posts

Salve a tutti...

Ho notato che parecchio tempo addietro una discussione simile a questa è stata creata, tuttavia credo che oramai parametri e sistemi siano cambiati troppo per poter continuare su quella.

 

Possiedo una casella mail su Aruba e vorrei essere in grado di sincronizzarla con Mail di Mac OSX. Ho trovato svariati tutorials online ma in nessun caso sono riuscito a risolvere il problemone che mi affligge. 

Impostando il server di posta in entrata, pop3 non ho problemi, ma con quello di posta in uscita smtp nulla funziona. Credo che impostarlo come si deve richieda qualche ulteriore passaggio che sicuramente io ancora ignoro.

 

Innanzitutto... da bravo scolaro, vi elenco come ho settato il tutto...

 

Quando aggiungo un nuovo account compilo il tutto così:

 

Add Account:

 

Full Name: Mio nome

Email Address: [email protected] [la mia mail]

Password: La mia password

 

Premo continua...

 

---

 

Incoming mail server:

 

Account type: POP

Description : lascio vuoto tanto è opzionale

Incoming mail server: pop3.miodominio.ext

User name: [email protected] [la mia mail]

Password: La mia password

 

Premo continua...

 

---

 

Outgoing mail server:

 

Description : lascio vuoto tanto è opzionale

Outgoing mail server: smtp.miodominio.ext

Use only this server: lo spunto

 

Ed evito di spuntare "Use Autentication".

 

Secondo il tutorial che ho seguito in questa maniera dovrei essere in grado di ricevere e inviare le email... in realtà sono in grado solo di riceverle... :(

Quando provo a inviare una mail mi appare il messaggio: Cannot send message using the server smtp.miodomionio.ext

 

Sapete se devo fare qualcosa di più? sono due giorni che ci sto diventando matto dietro :( :( :(

Vi ringrazio in anticipo dell'aiuto!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


che gestore telefonico hai?

ti spiego... ho anche io 3 mail aruba dove lavoro e nell'smtp devi impostare l'smtp della tua linea tipo io ho smtp.net.vodafone.it

e funziona perfettamente, quindi controlla sul sito del gestore l'smtp della mail come impostarlo e imposta solo quello! il pop3 lascialo com'è.

:)

Modificato da razorinbox

È più divertente essere un pirata che entrare nella marina.   Steve Jobs

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

In realtà uso un portatile... quindi il gestore cambia di volta in volta a seconda del provider che utilizzo... nel senso... ora mi trovo a Londra e a casa uso Virginmedia... se vado da Costa coffee hanno internet anche li ma il provider è diverso... fra due settimane mi ritrasferirò in Italia e chissà quale provider avrò... non c'è proprio possibilità di fare in modo con funzioni con tutti indistintamente? [come gmail ecc.?]

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non ti so dire in tutta sincerità io ho un iMac quindi non mi muovo e non mi sono posto il problema, aspetta tra gli esperti qualcuno saprà risponderti.

Io ti consiglio di memorizzarti gli smtp di volta in volta e cambiarlo in base all'esigenza è un po' scocciante ma non tanto quanto sembra

Modificato da razorinbox

È più divertente essere un pirata che entrare nella marina.   Steve Jobs

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

l'smtp di aruba richiede l'autenticazione quindi devi inserire il nome utente e password come per il server della posta in arrivo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho provato ma non reagisce... :( sono andato nelle impostazioni e nel menu a tendina ho selezionato External (TLS Client Certificate). Ma non funziona :(

Forse devo provare un'altra opzione?

Premetto che non sono espertissimo di configurazione caselle mail :( :( :(

 

Ho spuntato Use Secure Sockets Layer [sSL]

 

Come nome utente ho messo la mia mail di aruba [[email protected]] e come password la mia password della mail di aruba...

Ho forse sbagliato qui?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

......... :boh:


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

vai in account utente: nella tendindina di server posta in uscita seleziona "modifica elenco del server in uscita (SMTP)

 

Seleziona il tuo account e:

 

INFORMAZIONI ACCOUNT

In descrizione: metti quello che vuoi

nome server: smtp.tuodominio.ext

 

TAB AVANZATE

Seleziona "usa porta personalizzata" ed imposta la 25

Spunta la voce usa SSL

Autenticazione: Password

Nome utente: la tua mail completa

password: la password della mail

 

 

Dai ok e dovrebbe funzionare, sono diventato matto anche io una volta


IPHONESHOP - Accessori Originali Apple

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Siiiii!!!!

Pare che funzioni finalmente... Il mio problema è che non mettevo password come autenticazione ma le altre voci [quindi evidentemente si incasinava sul server].

 

Farò ancora qualche prova e poi magari vi aggiorno...

Grazie mille!!!!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo