Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






  

70 voti

  1. 1. Problemi o è andato tutto bene?

    • Aggiornato senza problemi
      37
    • Installazione pulita, senza problemi
      7
    • Problemi vari
      26


Recommended Posts

Il mio di OS X si è piallato, la partizione in boot manager Ã¨ sparita sostituita da EFI Boot. Tuttavia risulta ancora presente da Windows 10 con tutti i dati dentro.

 

Grazie Apple. Il vostro computer non ha più idea nemmeno di come avviarsi usando il vostro sistema operativo. Microsoft ci è riuscita.

a  noi in azienda, (circa un anno fa) windows ha fatto perdere 3 giorni di lavoro, più alcuni file importanti per un totale di circa 90 mila banane di perdite.

i backup? tutti fatti regolarmente su una unità esterna sta di fatto che lo stesso windows aveva ben pensato di danneggiare la maggior parte dei backup a man mano che li faceva ( senza darci alcun messaggio di errore una volta che lui diceva di averli completati). dovremmo odiare tutti windows in azienda ma è inutile dirlo, nulla è perfetto e queste cose capitano... io per primo continuo ad usare prodotti microsoft e tutt'ora ( ieri  :ghghgh: ) ho dovuto ripristinare un computer in azienda perchè il sistema aveva ben deciso di non partire e di darci come messaggio ( s_32.dll mancante, nessun tentativo di inserire manualmente i file dll ha avuto successo) ma questa volta i backup c'erano e senza errori :clap:  quindi non lo reputo un problema :ok: . 

macbook pro 15" 2015, iphone 6, hp pavilion dv6 opportunamente potenziato ( ram 8 gb 1066 mhz, ssd samsung 840 evo 250 gb), e al quale sono molto (non in senso ironico, lo adoro davvero :love: ) affezionato.

Link di questo messaggio
Condividi su altri siti
  • Risposte 118
  • Created
  • Ultima Risposta

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Non credo proprio.   Con 8 GB e un disco meccanico, El Capitan lo vedo filare molto bene.   Probabilmente c'è della zavorra nel tuo Mac, fai una scansione con Etrecheck!

Sistem Integrity Protection o rootless.   Da sempre nei sistemi Unix c'è un utente di root che può acquisire tutti i permessi necessari a leggere e scrivere ovunque nel sistema, anche su windows c

capisco quel che ti è successo ma ormai sono diversi giorni che lo scrivi... ti assicuro che può capitare con qualsiasi sistema operativo e se chiedi online troverai chi windows non lo digerisce per

a  noi in azienda, (circa un anno fa) windows ha fatto perdere 3 giorni di lavoro, più alcuni file importanti per un totale di circa 90 mila banane di perdite.

i backup? tutti fatti regolarmente su una unità esterna sta di fatto che lo stesso windows aveva ben pensato di danneggiare la maggior parte dei backup a man mano che li faceva ( senza darci alcun messaggio di errore una volta che lui diceva di averli completati). dovremmo odiare tutti windows in azienda ma è inutile dirlo, nulla è perfetto e queste cose capitano... io per primo continuo ad usare prodotti microsoft e tutt'ora ( ieri  :ghghgh: ) ho dovuto ripristinare un computer in azienda perchè il sistema aveva ben deciso di non partire e di darci come messaggio ( s_32.dll mancante, nessun tentativo di inserire manualmente i file dll ha avuto successo) ma questa volta i backup c'erano e senza errori :clap:  quindi non lo reputo un problema :ok: . 

 

ma infatti è quel che gli ho scritto anch'io... queste cose capitano. possono capitare con windows, osx e anche linux ma se poi il problema si risolve e non è una cosa che si ripete regolarmente pazienza.

Link di questo messaggio
Condividi su altri siti

Domanda: quando mi arriverà quello sostitutivo mi consigliate di aggiornare subito o tengo Yosemite per un po di tempo?

Vedo abbastanza utenti che si lamentano del nuovo OS e dato che non ho fatto in tempo a provare ne l'uno ne l'altro non so come muovermi..

OS X El Capitan è perfetto.

 

Fai a meno di queste e vivi sereno:

"qualche utilità come CloudApp, CopyClip, beatsupdater"

Link di questo messaggio
Condividi su altri siti

Dopo l'aggiornamento il mio Mac: (21.5 pollici, Metà 2011) processore 2,5 GHz Intel Core i5 non riconosce più l' HD esterno di Time Machine.

Ho altri HD esterni che vengono riconosciuti senza problemi.

Qualcuno gentilmente conosce il rimedio per poterlo utilizzare di nuovo?

Grazie

Link di questo messaggio
Condividi su altri siti

Dopo l'aggiornamento il mio Mac: (21.5 pollici, Metà 2011) processore 2,5 GHz Intel Core i5 non riconosce più l' HD esterno di Time Machine.

Ho altri HD esterni che vengono riconosciuti senza problemi.

Qualcuno gentilmente conosce il rimedio per poterlo utilizzare di nuovo?

Grazie

Questa cosa è la seconda volta che la sento... io non ho ancora aggiornato la mia partizione principale, qualcuno può confermare/smentire... vorrei sapere se succede a tutti e in particolare quando succede se è possibile rimediare.

Link di questo messaggio
Condividi su altri siti

Qualcuno di voi utilizza una internet key per navigare? Ho aggiornato ieri, da zero, scoprendo con orrore che il software della chiavetta non è più installabile, non potendo così nemmeno più trovarla in network per una impostazione della connessione manuale!

Link di questo messaggio
Condividi su altri siti

Aggiornato (non installazione pulita), problema con l'hard disk usato per time machine (LaCie) che quando il Mac si risveglia dallo stop visualizza il messaggio di espulsione disco non corretta...

Ho provato a formattare di nuovo l'hard disk, a deselezionare l'opzione "metti in pausa i dischi rigidi quando possibile"ma continua a farlo.

I back up funzionano, il cavo mi sembra ok...non vorrei sia un problema software...qualche idea?

Imac 21,5 late 2012, Ipad 2 16Gb, Iphone 4s 16Gb 

Link di questo messaggio
Condividi su altri siti

Questa cosa è la seconda volta che la sento... io non ho ancora aggiornato la mia partizione principale, qualcuno può confermare/smentire... vorrei sapere se succede a tutti e in particolare quando succede se è possibile rimediare.

Io ho aggiornato ad El Capitan.

Il mio disco TM continua ad essere riconosciuto ed è perfettamente funzionante.

 Se domandare è lecito - e rispondere è cortesia - allora ringraziare è d'obbligo! ï£¿

Link di questo messaggio
Condividi su altri siti

Safari si succhia tutta la CPU e  RAM ... mac in palla come windows vista con 512 di RAM finché non riesco ad aprire monitoraggio attività e chiudere forzatamente safari.

dapprima mi sembrava lo facesse solo su siti con flash player. ora lo fa a random. air 2012 aggiornato

anche a me stessa cosa (MacBook Pro 15 pollici fine 2013), speriamo proprio che risolvano con il prossimo aggiornamento. 

iMac Alluminium 20" (2007), MacBook Pro 15" Retina (2014), iPhone 5, iPod.

MacUser dal '98.

Link di questo messaggio
Condividi su altri siti

ciao a tutti... 

Sto pensando di aggiornarne il mio imac 2009 late ad El Capitan, ma leggendo i vostri topic mi sto ricredendo, non vorrei mi si impiantasse tutto.

 

Che dite?

Grazie

Io con stessa macchina ho aggiornato da Yosemite senza problemi,penso sia una questione abbastanza soggettiva ma personalmente non ho rilevato alcun problema.

Link di questo messaggio
Condividi su altri siti

Io con stessa macchina ho aggiornato da Yosemite senza problemi,penso sia una questione abbastanza soggettiva ma personalmente non ho rilevato alcun problema.

 

 

non è soggettivo. se un sistema è tenuto bene si aggiorna sempre...problemi.

 La supposizione è la madre di tutte le cazzate.

Link di questo messaggio
Condividi su altri siti

ovvero:

problemi non ne devi avere.

io sono un Mac user dal 1998 quando per la prima volta misi le mani su un Mac con Os 9, sono sempre stato uno che non ha mai ingolfato il Mac con programmi strani, antivirus e cose simili; il mio Mac è sempre stato ordinato e privo di 4000 app che mai utilizzerò ma come tanti sono abituati a fare e non ho mai avuto problemi al cambio di OsX fino a questo nuovo sistema che come ho aggiornato da Yosemite ad El Capitan ho avuto dei blocchi ed un kernel panic così da farmi decidere di fare un installazione pulita al mio MacBook Pro 15 pollici di fine 2013. Reinstallato tutto continuavo ad avere ogni tanto dei blocchi con successivi forti rallentamenti fino a quando ho letto in giro su vari siti che il problema potrebbe essere un bug che affligge Safari e la RAM del Mac, così da stamani ho deciso di non utilizzare il browser Apple almeno fino a quando non avrò conferme più attendibili, dato che ho smesso di utilizzarlo da stamane e fino ad'ora devo dire che non ho avuto nessun tipo di problema. Ho voluto dire questo perchè non sempre è solo una questione di come si tiene il proprio computer ma può dipendere anche dalla Apple in questo caso. Un saluto a tutti!!!

iMac Alluminium 20" (2007), MacBook Pro 15" Retina (2014), iPhone 5, iPod.

MacUser dal '98.

Link di questo messaggio
Condividi su altri siti

guarda io con i pc ci lavoro... da circa 20 anni.

 

uso mac dal 2007 e non ho mai avuto problemi. ho sempre aggiornato e non ho mai notato i bug che sono stati segnalati qui su questo forum.

 

a casa faccio un uso molto basico del computer, ciò non toglie che in 7 anni non ho mai inizializzato o avuto problemi.

 

a voler essere preciso, l'unico problema me lo ha dato il "trim" su ssd non apple con Yosemite.

 La supposizione è la madre di tutte le cazzate.

Link di questo messaggio
Condividi su altri siti

io sono un Mac user dal 1998 quando per la prima volta misi le mani su un Mac con Os 9, sono sempre stato uno che non ha mai ingolfato il Mac con programmi strani, antivirus e cose simili; il mio Mac è sempre stato ordinato e privo di 4000 app che mai utilizzerò ma come tanti sono abituati a fare e non ho mai avuto problemi al cambio di OsX fino a questo nuovo sistema che come ho aggiornato da Yosemite ad El Capitan ho avuto dei blocchi ed un kernel panic così da farmi decidere di fare un installazione pulita al mio MacBook Pro 15 pollici di fine 2013. Reinstallato tutto continuavo ad avere ogni tanto dei blocchi con successivi forti rallentamenti fino a quando ho letto in giro su vari siti che il problema potrebbe essere un bug che affligge Safari e la RAM del Mac, così da stamani ho deciso di non utilizzare il browser Apple almeno fino a quando non avrò conferme più attendibili, dato che ho smesso di utilizzarlo da stamane e fino ad'ora devo dire che non ho avuto nessun tipo di problema. Ho voluto dire questo perchè non sempre è solo una questione di come si tiene il proprio computer ma può dipendere anche dalla Apple in questo caso. Un saluto a tutti!!!

Ma in Safari hai installato qualche estensione in safari o internet plug-in che può creare problemi oppure non c'è niente?

Link di questo messaggio
Condividi su altri siti

non è soggettivo. se un sistema è tenuto bene si aggiorna sempre...problemi.

mah, ricordo che con mavericks fino alla release X.3 moltissimi proprietari delle prime versioni di rMBP avevano problemi di beachballs continue anche per operazioni banali, nonostante installazioni pulite.

Secondo me l'ecosistema apple ormai è così vasto che può capitare che alla prima release qualche modello riscontri dei bug.

Link di questo messaggio
Condividi su altri siti

Ma in Safari hai installato qualche estensione in safari o internet plug-in che può creare problemi oppure non c'è niente?

no nulla!!

iMac Alluminium 20" (2007), MacBook Pro 15" Retina (2014), iPhone 5, iPod.

MacUser dal '98.

Link di questo messaggio
Condividi su altri siti

Aggiornato nel pomeriggio. Tutto OK.   :ok:

 

Ha impiegato circa due ore, (download 6 gb - 30 minuti) ed un'ora e mezza per installazione, tra spegnimenti ed accensioni... 

 

Per ora non ho notato problemi ne vantaggi. L'avvio dallo stop è immediato, l'avvio dallo spegnimento impiega come prima circa un minuto, mi sembrano tanti ma non mi preoccupa... lo spengo raramente. Vedremo se migliora la batteria.   

 

Testerò in modo più approfondito ed eventualmente riferirò...  :DD  :ciao:

MacBook Pro 15 (11/2010) RAM 4 Gb - High Sierra 10.13.6    iPhone 12 Pro Max 128GB (01/2021) iOS 14.7.1

 

Link di questo messaggio
Condividi su altri siti

Aggiornato nel pomeriggio. Tutto OK.   :ok:

 

Ha impiegato circa due ore, (download 6 gb - 30 minuti) ed un'ora e mezza per installazione, tra spegnimenti ed accensioni... 

 

Per ora non ho notato problemi ne vantaggi. L'avvio dallo stop è immediato, l'avvio dallo spegnimento impiega come prima circa un minuto, mi sembrano tanti ma non mi preoccupa... lo spengo raramente. Vedremo se migliora la batteria.   

 

Testerò in modo più approfondito ed eventualmente riferirò...  :DD  :ciao:

attendo i risultati dei tuoi test sulla batteria :ok:

macbook pro 15" 2015, iphone 6, hp pavilion dv6 opportunamente potenziato ( ram 8 gb 1066 mhz, ssd samsung 840 evo 250 gb), e al quale sono molto (non in senso ironico, lo adoro davvero :love: ) affezionato.

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo