Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Installare la Recovery HD


Recommended Posts

ciao grazie di avermi risposto, ho effettuato l'aggiornamento a El Capitan ma mi sono trovato male adesso ho effettuato il ripristino di Yosemite ma mi trova la ricoveri hd di El capitan, volevo installare la ricevere hd di Yosemite 

Link di questo messaggio
Condividi su altri siti

Tornare indietro di OS X è un orrore. Aggiorna a El Capitan. Se noti problemi, risolvili, OS X non c'entra.

Se vuoi rimanere così, recovery El Capitan, OS X Yosemite, che male ti fa?

Link di questo messaggio
Condividi su altri siti

Con el capitan ho trovati diversi problemi, l'avvio più lento , safari mi da problemi e anche quando carico la recovery hd mi compare l'icona della mela con la barra, mi carica la barra e dopo di che mi ricompare una nuova barra di caricamento e successivamente mi entra nella recovery, e non so se una cosa normale ?, c'e un modo per postare un video ? così da farvi vedere 

Link di questo messaggio
Condividi su altri siti

ciao grazie di avermi risposto, ho effettuato l'aggiornamento a El Capitan ma mi sono trovato male adesso ho effettuato il ripristino di Yosemite ma mi trova la ricoveri hd di El capitan, volevo installare la ricevere hd di Yosemite 

 

 

non funziona cosi!!!

 

per fare un rollback devi avere un backup di TM con il vecchio OS. la partizione di recovery si aggiorna all'ultimo OS.

 La supposizione è la madre di tutte le cazzate.

Link di questo messaggio
Condividi su altri siti

ciao tornate in dietro di versione, però da come mi hai detto non si può fare, posso sole sperare che con il nuovo aggiornamento sistemino questo problema 

 

 

in teoria .. ma non ne sono sicuro se torni indietro con TM anche la recovery torna alla versione precedente.

 

hai provato?

 La supposizione è la madre di tutte le cazzate.

Link di questo messaggio
Condividi su altri siti

Con el capitan ho trovati diversi problemi, l'avvio più lento , safari mi da problemi e anche quando carico la recovery hd mi compare l'icona della mela con la barra, mi carica la barra e dopo di che mi ricompare una nuova barra di caricamento e successivamente mi entra nella recovery, e non so se una cosa normale ?

Rimboccati le maniche, e risolvi. Non sono problemi di OS X, sono problemi del tuo Mac. Andare nella Recovery, è una cosa eccezionale, lascia stare.

Hai dato una controllata con AdwareMedic e con Etrecheck? Secondo me con Etrecheck scoprirai di avere delle zavorre.

Link di questo messaggio
Condividi su altri siti

Rimboccati le maniche, e risolvi. Non sono problemi di OS X, sono problemi del tuo Mac. Andare nella Recovery, è una cosa eccezionale, lascia stare.

Hai dato una controllata con AdwareMedic e con Etrecheck? Secondo me con Etrecheck scoprirai di avere delle zavorre.

Si ho installato El Capitan da zero però stessi problemi adesso sono tornato a Yosemite, aspetterò l'aggiornamento 10.11.1 per provare El Capitan sperando di non avere problemi. Modificato da lello85
Link di questo messaggio
Condividi su altri siti

ma che problemi hai con el capitan? a me va tutto bene... e ho perfino aggiornato! figuriamo se lo installi da 0... è il tuo mac ad avere problemi... hai un ssd? io di lentezza non ne ho vista proprio... bho.

Ho un MacBook Pro retina 13 pollici del 2015 , ho installato El Capitan e mi sono accorto subito che non andava bene , ti faccio un esempio stupido in accensione con El Capitan il Mac si accende in 25 secondi (un tempo più tosto rapido) con Yosemite in 17 secondi, poi a volte mi sparisce la freccia del mause quando uso Safari e devo chiudere Safari, altri problemi vari in avvio ho delle linee circolari di vario colore es giallo, verde, rosse ecc.
Link di questo messaggio
Condividi su altri siti

Ho un MacBook Pro retina 13 pollici del 2015 , ho installato El Capitan e mi sono accorto subito che non andava bene , ti faccio un esempio stupido in accensione con El Capitan il Mac si accende in 25 secondi (un tempo più tosto rapido) con Yosemite in 17 secondi, poi a volte mi sparisce la freccia del mause quando uso Safari e devo chiudere Safari, altri problemi vari in avvio ho delle linee circolari di vario colore es giallo, verde, rosse ecc.

io ho lo stesso macbook pro retina del 2015... ed è perfetto... reinstallalo da zero e se hai problemi vai all'assistenza... ripeto.... stesso modello... nessun problema.

Link di questo messaggio
Condividi su altri siti

io ho lo stesso macbook pro retina del 2015... ed è perfetto... reinstallalo da zero e se hai problemi vai all'assistenza... ripeto.... stesso modello... nessun problema.

Adesso aspetto l'aggiornamento 10.11.1 se i problemi persistono lo porto in assistenza anche se dubito che sia un problema hardware visto che con Yosemite va una meraviglia
Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo