Vai al contenuto





M.atteo

El Capitan schermo "sbiancato"??

Recommended Posts

Buonasera, ho un problema con il mio MacBook Air, da quando ho aggiornato ad El Capitan, ogni tanto, capita che i colori dello schermo diventano molto più chiari (slavati) e poi dopo alcuni minuti di utilizzo tornano alla normalità. Capita anche a voi? sapete cosa può essere e come faccio a rimediare (spero di non dover fare un'installazione pulita :( )?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Assolutamente NO ... ovvio che se capita mi preoccuerei e lo porterei di corsa per una verifica ad un centro autorizzato apple... e poi attenderei la mazzata finale in euro se fuori garanzia..... il problema e' Hardware non software con un ripristino non risolveresti nulla.

Modificato da Glacy

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Eppure con Yosemite non mi è mai successo, invece dal primo avvio di El Capitan... sicuro che sia hardware?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Con esattezza non posso dirlo o fatalita' assurda o problema hardware assodato ... questo puoi dircelo solo tu con le prove o portarlo in un centro apple come precedentemente detto...

Modificato da Glacy

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Okay, ti ringrazio, provo a fare un downgrade a yosemite, se non risolvo vado veloce da Apple...chiedo qua per non aprire un altro topic, se inizializzo il Mac e metto una chiavetta con montata l'immagine di Yosemite dovrebbe installarmelo o potrebbe darmi problemi? so che su iPhone non è possibile fare il downgrade del sistema operativo, non so se per Mac c'è qualche limite...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondo in modo da concludere il post, e se uno dovesse avere il mio stesso problema potrebbe risultargli utile. Ho ripristinato a Yosemite e il problema non si è più presentato, quindi suppongo sia un problema di software...da ciò capisco che conviene sempre fare una installazione pulita quando si passa da un sistema operativo ad un altro. In ogni caso grazie Glacy per l'intervento :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Perfetto dai da installazione pulita tutto ok....

Meglio così ;) ora aggiorna ad el capitan però :DD

Anche se io faccio aggiornamenti dal lontano 2009 e mai un problema fino ad El Capitan.... E come me tanti altri sul forum...

Modificato da Glacy

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo