Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Problema app "Anteprima". (MacBook pro 13" retina 2014)


daniel_3551
 Share

Recommended Posts

Salve a tutti, qualche giorno fa ho installato El Capitan, e da quel giorno non riuscivo ad aprire alcuni file JPG.

Il problema è quando cerco di aprire file JPG (di piccole dimensioni) funziona tutto bene, ma quando cerco di aprire file sempre JPG (della mia reflex 4592 x 3056 o più o meno simili) Anteprima si apre con tutto sfondo verde.

Come mai?? Forse il motivo è El Capitan?? Come posso risolvere il problema??

Grazie a tutti in anticipo.

Modificato da daniel_3551
Link al commento
Condividi su altri siti

Ciao Daniel, anche io sul mio macbook pro retina del 2014 ho il tuo stesso identico problema.

Anche io come te utilizzo spesso le foto della reflex ed ogni volta non me le apre, le atre piccole si.

Quindi sono andato all'Apple Store piu vicino, mi hanno formattato il mac e non è cambiato nulla.

Se lo sono tenuti per testarlo un paio di giorni e mi hanno trovato la scheda logica rovinata.

Morale della favola 360 euro per cambiarla, ovviamente non l'ho cambiata perchè secondo me ci marciano sopra.

Guardando in internet ho trovato molti utenti col nostro identico problema, il che mi fa pensare ... posiibile che un computer di due anni abbia già questi problemi ?

Link al commento
Condividi su altri siti

Ciao Daniel, anche io sul mio macbook pro retina del 2014 ho il tuo stesso identico problema.

Anche io come te utilizzo spesso le foto della reflex ed ogni volta non me le apre, le atre piccole si.

Quindi sono andato all'Apple Store piu vicino, mi hanno formattato il mac e non è cambiato nulla.

Se lo sono tenuti per testarlo un paio di giorni e mi hanno trovato la scheda logica rovinata.

Morale della favola 360 euro per cambiarla, ovviamente non l'ho cambiata perchè secondo me ci marciano sopra.

Guardando in internet ho trovato molti utenti col nostro identico problema, il che mi fa pensare ... posiibile che un computer di due anni abbia già questi problemi ?

Grazie di aver risposto. almeno non sono unico con questo problema. Comunque penso che il problema è El Capitan. Perché il problema e apparso subito dopo averlo installato. Spero che con nuovi aggiornamenti il problema si risolve. 

Link al commento
Condividi su altri siti

Si ma un Mac di 2 anni con un i5 e ben 8 giga di Ram NON può avere di questi problemi soprattutto per la cifra spesa per acquistarlo.

Almeno il mio non ha mai avuto alcun problema, è sempre andato come un treno !

... E spero che questa cosa si sistemi al più presto con un aggiornamento.

Ad ogni modo se avete qualche novità siamo qua !

Link al commento
Condividi su altri siti

Ciao Daniel, anche io sul mio macbook pro retina del 2014 ho il tuo stesso identico problema.

Anche io come te utilizzo spesso le foto della reflex ed ogni volta non me le apre, le atre piccole si.

Quindi sono andato all'Apple Store piu vicino, mi hanno formattato il mac e non è cambiato nulla.

Se lo sono tenuti per testarlo un paio di giorni e mi hanno trovato la scheda logica rovinata.

Morale della favola 360 euro per cambiarla, ovviamente non l'ho cambiata perchè secondo me ci marciano sopra.

Guardando in internet ho trovato molti utenti col nostro identico problema, il che mi fa pensare ... posiibile che un computer di due anni abbia già questi problemi ?

 

posso chiederti perchè ti hanno chiesto dei soldi? il mac non era in garanzia??

Link al commento
Condividi su altri siti

  • 2 weeks later...
  • 2 weeks later...

RISOLTO!!!!

 

Aprite un immagine qualsiasi con Anteprima

Cliccate in alto a sx su "Anteprima"

Cliccate su "Preferenze"

Cliccate su "Immagini"

Cliccate sulla seconda voce "La dimensione sullo schermo..."

 

Chiudete e riaprite le foto che prima si vedevano verdi o grigie.

 

Saluti

Ciao, grazie del consiglio. adesso funziona tutto bene. 

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy