Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







Recommended Posts

Neanche tenendo premuto maiuscolo va! Mi basterebbe farlo rispondere giusto per salvare su un disco esterno alcuni documenti e poi formattarlo! Come posso fare?

 

Sono riuscito ad avviarlo e a fare il test

Cos'è successo nel frattempo?

 

Il disco è andato e va riparato.

Oppure sostituito, se non si puo' riparare.

 

Dopo il problema "disco", questi problemi diventano secondari, ma... risolvili!

zipcloud  ---> da rimuovere!

searchme (adware)  --> da rimuovere!

TuneUpMyMac: l'hai rimosso accuratamente?

MagicPrefs: ma ti serve proprio? Rimuovilo!

Io rimuoverei anche Paragon NTFS, visto che cerchiamo di "aiutare" il disco. Dopo, in caso, lo reinstallerai.

Modificato da 167-761
Link di questo messaggio
Condividi su altri siti

 

Cos'è successo nel frattempo?

 

Oppure sostituito, se non si puo' riparare.

 

Dopo il problema "disco", questi problemi diventano secondari, ma... risolvili!

zipcloud  ---> da rimuovere!

searchme (adware)  --> da rimuovere!

TuneUpMyMac: l'hai rimosso accuratamente?

MagicPrefs: ma ti serve proprio? Rimuovilo!

Io rimuoverei anche Paragon NTFS, visto che cerchiamo di "aiutare" il disco. Dopo, in caso, lo reinstallerai.

 

Nel frattempo non è successo nulla, ho solamente provato più volte ad accenderlo tenendo premuto il caps lock dopo il bong e rilasciandolo appena la mela è apparsa sono riuscito a farlo ripartire funzionante.

Ho recuperato quello che mi serviva e ho formattato, adesso funziona bene! Ma non ho ancora capito quale fosse il problema... 

Dei programmi elencati paragon lo avevo installato per poter utilizzare l'hd esterno, mentre magicprefs lo usavo per il magic mouse ma adesso non l'ho reinstallato. 

Comunque grazie per l'assistenza!  :rolleyes:

Modificato da Pelax
Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo