Vai al contenuto





daigon81

Problema Con Il Comando "su"

Recommended Posts

Ciao a tutti,

ho un problema con il comando su (e anche con sudo). digito la password corretta, ma ottengo sempre "Sorry". ho provato a cercare un po' su internet e ho visto che ad un utente cui era successa la stessa cosa dicevano che qualcuno poteva averlo "bucato". Ho fatto un po' di prove che suggerivano:

- il comando which su restituisce: /usr/bin/su (mentre mi pare di aver capito che la cartella corretta dovrebbe essere /bin/su

- ho guardato nella cartella /bin, ma non c'è traccia nè di su nè di sudo

- ho provato alias -p, ma non ho ottenuto nulla, quindi non penso di avere alias attivi

- ho provato a riparare i permessi, ma il problema permane.

Insomma, non riesco a riavere i comandi su e sudo. Premesso che non li uso molto spesso, sarebbe comunque carino riaverli a disposizione :-)

suggerimenti?

Ps: ho un iMac late 2013 con macosx yeosemite

grazie mille

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo