Vai al contenuto


^Golino^

Problemi Installazione El Capitan Su Virtual Machine

Recommended Posts

Salve, come da titolo non riesco ad installare su una macchina virtuale El Capitan.

Ho utilizzato parallel desktop e poi ho installato anche VirtualBox, praticamente non parte proprio l'installazione.. non appena creo la nuova macchina virtuale e la avvio mi compare lo sfondo nero e questa scritta:

"UEFI Interactive Shell v2.1 

EDK II

UEFI v2.40 (EDK II, 0x00010000)

Mapping table

BLK0: Alias(s):

                     PciRoot (0x0)/Pci(0x1F, 0x2)/Sata(0x0, 0x0, 0x0)

BLK1: Alias(s)

                    PciRoot (0x0)/Pci(0x1F, 0x2)/Sata(0x1, 0x0, 0x0)

Press ESC in 1 seconds to skip startup.nsh or any other key to continue.

Shell>_

"

ovviamente il sistema operativo è originale; 

ho provato sia l'installazione tramite immagine disco che utilizzando una chiavetta usb.

Ho un macbook pro 15 pollici metà 2012, 2,3GHz i7, 4Gb ram, 500HD 7200 rpm

Sistema operativo Yosemite 10.10

Grazie a tutti

Modificato da ^Golino^

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Mi stai consigliando di installare Sierra o mi stai dicendo che ho questo problema perchè il sistema operativo El Capitan è obsoleto?

A me non serve Sierra, anche perchè per il momento non posso formattare o passare direttamente a Sierra perchè ci sto lavorando parecchio e non posso permettermi (in questo periodo) che qualcosa vada storto.

Mi serve El Capitan su virtual machine solo perchè mi serve xCode 7 che su Yosemite non può essere installato visto che non è compatibile (lo è fino alla versione 6 di xCode), tutto qui.

Modificato da ^Golino^

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi stai consigliando di installare Sierra o mi stai dicendo che ho questo problema perchè il sistema operativo El Capitan è obsoleto?

A me non serve Sierra, anche perchè per il momento non posso formattare o passare direttamente a Sierra perchè ci sto lavorando parecchio e non posso permettermi (in questo periodo) che qualcosa vada storto.

Mi serve El Capitan su virtual machine solo perchè mi serve xCode 7 che su Yosemite non può essere installato visto che non è compatibile (lo è fino alla versione 6 di xCode), tutto qui.

Ok, si ti stavo consigliando Sierra. Con il combo https://support.apple.com/kb/DL1876?locale=it_IT.      http://osxdaily.com/2016/03/22/how-use-combo-update-mac-os-x/

Modificato da Simon 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusami ma non capisco quel che vuoi dirmi. Io ho Yosemite, e su questo OS ho installato VirtualBox sul quale voglio installare una macchina virtuale che monta El Capitan. Che me ne faccio dell'aggiornamento Combo se NON riesco ad installare El Capitan?

Oppure devo usare quel combo update come installazione?

Grazie

Modificato da ^Golino^

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusami ma non capisco quel che vuoi dirmi. Io ho Yosemite, e su questo OS ho installato VirtualBox sul quale voglio installare una macchina virtuale che monta El Capitan. Che me ne faccio dell'aggiornamento Combo se NON riesco ad installare El Capitan?

Oppure devo usare quel combo update come installazione?

Grazie

Si, se volevi installare direttamente. Io non uso Virtual Box, volevo darti una alternativa per l'installazione 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Purtroppo quel .dmg che ho scaricato dal link non risulta come un sistema operativo, quindi non posso usarlo a tal scopo.

Il problema è che anche creando la chiavetta USB non mi funziona perchè ho capito che serve il .dmg dell'installazione del OS.

Apple fornisce (quando si scarica un qualsiasi sistema operativo) il file di installazione nel formato .app; 

Se si usa parallels desktop lo crea automaticamente il file immagine però poi compare sempre la solita finestra nera con altre scritte (problemi sul boot)..

Comunque per una cosa così banale... una casino allucinante. Bah

Modificato da ^Golino^

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Purtroppo quel .dmg che ho scaricato dal link non risulta come un sistema operativo, quindi non posso usarlo a tal scopo.

Il problema è che anche creando la chiavetta USB non mi funziona perchè ho capito che serve il .dmg dell'installazione del OS.

Apple fornisce (quando si scarica un qualsiasi sistema operativo) il file di installazione nel formato .app; 

Se si usa parallels desktop lo crea automaticamente il file immagine però poi compare sempre la solita finestra nera con altre scritte (problemi sul boot)..

Comunque per una cosa così banale... una casino allucinante. Bah

Così hai provato? https://support.apple.com/it-it/HT201314 Sto uscendo pazzo per sta cosa

Modificato da Simon 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

allora.... in primis grazie per l'interessamento!  :ok:  :angiolettoim:

questa cosa qui l'ho pensata anche io, compare il simbolo della mela, il menù e al che clicco su "Reinstalla OsX" e ho pensato "ok è fatta!!!!!" poi dopo un po' mi chiede di inserire il mio ID apple e password.

Però nel campo ID apple inserisco la mia mail ma la tastiera NON mi riconosce il simbolo "@" al posto di questo compaiono tre puntini di sospensione "..." e quindi automaticamente l'id risulta incorretto!!!  :confused:  :confused:  :confused:  :confused:

al che ho pensato di scriverlo altrove e di fare copia e incolla, ma incredibilmente non me lo fa incollareeeeee!!!!!! 

quindi non potendo inserire l'id apple (per colpa della @ che non me la fa, ho provato tutti i tasti con un sacco di combinazioni) non posso risolvere... che nervoso!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

allora.... in primis grazie per l'interessamento!  :ok:  :angiolettoim:

questa cosa qui l'ho pensata anche io, compare il simbolo della mela, il menù e al che clicco su "Reinstalla OsX" e ho pensato "ok è fatta!!!!!" poi dopo un po' mi chiede di inserire il mio ID apple e password.

Però nel campo ID apple inserisco la mia mail ma la tastiera NON mi riconosce il simbolo "@" al posto di questo compaiono tre puntini di sospensione "..." e quindi automaticamente l'id risulta incorretto!!!  :confused:  :confused:  :confused:  :confused:

al che ho pensato di scriverlo altrove e di fare copia e incolla, ma incredibilmente non me lo fa incollareeeeee!!!!!! 

quindi non potendo inserire l'id apple (per colpa della @ che non me la fa, ho provato tutti i tasti con un sacco di combinazioni) non posso risolvere... che nervoso!

A questo punto andrei in un Genius, se no prima o poi gli dai una martellata. Guarda qui intanto.  

:ghghgh:

Modificato da Simon 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Però nel campo ID apple inserisco la mia mail ma la tastiera NON mi riconosce il simbolo "@" al posto di questo compaiono tre puntini di sospensione "..." e quindi automaticamente l'id risulta incorretto!!!  :confused:  :confused:  :confused:  :confused:

al che ho pensato di scriverlo altrove e di fare copia e incolla, ma incredibilmente non me lo fa incollareeeeee!!!!!! 

quindi non potendo inserire l'id apple (per colpa della @ che non me la fa, ho provato tutti i tasti con un sacco di combinazioni) non posso risolvere... che nervoso!

Dàaaiii... un po' di attenzione!  Sul layout di tastiera USA, il carattere @ lo ottieni con i due tasti maiuscole 2.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusate se mi son assentato... comunque sì era il layout della tastiera americana. Alla fine son riuscito ad installarlo, grazie a tutti!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

×