Vai al contenuto





xforest

Hard Disk Esterno Non Visto [risolto]

Recommended Posts

Buongiorno a tutti, torno su questo tedioso argomento perché leggendomi varie soluzioni, non ne sono riuscito a trovare la soluzione.

Desktop = iMac 21.5 mid 2011 SO El capitan (in firma)

Portatile = MacBook 2015, SO El Capitan (in firma)

Hard Disk = Toschiba 1 Tb autoalimentato (usb 3.0) comprato ieri

 

Morale della favola, l'iMac lo legge tranquillamente (formattato in OSX journaled), il macbook non lo riconosce.

Tentativi provati invano:

- cambio cavetto HD

- accesso alle periferiche tramite utility disco

- cambio adattatore al MacBook (sia il composito con VGA che con HDMI)

- provato con e senza alimentazione (del MacBook)

- provati altri HD (meno capienti) visti perfettamente dal MacBook

 

Qualche suggerimento in merito?

 

Grazie a tutti.

Modificato da xforest

iMac 21.5", 2.5 Ghz, Intel Core i5, Ram 16 Gb / MacBook air 13'', 1.6 Ghz, Intel Core i5, Ram 16 Gb
iPhone 2G, 3.1.3, 8 Gb / iPhone 7, 13.3, 32 Gb / iPod nano, 1.1.3, 8 Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Prova un singolo adattatore USB-C (tipo quello Apple ora in sconto a 9€)

Inviato dal mio  iPhone 7+ utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prova un singolo adattatore USB-C (tipo quello Apple ora in sconto a 9€)

Inviato dal mio  iPhone 7+ utilizzando Tapatalk

 

Possibile sia questo? Non per i soldi ma volevo evitare di comprare un altro adattatore...male male lo faccio provare a qualcuno dell'Apple Store. Grazie.


iMac 21.5", 2.5 Ghz, Intel Core i5, Ram 16 Gb / MacBook air 13'', 1.6 Ghz, Intel Core i5, Ram 16 Gb
iPhone 2G, 3.1.3, 8 Gb / iPhone 7, 13.3, 32 Gb / iPod nano, 1.1.3, 8 Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Eh si, potrebbe essere un problema di alimentazione.. magari prova in Apple Store ;)

Inviato dal mio  iPhone 7+ utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Eh si, potrebbe essere un problema di alimentazione.. magari prova in Apple Store ;)

Inviato dal mio  iPhone 7+ utilizzando Tapatalk

:ok:


iMac 21.5", 2.5 Ghz, Intel Core i5, Ram 16 Gb / MacBook air 13'', 1.6 Ghz, Intel Core i5, Ram 16 Gb
iPhone 2G, 3.1.3, 8 Gb / iPhone 7, 13.3, 32 Gb / iPod nano, 1.1.3, 8 Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Piccolo aggiornamento, stasera ha deciso di vedere l'hard disk...senza fare niente e senza cambiare connettori. Chi ci capisce qualcosa è bravo (nonché è pregato di fornire una spiegazione plausibile).


iMac 21.5", 2.5 Ghz, Intel Core i5, Ram 16 Gb / MacBook air 13'', 1.6 Ghz, Intel Core i5, Ram 16 Gb
iPhone 2G, 3.1.3, 8 Gb / iPhone 7, 13.3, 32 Gb / iPod nano, 1.1.3, 8 Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo