Vai al contenuto


Maghetto

Puntatore di testo poco visibile con tema Xcode scuro (tipo Midnight)

Recommended Posts

Capita anche a voi di perdere di vista il puntatore testuale del mouse quando siete nel code editor di Xcode impostato con un tema con sfondo nero? In questo caso cosa fate?

 

PS

La gesture "shake to find" che si è inventata la Apple mi sembra una presa in giro, e sicuramente non risolve del tutto il problema, forse bastava rendere il puntatore testuale più visibile... mi sa che a volte si perdono in un bicchiere d'aqua a Cupertino.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da prinzart
      Ciao ho letto da più utenti che l'ultima versione di xcode è pesante e lenta, dove posso quindi scaricare una versione precedente a questa odierna?
       
      Grazie
    • Da LocoToretto
      salve , provando a scrivere questo pezzettino di codice :
      let vegetable = "red pepper" switch vegetable { case 'celery': print("Add some raisins and make ants on a log.") case 'cucumber','watercress': print("That would make a good tea sandwich") case let x where x.hasSuffix("pepper"): print("Is it a spicy \(x)?") default: print("Everything tastes good in soup.") } nella console mi riporta i seguenti errori :
      * thread #1, queue = 'com.apple.main-thread', stop reason = breakpoint 1.2 * frame #0: 0x000000010d6ff3b0 prova`executePlayground frame #1: 0x000000010d6fe9b0 prova`__37-[XCPAppDelegate enqueueRunLoopBlock]_block_invoke + 32 frame #2: 0x000000010e302b5c CoreFoundation`__CFRUNLOOP_IS_CALLING_OUT_TO_A_BLOCK__ + 12 frame #3: 0x000000010e2e7e54 CoreFoundation`__CFRunLoopDoBlocks + 356 frame #4: 0x000000010e2e75ee CoreFoundation`__CFRunLoopRun + 894 frame #5: 0x000000010e2e7016 CoreFoundation`CFRunLoopRunSpecific + 406 frame #6: 0x00000001136b3a24 GraphicsServices`GSEventRunModal + 62 frame #7: 0x000000010ee69134 UIKit`UIApplicationMain + 159 frame #8: 0x000000010d6fe6d9 prova`main + 201 frame #9: 0x000000011184965d libdyld.dylib`start + 1 frame #10: 0x000000011184965d libdyld.dylib`start + 1 Come risolvo ??? Grazie
    • Da elisabadalacchi
      Salve a tutti, 
      mi sono appena iscritta, quindi spero di essere nella sezione giusta per il problema che ho.. 
      mio fratello ha una appletv 4, e vorrebbe installarci  il MAME.. dopo un po' di ricerca su internet ha visto che qualche sviluppatore aveva trovato il modo di farlo, e quindi mi ha chiesto se gli prestavo il Mac per fare tutta l'operazione.. quindi ho scaricato il MAME, ho scaricato Xcode e ho seguito i passaggi.. unico problema che Xcode non mi riconosce l'appletv, non me la fa proprio vedere.. io ho un MacBook di fine 2008 con yosemite, e ho scaricato Xcode 6.4.4 dalla pagina degli sviluppatori, perché ovviamente dall'app store non me lo faceva fare, essendo troppo indietro con il sistema operativo.. qualcuno riesce a farmi capire dove può stare il problema? Grazie a tutti in anticipo
  • Statistiche forum

    528891
    Discussioni Totali
    6332269
    Risposte Totali
  • Statistiche Utenti

    122014
    Utenti totali
    14120
    Record utenti online
    Davide Parodi
    Nuovo iscritto
    Davide Parodi
    Iscritto
  • Statistiche annunci

    105
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By Boston18
    mese e 1 giorno
×