Vai al contenuto





Da oggi è possibile iscriversi e accedere anche con account Google e Microsoft.

Recommended Posts

Buon giorno 

oggi improvvisamente non funzionano i tasti per inserire la password . Funzionano solo quelli della prima barra dove regolo luminosità ecc.. 

Avviso che ho cambiato la batteria due settimane fa e In presenza di questo problema l ho già smontata e rimontata. 

Ho provato anche un reset pram e niente. 

Cosa mi consigliate  ? 

 

Ps: MacBook Unibody fine 2009 ssd e 8gb ram 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ho appena fatto un avvio sicuro premendo il tasto di avvio e la maiuscola e sono entrato digitando la password. 

Spengo e riaccendo il MacBook e non mi fa digitare la password . 

Questo è la situazione . 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Che tastiera?

 


:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Fammi capire. Il problema si è presentato da quando hai cambiato la batteria del Mac?

E se avvii in modalità sicura funziona tutto, mentre all'avio normale no?

 

Prova a vedere se in Preferenze di sistema > Utenti e gruppi se ci sono degli elementi di login ed eliminali se non ti servono. Anche se mi sembra strano che possano impedire alla tastiera di funzionare.

 

Non è che cambiando la batteria hai messo le mani da qualche altra parte? :mhh:

 


:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No il problema si é presentato dopo 3 settimane che ho cambiato la batteria. Se avvio in modalità sicura funziona, con avvio normale non funziona . 

Ho messo le mani Solo ed esclusivamente per la batteria. 

Sto pensando di resettarlo  e installazione completa del sistema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Hai guardato cosa c'è fra gli elementi di login?

Prova a usare Etrecheck e posta qui il report.


:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo