Vai al contenuto





Recommended Posts

Oggi parliamo di pezzi vintage :ok:

 

Power mac g5, su 10 accensioni 8 falliscono e solo 2 volte si sente il suono classico di avvio ma alla schermata con la mela si blocca e non va oltre.

Il led lampeggia 3 volte indicandomi qualcosa ma non sono ancora riuscito a capire cosa purtroppo :mad:

 

Tra l'altro vorrei recuperare alcuni file dall'HD quando parte. Ho un macbook e un cavo thunderbolt ma non trovo la porta thunderbolt sul G5!!!

 

Qualcuno di voi sa aiutarmi? grazie in anticipo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


4 ore fa, antoniop88 dice:

Oggi parliamo di pezzi vintage :ok:

 Ho un macbook e un cavo thunderbolt ma non trovo la porta thunderbolt sul G5!!!

 

Qualcuno di voi sa aiutarmi? grazie in anticipo.

 

È normale che non esiste la thunderbolt sul G5... è stata inventata molto tempo dopo :ghghgh:

 

Per fare quello che vuoi ti serve un adattatore da thunder a firewire 800

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 2/3/2017 at 09:32, antoniop88 dice:

 

Il led lampeggia 3 volte indicandomi qualcosa ma non sono ancora riuscito a capire cosa purtroppo :mad:

 

 

 

E' importante sapere quante volte lampeggia il led di accensione.

Nel tuo caso, se è vero che sono tre le volte che lampeggia, c'è la RAM che non va.

 

• 2 Flashes: No RAM is installed or detected.
• 3 Flashes: Incompatible RAM types are installed.
• 4 Flashes: No RAM banks passed memory testing.
• 5 Flashes: No good boot images are detected in the boot ROM (and/or there is a bad sys config block).
• 6 Flashes: The processor is not usable.

 

Sei hai installato più banchi di RAM prova a toglierne uno e prova. Se continua a lampeggiare lo rimetti e togli l'altro riprovando... finché non  trovi il colpevole.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
11 minuti fa, Sparco dice:

Di banchi ram ce ne sono ben 4 secondo te qualcuno di questi è andato a farsi benedire?
nei prossimi giorni provo a fare qualche test....grazie mille per la risposta!!

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si, magari è solo difettoso uno di questi banchi se alla fine il Mac si accende senza problemi.

 

Puoi anche solo provare a pulire i contatti dei banchi RAM con dell'alcool e se ancora non va trova il banco e sostituiscilo.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Lo ha guardato un tecnico che mi confermava la scheda madre guasta....però sto fatto dei 3 lampeggi non mi quadra del tutto.

 

Domani se ho tempo una prova la devo fare rimuovendo come dite voi uno alla volta i banchi RAM per capire qualcosa bah

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da size
      Buongiorno, volevo sapere se esiste qualche tipo di adattatore per collegare, 2 porte thunderbolt2 del Mac Pro (20 Gbps x 2), in una unica porta thunderbolt3 usb-c Power Delivery (40 Gbps).
      grazie
       
    • Da gom6699
      Ciao a tutti
      ho questo: 
      iMac inizio 2008
      24 inch
      OS X El Capitan versione 10.11.6
      processore 2,8 GHz Intel Core 2 Duo
      memoria 4 GB 800MHz DDR2 SDRAM
      grafica ATI Radeon HD 2600 Pro 256 MB
      Serial n VM848UKRZE7
       
      Un paio d'anni fa durante un temporale si è spento e non più acceso, siamo riusciti con un MacBook a resuscitarlo ma da li ogni tot si congelava.

      Siccome per problemi di salute cmq non ho potuto usare il computer  più di tanto non era un vero problema.

      Ultimamente riesco di nuovo a fare più cose ma noto che dopo una media di 3-4 ore di utilizzo si "congela" - nel senso che inizia a sentirsi il classico scricchiolio in sottofondo quando lavora tanto, il cursore lo muovo tranquillamente avanti e indietro ma non "aggancia" più nulla, non si riesce a cliccare nulla. Uscita forzata niente..l'unica che si riesce a fare è staccare la spina.

      Ovviamente a furia di farlo lo fa sempre più frequentemente.
       
      HO provato tutte le varie opzioni trovate e consigliate online, riparazione disco ecc, è come se ci fosse una parte danneggiata del HD che non si deframmenta piu.

      Sono senza lavoro e comprarne uno nuovo al momento non è proprio un'opzione - si riuscirebbe su un imac cosi vecchio a cambiare HD e aumentare RAM, secondo voi? Conviene? E mi conviene andare direttamente in un centro assistenza Apple a questo punto o mi cerco qualcuno fuori da apple...idee e consigli su provincia di Milano (Tra Magenta/Rho/Legnano come zona)?

      Altre idee (oltre a comprarne uno nuovo)?

      Ringrazio anticipatamente
      Leila
       
       
    • Da flea2001
      Sera a tutti,
      camminando per strada la mia attenzione è caduta su uno scatolone familiare.
      Appoggiato ars un cassonetto ho trovato un iMac 24.
      Portato a casa e acceso, lo schermo mi mostra una cartella lampeggiante con un punto interrogativo.
      Pensavo di provare a far partire il sistema operativo da un disco esterno, che mi si dice?
      Giuro che non si tratta ti Mac di dubbia provenienza, l'ho realmente trovato per strada.
       


    • Da cormonauta
      Salve a tutti
       
      Sono un tecnico audio, e in studio dove lavoro usiamo una vecchia interfaccia audio FireWire.
      Poiché il mio Macbook supporta il firewire soltanto attraverso adattatore, ho subito provveduto a comprarne uno.
      I primi giorni in studio sono andati lisci, con la scheda perfettamente funzionante -se non fosse per delle piccole incompatibilità del SW di controllo, ormai troppo anziano per High Sierra-.
       
      Da un giorno all'altro, però, senza che io avessi fatto aggiornamenti o modifiche al sistema, la scheda si è rifiutata di sincronizzarsi con CoreAudio, facendo vai e vieni dalla lista delle interfacce audio disponibili, e riavviandosi ogni 5-6 secondi.
      La prima cosa che ho fatto è stata sostituire l'adattatore (originale Apple), con un altro uguale. 
      Nessun risultato.
       
      Ho provato a cambiare la porta della scheda, il cavo (con uno nuovo di pacca), ho resettato SMC e VRAM, e ho persino provato a reinstallare Mavericks, sistema operativo ancora ufficialmente supportato dalla scheda.
      Nulla ha permesso alla scheda di continuare a funzionare con il mio computer come aveva gia fatto.
      Ho provato a collegare la scheda ad Macbook Pro 2012 avente sia la porta Thunderbolt che la porta FireWire, e anche con quel computer la scheda funziona correttamente solo se collegata nativamente in FW.
       
      Le porte Thunderbolt del mio computer funzionano in quanto scambio di dati, poiché collegando un monitor esterno tramite adattatore thunderbolt-hdmi l'immagine e il suono vengono trasferiti.
      Il mio dubbio risiede nel fatto se non sia possibile che nel mio computer si sia danneggiato soltanto il protocollo FireWire, lasciando funzionanti tutti gli altri protocolli (video, ethernet, eccetera).
       
      Come posso verificare che le porte Thunderbolt del mio Mac funzionano ancora come porte FW?
       
      Grazie!
       
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo