Vai al contenuto





Recommended Posts

Buonasera a tutti sono nuovo del forum e volevo chiedervi un aiutino...

Ho un mac mini late 2012... da un paio di giorni che ho problemi con la connessione wifi...

vi spiego il problema... il mac ha sempre funzionato benissimo con il wifi... ora da un paio di giorni dopo che lo accendo e accedo al wifi 10 min max mi cade la connessione e mi dice impossibile collegarsi... ho provato a formattarlo e ripristinare i fattori di default della scheda ho fatto di tutto... tranne sostituire la scheda ma perchè non ho trovato il ricambio... secondo voi è un problema di scheda?... premetto anche che il mac ha magic mouse e tastiera apple originali quindi collegati via bluetooth...

AIUTATEMIIII!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


non capisco. il mac si formatta solo in rarissimi casi e questo non è uno di quelli. io avrei provato a resettare il router o a vedere se cambiando canale di trasmissione la situazione sarebbe migliorata.

 

per sapere se il problema è la scheda devi far vedere il mac da un tecnico.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho fatto tutti i test possibili immaginabili... sono uno smanettone ed è da poco che sono entrato nel mondo OSX i mac a livelli hardware li conosco perchè li riparo anche ma è la prima volta che mi capita un episodio del genere... ho chiamato anche la apple e l'unica cosa che mi hanno detto è quella di portarlo alla apple e farlo riparare che sicuramente ci sarà qualcosa a livello hardware... la cosa che non capisco è che se il problema è hardware mouse e tastiera che sono bluetooth non dovrebbero funzionare... perchè l'airport fa anche da bluetooth... 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma quale Airport? Di quale anno? In 5 mesi mi hanno sostituito 2 Time Capsule per il problema di perdita di segnale, erano partite una o più antenne all'interno, chiaramente era in garanzia, se no la potevo anche buttare. E' wireless no bluetooth.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

penso che parli della airport interna al mac che a quanto dice lui (io non lo sapevo) fa sia da wireless che bluetooth.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
44 minuti fa, Giuca dice:

penso che parli della airport interna al mac che a quanto dice lui (io non lo sapevo) fa sia da wireless che bluetooth.

Perfetto 

:ghghgh: :ciao:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da funk
      Ciao; mi capita spesso che quando accendo il mio macbook pro retina il bluetooth si attivi da solo...come risolvere? Grazie a tutti
      OS Sierra 
    • Da stefanofaticoni
      Buonasera a tutti, 
      spero che qui possa trovare risposta ai miei dubbi.
      Possiedo da pochi mesi un MacBook Air 2018 128gb, comprato nuovo.
      Per ora ne faccio un uso abbastanza normale, limitato al quotidiano di mail, slides e
      navigazione. Se può servire ho pure scaricato Photoshop per un progetto futuro ma che ancora
      non sto utilizzando. Specialmente durante i video e le streams (che metto al max qualità di
      1080p o 960p 60fps) il pc tende incredibilmente a surriscaldarsi e a far un rumore
      insostenibile con le ventole. Mi chiedo se ciò sia normale, sia per la poca vita del pc
      sia per il minimo uso rispetto alle effettive potenzialità che "dovrebbe" avere.
      Grazie mille!
    • Da lucasecci0
      Vendo causa inutilizzo. Ancora 
      in garanzia fino a fine Agosto 2019, modello con 
      scheda video dedicata AMD Radeon R9 M370X 2 GB, CPU Intel Core i7 da 2,5 GHz, 16GB di Ram e Disco SSD da 512GB, presenta 2 lievi segni visibili in 
      foto. Prezzo trattabile
    • Da opensourcelivelinux
      Buonasera, sono nuovo nel forum, mi sono iscritto poc'anzi, avrei un problema da risolvere, mi ritrovo a chiedere aiuto a voi perché sono ormai da due giorni che le provo tutte, a casa da un amico con un iMac per risolvergli un problema secondo il mio parere assurdo, vi spiego.
      Il mio amico Gilberto possiede un dispositivo nvr, con os base linux che riceve il segnale dalle telecamere intorno alla sua abitazione e lo trasmette ad un monitor sul nvr stesso tramite cavo hdmi connesso all'nvr stesso, poi connesso tramite una porta ethernet un router wifi, arrivo al punto, il mio amico mi ha chiesto se sarei riuscito a trasmettere le stesse immagini sul suo computer al piano superiore nella sua camera da letto, così facendo lui avrebbe la possibilità di ricevere le immagini dell'esterno anche dalla sua camera, premetto che Gilberto non è un asso del computer e quindi io ho provato ad aiutarlo, premetto che anche io non sono proprio un genio dell'informatica ma ho masticato per anni il sistema operativo unix/linux, utilizzando prima open suse, e poi ubuntu per comodità, e quindi ho pensato di riuscire nell'opera da lui richiesta, in realtà in parte ci sono riuscito, perché in primis ho aperto il mio portatile molto datato con installato ubuntu 16.4 ltd e dopo un primo lavoro, installazione del plugin adobe flash player aggiornato per ubuntu ho visualizzato senza nessun problema le immagini delle telecamere collegandomi con il wifi al router, e quindi all'nvr con indirizzo ip 192.168.1.101 .
      Subito dopo provo a collegare il mac di Gilberto, premetto che subito non ha funzionato quindi ho installato il plugin richiesto, niente da fare si collega al router entra nelle impostazioni dell'nvr apre la schermata delle telecamere ma nei riquadri dove si dovrebbero vedere le quattro immagini delle telecamere in streaming si vede nero, allora ho provato a scaricare firefox sul iMac e impostarlo come lo ho impostato nel mio portatile ma il problema è il medesimo, errore #2032, non soddisfatto delle prove che ho portato avanti ho avuto la felice idea di installare ubuntu sul iMac tramite virtualbox proprio per togliermi ogni dubbio dato che io con il portatile riesco a visualizzare le camere ho pensato che installando linux e connettendomi al router avrei risolto, invece no problema #2032.
      Aiuto non so più che fare e inoltre sto iniziando a pensare che forse il macintosh ancora deve abbassare la testa a linux😁.  Distinti saluti e ringrazio anticipatamente per l'aiuto ...
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo