Daniele Marsili

oggetti che spariscono

5 risposte in questa discussione

Salve a tutti Ho istallato Xcode sul mio Mac, fin qui tutto regolare, ho provato a fare la mia prima app il classico "hello world" ma appena lancio la app sul mio iPhone 6s si apre e gli oggetti, una label ed un button si vedono per circa un secondo e poi spariscono nel nulla lasciando la mia app completamente bianca, avete idea di casa stia succedendo?

Grazie in anticipo

Daniele

1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


È possibile che tu abbia messo gli oggetti sulla storyboard sbagliata? Intendo "LaunchScreen.storyboard" che si vede solo per un po' all'avvio dell'app, serve come welcome screen.

 

I controlli vanno invece messi in "Main.storyboard".

0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
14 ore fa, Maghetto dice:

È possibile che tu abbia messo gli oggetti sulla storyboard sbagliata? Intendo "LaunchScreen.storyboard" che si vede solo per un po' all'avvio dell'app, serve come welcome screen.

 

I controlli vanno invece messi in "Main.storyboard".

Non ci avevo pensato hai ragione infatti ho fatto una prova se le ha messe nel launchscreen si comportano così 

almeno sul simulatore 

1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!


Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.


Accedi Ora

  • Statistiche forum

    522284
    Topic Totali
    6292953
    Risposte Totali
  • Statistiche Utenti

    119395
    Utenti totali
    14120
    Record utenti online
    Alaexios
    Nuovo iscritto
    Alaexios
    Iscritto