Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Recommended Posts

Da quando ho aggiornato a macOS Sierra il mio account Libero Mail (configurato sul client Apple Mail) non mi permette più di inviare posta (ma solo ricevere): le impostazioni del server di posta in uscita SMTP sono corrette (porte e SSL), difatti prima dell'aggiornamento del sistema operativo funzionava tutto e su iOS 10.3.1 con lo stesso account e con le stesse impostazioni riesco, oltre a ricevere (come sul Mac), anche ad inviare.

 

Qualche idea?

Schermata 2017-05-18 alle 23.09.47.png

Link di questo messaggio
Condividi su altri siti
8 ore fa, mapa3n dice:

Da quando ho aggiornato a macOS Sierra il mio account Libero Mail (configurato sul client Apple Mail) non mi permette più di inviare posta (ma solo ricevere): le impostazioni del server di posta in uscita SMTP sono corrette (porte e SSL), difatti prima dell'aggiornamento del sistema operativo funzionava tutto e su iOS 10.3.1 con lo stesso account e con le stesse impostazioni riesco, oltre a ricevere (come sul Mac), anche ad inviare.

 

Qualche idea?

Schermata 2017-05-18 alle 23.09.47.png

Eliminalo e riconfiguralo, ho avuto anch'io Libero, abbastanza pacco direi

Link di questo messaggio
Condividi su altri siti
6 ore fa, Armageddon dice:

Eliminalo e riconfiguralo, ho avuto anch'io Libero, abbastanza pacco direi

Ho già provato ad eliminarlo e riconfiguralo ma non funziona…

Link di questo messaggio
Condividi su altri siti
1 ora fa, Rangam dice:

che linea internet hai a casa? infostrada? se non hai infostrada è già bello che tu riceva ancora la posta

...attualmente ho TIM, prima avevo Vodafone e riuscivo anche ad inviare...comunque perché non dovrei riuscire a far funzionare Libero Mail da client con un operatore diverso da Infostrada?

Link di questo messaggio
Condividi su altri siti
3 minuti fa, mapa3n dice:

...attualmente ho TIM, prima avevo Vodafone e riuscivo anche ad inviare...comunque perché non dovrei riuscire a far funzionare Libero Mail da client con un operatore diverso da Infostrada?

Perchè libero come Alice ecc funziona solo sotto il proprio operatore (Infostrada)

Mors Tua Vita Mea

Link di questo messaggio
Condividi su altri siti
30 minuti fa, Rangam dice:

Perchè libero come Alice ecc funziona solo sotto il proprio operatore (Infostrada)

...e come mai allora con Vodafone andava e, se mi collego tramite hotspot all'iPhone (ho 3), funziona?

 

Ps Con l'iPhone collegato tramite Wi-Fi, con la connessione dati disattivata, funziona sia la ricezione sia l'invio…

Modificato da mapa3n
Link di questo messaggio
Condividi su altri siti
33 minuti fa, mapa3n dice:

...e come mai allora con Vodafone andava e, se mi collego tramite hotspot all'iPhone (ho 3), funziona?

 

Ps Con l'iPhone collegato tramite Wi-Fi, con la connessione dati disattivata, funziona sia la ricezione sia l'invio…

 

perchè sei fortunato...non a tutti funziona..,,.pian piano li bloccano, non so dirrti quando e come.

Cambia mail almeno ti eviti rotture

Mors Tua Vita Mea

Link di questo messaggio
Condividi su altri siti
21 ore fa, Rangam dice:

perchè sei fortunato...non a tutti funziona..,,.pian piano li bloccano, non so dirrti quando e come.

Cambia mail almeno ti eviti rotture

Grazie…

Link di questo messaggio
Condividi su altri siti

Salve a tutti, mi aggrego a questa conversazione, ho l'esatto problema ma con GMAIL, in cui mi da: IMAP (verde) e SMTP (rosso), ricevo le e-mail ma non le invio... 

Cosa potrebbe essere?

MacBook Pro 2019, i5 1,9 ghz, 8gb RAM

MacBook Pro Mid 2012, i5 2,5ghz, 16 gb RAM, 512gb SDD Samsung 850 PRO

Link di questo messaggio
Condividi su altri siti
4 ore fa, zeno cavallari dice:

Salve a tutti, mi aggrego a questa conversazione, ho l'esatto problema ma con GMAIL, in cui mi da: IMAP (verde) e SMTP (rosso), ricevo le e-mail ma non le invio... 

Cosa potrebbe essere?

 

Nel 97% dei casi sono delle configurazioni sbagliate.

Link di questo messaggio
Condividi su altri siti
7 ore fa, zeno cavallari dice:

Salve a tutti, mi aggrego a questa conversazione, ho l'esatto problema ma con GMAIL, in cui mi da: IMAP (verde) e SMTP (rosso), ricevo le e-mail ma non le invio... 

Cosa potrebbe essere?

Elimina l'account e rinstallalo, ho Gmail, mai avuto un disguido simile.

Link di questo messaggio
Condividi su altri siti
9 ore fa, Armageddon dice:

Elimina l'account e rinstallalo, ho Gmail, mai avuto un disguido simile.

Già fatto! Ma penso che sia un problema relativo al provider internet (ho messo da poco fibra TIM), perchè stamani ero connesso ad un altro internet e funzionava perfettamente... 

 

 

Schermata 2017-05-23 alle 16.55.19.png

MacBook Pro 2019, i5 1,9 ghz, 8gb RAM

MacBook Pro Mid 2012, i5 2,5ghz, 16 gb RAM, 512gb SDD Samsung 850 PRO

Link di questo messaggio
Condividi su altri siti

Parlando per Gmail, a me è successo di dover reimpostare i parametri.. una volta cambiati quelli ha ripreso a funzionare .. ora non sono a casa per guardarli ma poi guardo; che gestore ADSL hai? 
 

Proposta che potrebbe bypassare il problema: 

Avete provato a cambiare programma ? Io sono passata a Spark e ho risolto i problemi che avevo con le email legate al mio dominio che non riuscivo più a gestire con "Mail"

Mumble Mumble  :mhh:

Link di questo messaggio
Condividi su altri siti
10 minuti fa, zeno cavallari dice:

Già fatto! Ma penso che sia un problema relativo al provider internet (ho messo da poco fibra TIM), perchè stamani ero connesso ad un altro internet e funzionava perfettamente... 

 

 

Sicuramente è quello ... come l'hai impostato il Server di posta in uscita? 

Mumble Mumble  :mhh:

Link di questo messaggio
Condividi su altri siti
11 minuti fa, ElRejects dice:

Parlando per Gmail, a me è successo di dover reimpostare i parametri.. una volta cambiati quelli ha ripreso a funzionare .. ora non sono a casa per guardarli ma poi guardo; che gestore ADSL hai? 
 

Proposta che potrebbe bypassare il problema: 

Avete provato a cambiare programma ? Io sono passata a Spark e ho risolto i problemi che avevo con le email legate al mio dominio che non riuscivo più a gestire con "Mail"

Fibra TIM, 

 

Spark?? per caso quello dell'Adobe? si ma mi sembri assurdo che Gmail, forse il più grande server mail nel mondo abbi tutti questi problemi con Mail...

MacBook Pro 2019, i5 1,9 ghz, 8gb RAM

MacBook Pro Mid 2012, i5 2,5ghz, 16 gb RAM, 512gb SDD Samsung 850 PRO

Link di questo messaggio
Condividi su altri siti

io non credo che sia Gmail ad avere problemi con Mail ma che sia il server di posta in uscita sbagliato

io non sono una cima in queste cose ma quando so che non posso fare danni provo

Hai provato a mettere quello che propone Tim?  "out.alice.it" e porta "587" 

 

O con le impostazioni che hai ora cambi la porta da 465 a 25  (come suggerito online)
 
Spark non mi pare sia di Adobe ed è gratuito --> l'ho conosciuto anche io qui sul forum, provato sul portatile e da allora uso solo quello... ma secondo me è proprio l'impostazione tua che è sbagliata. 

 

 

Mumble Mumble  :mhh:

Link di questo messaggio
Condividi su altri siti
2 ore fa, zeno cavallari dice:

Già fatto! Ma penso che sia un problema relativo al provider internet (ho messo da poco fibra TIM), perchè stamani ero connesso ad un altro internet e funzionava perfettamente... 

 

 

Schermata 2017-05-23 alle 16.55.19.png

 

Schermata 2017-05-23 alle 19.27.37.png

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo