Vai al contenuto


Recommended Posts

Salve a tutti, 

mi sono appena iscritta, quindi spero di essere nella sezione giusta per il problema che ho.. 

mio fratello ha una appletv 4, e vorrebbe installarci  il MAME.. dopo un po' di ricerca su internet ha visto che qualche sviluppatore aveva trovato il modo di farlo, e quindi mi ha chiesto se gli prestavo il Mac per fare tutta l'operazione.. quindi ho scaricato il MAME, ho scaricato Xcode e ho seguito i passaggi.. unico problema che Xcode non mi riconosce l'appletv, non me la fa proprio vedere.. io ho un MacBook di fine 2008 con yosemite, e ho scaricato Xcode 6.4.4 dalla pagina degli sviluppatori, perché ovviamente dall'app store non me lo faceva fare, essendo troppo indietro con il sistema operativo.. qualcuno riesce a farmi capire dove può stare il problema? Grazie a tutti in anticipo

Modificato da elisabadalacchi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ci sta, però non me lo fa installare in quanto il sistema operativo è troppo vecchio.. ho scaricato il 7 e in questi giorni provo di nuovo.. speriamo che stavolta me la riconosca 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da Jarret Smith
      Salve a tutti, 
      recentemente ho riscontrato sul Mac un problema davvero fastidioso: quando apro l'applicazione Google Chrome, si apre naturalmente una finestra con questa applicazione. Tutto normale se non fosse che da oggi quella finestra ha iniziato a crearmi dei problemi con le scrivanie. Mi spiego: aprendo una sola finestra, questa compare in tutte le altre scrivanie e non mi è nemmeno possibile spostarla da una scrivania all'altra usando il mouse. Allego in seguito un'immagine sperando di riuscire a spiegarmi meglio. 
       
      Ho provato a: 
      - disinstallare l'applicazione Chrome e installarla nuovamente;
      - fare una scansione antivirus; 
      - cercare eventuali problemi hardware e software con gli appositi strumenti;
      - riavviare il computer...
       
      Non ho trovato nessuna anomalia nel sistema ma il problema continua a rimanere. Sapete come aiutarmi?
      Ho un MacBook Pro con sistema OS X Yosemite, versione 10.10.4 dal 2014. 
       
      Vi ringrazio in anticipo. 
       

    • Da sfrenguo
      Salve a tutti, non so se qualcosa del genere sia già stato chiesto, nel caso mi scuso e ringrazio chi mi reindirizzerà al giusto thread. 
      Comunque, il fatto è che mi è arrivato per le mani un MacBook Pro a1278 in condizioni pessime, super ossidato (almeno la scheda madre moltissimo) in quanto l'avevano lasciato sotto la pioggia. So già che molti mi diranno buttalo, ed hanno anche ragione. Però buttare un MacBook mi piange il cuore e ne ho già un fedelissimo che va ottimamente. Perciò quello che mi chiedevo è se sia possibile in qualche modo testare le parti ancora funzionanti. vorrei farlo resuscitare anche in stile Frankenstein, non venitemi a dire è costoso ecc. Mi bastano le vostre idee, anche fantasiose :) grazie e scusate per la confusione del post, ma sono a lavoro e non mi riesce essere più chiaro al momento! Spero di esserlo stato anche minimamente! 
      C'è anche la foto, anche se credo che serva a nulla, perché le condizioni sono penose credo proprio! Comunque mi serve che qualcuno mi indirizzi verso una strada che porti ad un anche risultato, ovvio che non mi aspetto di avere poi un PC spaziale ;)
      PS: Lo chiedo in quanto non ci fossero strade alcune, se sapessi quali sono i pezzi funzionanti potrei smontarli e venderli

    • Da pc-lab
      Vendo iMac Apple modello A1312
      DISPLAY: 27"
      CPU: Intel i7 2,8GhZ
      RAM: 8Gb DDR3
      HD: SSD 240Gb Crucial
      SCHEDA VIDEO DEDICATA: Ati Radeon HD 4850 512Mb
      TASTIERA E MOUSE: Originali Apple senza fili

      Come nuovo, usato pochissimo, nessun graffio.
      Perfettamente funzionante con HIGH SIERRA installato (installazione pulita appena fatta)
  • Statistiche forum

    529149
    Discussioni Totali
    6333538
    Risposte Totali
  • Statistiche Utenti

    122134
    Utenti totali
    14120
    Record utenti online
    Aldo Grande
    Nuovo iscritto
    Aldo Grande
    Iscritto
  • Statistiche annunci

    119
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By Boston18
    28 giorni e 22 ore
×