Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Problema all'avvio del MacBoocPro


Recommended Posts

Ciao a tutti,

il mio MacBookPro del 2011 purtroppo ha un problema all'avvio, in quanto compare subito dopo i primi suoni di avvio una schermata blu e rimane bloccato. Se provo a premere determinati tasti sento una voce però non si capisce cosa dica...ho provato a collegarlo alla TV ma non funziona lo stesso. Qualcuno ha qualche spiegazione da darmi in merito? Grazie!

Link di questo messaggio
Condividi su altri siti
9 minuti fa, Dun77 dice:

Ciao a tutti,

il mio MacBookPro del 2011 purtroppo ha un problema all'avvio, in quanto compare subito dopo i primi suoni di avvio una schermata blu e rimane bloccato. Se provo a premere determinati tasti sento una voce però non si capisce cosa dica...ho provato a collegarlo alla TV ma non funziona lo stesso. Qualcuno ha qualche spiegazione da darmi in merito? Grazie!

Purtroppo è molto probabile che si sia guastata la scheda grafica!  Riavvia da recovery schiacciando i tasti command-r se fa lo stesso problema è la scheda grafica guasta! Se non lo fa potrebbe essere un elemento software di avvio danneggiato  o incompatibile fai un avvio sicuro : avvia il Mac schiacciando il tasto maiuscole poi riavvia normalmente ! Sei il computer si avvia ma non riesci ad accedere alla scrivania potrebbe essere un elemento di login incompatibile fai un backup su disco esterno con Time Machine e reinstalla il sistema !

 

La spesa  se fosse la scheda grafica sara' circa sui 400 euro devi decidere visto che il computer è vecchiotto se farlo riparare o sostituire il computer!

 

Ti consiglio di contattare Apple al numero gratuito 800915904 :ciao:

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Contenuti simili

    • Da Luigi Molinengo
      Buongiorno,
      posseggo un paio di cuffie Xiaomi che hanno una funzionalità particolarmente comoda: quando vengono tolte stoppano la riproduzione in corso, quando vengono inserite la riavviano.
       
      Le voglio utilizzare con un Mac Mini che monta Catalina, ma in questo caso, la funzione di ripresa della riproduzione mi lancia in automatico iTunes (immagino venga interpretato come il tasto play della tastiera).
       
      Come posso disattivare questa funzionalità?


      EDIT (28/10/2020)
      Ho trovato i seguenti software che sembrano risolvere la situazione. Agiscono anche comodamente sulla personalizzazione dei tasti play/prev/next su keyboard:
      - BeardedSpice (https://beardedspice.github.io/)
      - Mac Media Key Forwarder (http://www.milgra.com/mac-media-key-forwarder.html)
    • Da RikHugo
      Salve, ho recentemente acquistato una SSD Samsung 860 EVO 500gb per il mio MacBook Pro 13” mid 2012, che già monta una nuova ram da 16gb.
      Avendo Mojave ho formattato l’SSD in APFS (come l’attuale HDD all’interno del Mac), scaricatogli all’interno una versione vergine di Mojave ed all’avvio del sistema operativo dalla SSD (collegata tramite usb) ho trasferito con l’assistente tutti i dati dal mio vecchio HDD al nuovo SSD. Per fare una prova di funzionamento, ho di nuovo avviato il MacBook con il SSD collegato a usb e funzionava perfettamente, anche in velocità. Così mi sono apprestato a sostituire il disco interno (con tutte le precauzioni e scollegando la batteria). A questo punto ho riavviato il MacBook dal nuovo SSD posto internamente e questo si è presentato stranamente super lento nell’uso del Finder ed app.
      Non credo sia un problema di connessione SATA visto che rimontando il vecchio HDD funziona bene, alle normali velocità che ha sempre avuto. 
      Cosa ne pensate? Ho sbagliato qualcosa?
    • Da Riccardo Frasson
      Salve a tutti, è la prima volta che scrivo su questo forum; se sbaglio qualcosa portate pazienza.
       
      Di recente ho spento il mio MacBook Pro Mid 2014 perché avevo problemi con il Wi-Fi, al tentato riavvio il Mac si bloccava sulla schermata di caricamento con la Mela (successivamente con una “rotella”). Ho chiamato l’assistenza e mi hanno fatto riavviare il computer in una sacco di maniere diverse; In una di queste mi era apparso l’errore PPT002 ( necessario sostituire a breve la batteria. Il suo funzionamento è corretto, ma la carica dura meno di quando la batteria era nuova). Il ragazzo che mi seguiva non se ne intendeva troppo ed ha dovuto chiedere ad un suo collega; mi hanno detto che se non termina l’avvio “”dovrebbe”” appunto essere a causa della batteria. Qualcuno può confermarmi questo? Se fosse solamente a causa della batteria, sostituendola ho l’obbligo di formattare il Mac e quindi di perdere i miei dati?
       
       
      PS. Ho riprovato ad avviare in una delle modalità che avevo provato finché ero seguito ad un assistente Apple, questa volta il codice di errore era riguardo l’alimentatore 

    • Da Davide123
      Salve, 
       
      scrivo per chiedere come risolvere i danni che ho fatto oggi pomeriggio col mio MacBook. Scriverò una scaletta delle cose che ho fatto per farvi capire:
       
      - dovendo cedere il mac ho seguito le istruzioni sul sito di supporto Apple per inizializzarlo
      - eseguito un backup
      - ho mandato il mac in modalità recovery
      - inizializzato il disco interno Macintosh HD
      - spento il computer
      - riacceso il computer 
      - a questo punto mi trovo una schermata nera, è acceso ma non comprare nulla
      - apprendo che devo re-installare il macOS 
      - mando il mac in modalità recovery 
      - vado su 'reinstallazione macOS' 
      - seguo tutta la procedura ma
      - alla fine compare il messaggio "Si è verificato un errore durante la preparazione dell'installazione. Prova a eseguire nuovamente questa applicazione."
       
      A questo punto mi ritrovo punto a capo. 
      Riaccendo il mac e e trovo la schermata nera, lo mando in recovery e con l'Utility Disco trovo nuovi dischi interni e immagini disco.
       
      Anticipo già che sono tutt'altro che esperto in queste cose.
      Grazie per l'attenzione ragazzi  
       
       
       
       
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo