Vai al contenuto


  • 0
Mattia Em

Poco utilizzo della cpu ma ventole rumorose

Domanda

Ho un MBP mid2010 upgraddato con ssd da 500gb e 8gb di ram, tutto della crucial, con questo utilizzo della cpu però ho le ventole accese...mi pare strano che soffra già con questo poco utilizzo. Ho la batteria completamente andata, ho appena ordinato quella sostitutiva, può essere quello? 

 

59944fccd8a67_Screenshot2017-08-1615_56_37.png.946e1f90cd4e5b62f9f38d0a624cc7c8.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

2 risposte a questa domanda

Recommended Posts

  • 0

magari hai altro che "gira". controlla con etrecheck.

 

potrebbe anche essere un accumulo di polvere nelle ventole.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Insomma, non direi che non sta facendo nulla, somma le varie percentuali che occupano i singoli processi e ottieni un valore bello alto, già se prendo solo quelle che arrivano al 4% la somma è superiore al 70% (parliamo di utilizzo CPU istantaneo), è ovvio poi che le ventole girino. Più che altro io mi soffermerei a guardare cosa fanno i singoli processi di sistema che stanno girando (mdworker, mds, mds_stores).... Non ho tempo ora di documentarmi, se vuoi più tardi ti posso anche indicare cosa siano.

Cheers, LS.

Modificato da lordsata

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

×