Vai al contenuto


  • 0
Romolo de Medicis

MacBook pro retina 2013 A1425 boot loop

Domanda

Buonasera ragazzi, sono in mezzo ad una strada con il mio macbook retina early 2013.

Vi racconto cosa e`successo.

Stavo preparando un drive usb per una installazione pulita di high sierra, una volta terminato il processo riavvio con il tasto option premuto e accedo al menu di boot dove vedo due dischi, uno e`il disco della ssd dove e`il sistema operativo, l'altro di colore giallo dice EFI, opto per avviare da questo secondo.

A questo punto si apre il bootloader di Clover (...cacchio ho installato per sbaglio il clover sull'usb)...scelgo l'hd SSD come se stessi lavorando sul mio desktop Hackintosh e il macbook parte normalmente.

L'illusione che non sia successo nulla dura poco perche al successivo avvio il macbook va in loop ripetendo ogni due secondi circa il suono di accensione...

Ho provato a fare un reset  SMC, reset NVRam, ho provato tutte le combinazioni di tasti per aprire un menu di boot...ma nulla..

 

Confido nella vostra esperienza per rianimare il mio piccolo.

 

 

  • Non mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

2 risposte a questa domanda

Recommended Posts

  • 0

avvia da network.

 

Cita

To manually start up from macOS Recovery over the Internet, hold down Option-Command-R or Shift-Option-Command-R at startup.

 

 

 

Aprofitto per consigliarti di usare il Mac... come fosse un Mac.  No "installazione pulita", no "High Sierra", no "hackintosh". Ognuno si diverte come puo', ma così veramente butti le tue giornate.

Modificato da 167-761
  • Love 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0
9 ore fa, 167-761 dice:

avvia da network.

 

 

 

 

Aprofitto per consigliarti di usare il Mac... come fosse un Mac.  No "installazione pulita", no "High Sierra", no "hackintosh". Ognuno si diverte come puo', ma così veramente butti le tue giornate.

Grazie della risposta "167-761", ma come dicevo, ho provato ogni tipo di combinazione di tasti al startup, la unica combinazione che sembra funzionare e`quella del reset SMC (Shift+Control+Option).

Ho come l'impressione che si debba intervenire sul chip del Efi e riprogrammarlo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

×