Vai al contenuto





fedege96

Problema su MacBook Pro: schermo interamente rosso dopo freezing

Recommended Posts

Ciao a tutti,

premetto subito che vi sto scrivendo dal MacBook stesso che ha presentato il problema in oggetto. A poca distanza dall'accaduto (pochi minuti) non si è più presentato, tuttavia mi son preso una strizza tale che ho pensato di chiedere immediatmente lumi a voi esperti per scongiurare sia successo qualcosa di grave e/o che ciò possa ripetersi. Vengo al dunque.

Utilizzo un MacBook Pro (Retina, 15-inch, Mid 2015) con macOS Sierra 10.12.6 (16G29), processore 2,8 GHz Intel Core i7 e memoria 16 GB 1600 MHz DDR3. Alcune ore fa stavo modificando in massa delle fotografie (di un certo peso) con un programma di fotoritocco chiamato PhotoScapeX. Utilizzando la funzione "batch" applicavo delle modifiche simultanee ad un centinaio di immagini. Questa funzione fa sempre partire le ventole a manetta e ciuccia parecchia CPU. Sennonché questa volta è partita la beach ball roteante impedendomi di fare alcunché. Ho aspettato qualche minuto, niente. Ero lì lì per forzare lo spegnimento, poi mi son detto, lo lascio lavorare, vado a mangiare e al ritorno si sarà tranquillizzato. La faccenda è questa, a distanza di due ore esatte entro in ufficio. Ecco ora immaginate di vedere da lontano il computer + il monitor (un DELL U2414H collegato tramite thunderbolt) INTERAMENTE ROSSI!!!!! Ma dico, può sembrare assurdo, ma intendo veramente ROSSO e solamente ROSSO tutti e due gli schermi. Non si vedeva niente se non la schermata interamente rossa (per intenderci, ho letto in giro di scrivanie diventate all'improvviso rosse... NO, qua c'era solo rosso). Mi è quasi partito un embolo, mi sono avvicinato, anzi mi sono buttato e le ventole stavano ancora andando a manetta, al che ho forzato lo spegnimento. L'ho poi riacceso senza dare alcun problema, tuttavia mi hanno colpito due cose insolite che non accadono mai: primo, non è venuto fuori l'avviso che dice che il computer è stato spento in modo forzato e se voglio riaprire le schermate; in secondo luogo, una volta fatto il login, mi si è aperto lo specchietto di dropbox che mi chiedeva se volessi sincronizzare le foto sul mac... !! Come se fosse la prima volta o se avessi collegato il telefono.... ma di collegato c'era la sandisk (micro SD) della compatta con su le foto. Per il resto non vedo nulla di strano, mi ha letto subito il NAS, il monitor collegato non dà problemi e anche la sandisk è visibile... resta che io ho preso un accidente e vorrei essere certo che non si siano verificati problemi. Qualcuno che sia al corrente di sventure analoghe e, nel caso, possa darmi qualche rassicurazione/consiglio?

Ringrazio sin d'ora chiunque vorrà o potrà aiutarmi. 

 

Saluti

Federico 

 

P.S. Dimenticavo, dopo averlo riacceso le ventole non vanno più a manetta. Hanno fatto ancora un po' di rumore per ragioni misteriose (nel monitoraggio non vedevo nulla di sospetto), poco dopo però hanno smesso e ora tutto tace. 

 

 

Modificato da fedege96

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Il 22/8/2017 at 14:40, fedege96 dice:

Ciao a tutti,

premetto subito che vi sto scrivendo dal MacBook stesso che ha presentato il problema in oggetto. A poca distanza dall'accaduto (pochi minuti) non si è più presentato, tuttavia mi son preso una strizza tale che ho pensato di chiedere immediatmente lumi a voi esperti per scongiurare sia successo qualcosa di grave e/o che ciò possa ripetersi. Vengo al dunque.

Utilizzo un MacBook Pro (Retina, 15-inch, Mid 2015) con macOS Sierra 10.12.6 (16G29), processore 2,8 GHz Intel Core i7 e memoria 16 GB 1600 MHz DDR3. Alcune ore fa stavo modificando in massa delle fotografie (di un certo peso) con un programma di fotoritocco chiamato PhotoScapeX. Utilizzando la funzione "batch" applicavo delle modifiche simultanee ad un centinaio di immagini. Questa funzione fa sempre partire le ventole a manetta e ciuccia parecchia CPU. Sennonché questa volta è partita la beach ball roteante impedendomi di fare alcunché. Ho aspettato qualche minuto, niente. Ero lì lì per forzare lo spegnimento, poi mi son detto, lo lascio lavorare, vado a mangiare e al ritorno si sarà tranquillizzato. La faccenda è questa, a distanza di due ore esatte entro in ufficio. Ecco ora immaginate di vedere da lontano il computer + il monitor (un DELL U2414H collegato tramite thunderbolt) INTERAMENTE ROSSI!!!!! Ma dico, può sembrare assurdo, ma intendo veramente ROSSO e solamente ROSSO tutti e due gli schermi. Non si vedeva niente se non la schermata interamente rossa (per intenderci, ho letto in giro di scrivanie diventate all'improvviso rosse... NO, qua c'era solo rosso). Mi è quasi partito un embolo, mi sono avvicinato, anzi mi sono buttato e le ventole stavano ancora andando a manetta, al che ho forzato lo spegnimento. L'ho poi riacceso senza dare alcun problema, tuttavia mi hanno colpito due cose insolite che non accadono mai: primo, non è venuto fuori l'avviso che dice che il computer è stato spento in modo forzato e se voglio riaprire le schermate; in secondo luogo, una volta fatto il login, mi si è aperto lo specchietto di dropbox che mi chiedeva se volessi sincronizzare le foto sul mac... !! Come se fosse la prima volta o se avessi collegato il telefono.... ma di collegato c'era la sandisk (micro SD) della compatta con su le foto. Per il resto non vedo nulla di strano, mi ha letto subito il NAS, il monitor collegato non dà problemi e anche la sandisk è visibile... resta che io ho preso un accidente e vorrei essere certo che non si siano verificati problemi. Qualcuno che sia al corrente di sventure analoghe e, nel caso, possa darmi qualche rassicurazione/consiglio?

Ringrazio sin d'ora chiunque vorrà o potrà aiutarmi. 

 

Saluti

Federico 

 

P.S. Dimenticavo, dopo averlo riacceso le ventole non vanno più a manetta. Hanno fatto ancora un po' di rumore per ragioni misteriose (nel monitoraggio non vedevo nulla di sospetto), poco dopo però hanno smesso e ora tutto tace. 

 

 

 

ciao ......

Così a caldo si potrebbe pensare in base a quello che stavi facendo a un sovraccarico della " CPU " e della " GPU " come scrivi stavi eseguendo con quella app. più operazioni ed é possibile che si sia impallato causando il problema....  mandando le ventole a palla ....

 

Se é tornato tutto normale nel senso che spegnendo e riavviando la macchina non si sono verificati problemi non dovrebbe essere successo niente, comunque in questi casi dove si hanno dei blocchi così evidenti di norma si procede con un reset della " PRAM " in modo da riconfigurare i vari controlli ( ventole , controllo carica  ecc..) ed eventualmente si esegue una  diagnostica dell' hardware 

tramite un tool per testare l' hardware.......

 

Direi di procedere come segue tanto per togliersi qualsiasi dubbio........

       

       1 - Avvia la macchina tenendo premuti i tasti " ALT + CMD + R + P " sentirai dei " Boing" tieni premuto fino al terzo "Boing" dopo di che rilascia , la macchina si riavvia normalmente, questo comando serve a resettare la " PRAM " in tal modo si ri-configurano i vari controlli.......

        

        2 -  Per eseguire una diagnostica " hardware " , all'avvio tieni premuto i tasto "   D "  tienilo premuto fino a quando compaiono delle scritte poi poi rilasciare , in pratica esegue l'avvio dall'utility Apple Hardware Test o Apple Diagnostics integrata, a seconda del modello del Mac. In alternativa usa " ALT +D " per eseguire l'avvio dall'utility tramite internet.

 

La diagnostica non è che sia un gran che ma da una indicazione se vi è qualche problema a livello " Hardware " e se il caso di fare una visita a un centro di assistenza.......

 

Considerando che lavori con app " video/grafica "  mi permetto di darti qualche consiglio.......

Indipendentemente dalle capacità della macchina (RAM, CPU;GPU ) quando fai queste cosine non tenere altre app. aperte o in background  .... caricano l'hardware rallentando il sistema ......

 

Per le ventole un piccolo tool per tenerle sotto controllo  tipo  " smcFanControl " non è chi sa che ma per mia diretta esperienza se settato sui  3500 g/min al min è in grado di controllare le ventole in modo efficace  e tenere la temperatura nei limiti accettabili

( max  75°- 80° ) con picchi di ( 90° - 95° ) se tirato per il collo......

 

é tutto.........

 

 nice day  :ciao:

  • Mi piace 1

Best Regards from Italy

Alessandro Massone

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 3/9/2017 at 11:39, A.Freemason dice:

 

ciao ......

Così a caldo si potrebbe pensare in base a quello che stavi facendo a un sovraccarico della " CPU " e della " GPU " come scrivi stavi eseguendo con quella app. più operazioni ed é possibile che si sia impallato causando il problema....  mandando le ventole a palla ....

 

Se é tornato tutto normale nel senso che spegnendo e riavviando la macchina non si sono verificati problemi non dovrebbe essere successo niente, comunque in questi casi dove si hanno dei blocchi così evidenti di norma si procede con un reset della " PRAM " in modo da riconfigurare i vari controlli ( ventole , controllo carica  ecc..) ed eventualmente si esegue una  diagnostica dell' hardware 

tramite un tool per testare l' hardware.......

 

Direi di procedere come segue tanto per togliersi qualsiasi dubbio........

       

       1 - Avvia la macchina tenendo premuti i tasti " ALT + CMD + R + P " sentirai dei " Boing" tieni premuto fino al terzo "Boing" dopo di che rilascia , la macchina si riavvia normalmente, questo comando serve a resettare la " PRAM " in tal modo si ri-configurano i vari controlli.......

        

        2 -  Per eseguire una diagnostica " hardware " , all'avvio tieni premuto i tasto "   D "  tienilo premuto fino a quando compaiono delle scritte poi poi rilasciare , in pratica esegue l'avvio dall'utility Apple Hardware Test o Apple Diagnostics integrata, a seconda del modello del Mac. In alternativa usa " ALT +D " per eseguire l'avvio dall'utility tramite internet.

 

La diagnostica non è che sia un gran che ma da una indicazione se vi è qualche problema a livello " Hardware " e se il caso di fare una visita a un centro di assistenza.......

 

Considerando che lavori con app " video/grafica "  mi permetto di darti qualche consiglio.......

Indipendentemente dalle capacità della macchina (RAM, CPU;GPU ) quando fai queste cosine non tenere altre app. aperte o in background  .... caricano l'hardware rallentando il sistema ......

 

Per le ventole un piccolo tool per tenerle sotto controllo  tipo  " smcFanControl " non è chi sa che ma per mia diretta esperienza se settato sui  3500 g/min al min è in grado di controllare le ventole in modo efficace  e tenere la temperatura nei limiti accettabili

( max  75°- 80° ) con picchi di ( 90° - 95° ) se tirato per il collo......

 

é tutto.........

 

 nice day  :ciao:

 

Ciao,

ti ringrazio molto per l'aiuto!!!! Ho appena fatto tutto come da istruzioni, non sono stati rilevati problemi hardware. Devo dire che da allora ci sono stato attento e non è più successo nulla, però dalla strizza ho aggiunto un nuovo disco di backup oltre al NAS :DD ....

 

Grazie mille ancora

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 22/8/2017 at 14:40, fedege96 dice:

Ciao a tutti,

premetto subito che vi sto scrivendo dal MacBook stesso che ha presentato il problema in oggetto. A poca distanza dall'accaduto (pochi minuti) non si è più presentato, tuttavia mi son preso una strizza tale che ho pensato di chiedere immediatmente lumi a voi esperti per scongiurare sia successo qualcosa di grave e/o che ciò possa ripetersi. Vengo al dunque.

Utilizzo un MacBook Pro (Retina, 15-inch, Mid 2015) con macOS Sierra 10.12.6 (16G29), processore 2,8 GHz Intel Core i7 e memoria 16 GB 1600 MHz DDR3. Alcune ore fa stavo modificando in massa delle fotografie (di un certo peso) con un programma di fotoritocco chiamato PhotoScapeX. Utilizzando la funzione "batch" applicavo delle modifiche simultanee ad un centinaio di immagini. Questa funzione fa sempre partire le ventole a manetta e ciuccia parecchia CPU. Sennonché questa volta è partita la beach ball roteante impedendomi di fare alcunché. Ho aspettato qualche minuto, niente. Ero lì lì per forzare lo spegnimento, poi mi son detto, lo lascio lavorare, vado a mangiare e al ritorno si sarà tranquillizzato. La faccenda è questa, a distanza di due ore esatte entro in ufficio. Ecco ora immaginate di vedere da lontano il computer + il monitor (un DELL U2414H collegato tramite thunderbolt) INTERAMENTE ROSSI!!!!! Ma dico, può sembrare assurdo, ma intendo veramente ROSSO e solamente ROSSO tutti e due gli schermi. Non si vedeva niente se non la schermata interamente rossa (per intenderci, ho letto in giro di scrivanie diventate all'improvviso rosse... NO, qua c'era solo rosso). Mi è quasi partito un embolo, mi sono avvicinato, anzi mi sono buttato e le ventole stavano ancora andando a manetta, al che ho forzato lo spegnimento. L'ho poi riacceso senza dare alcun problema, tuttavia mi hanno colpito due cose insolite che non accadono mai: primo, non è venuto fuori l'avviso che dice che il computer è stato spento in modo forzato e se voglio riaprire le schermate; in secondo luogo, una volta fatto il login, mi si è aperto lo specchietto di dropbox che mi chiedeva se volessi sincronizzare le foto sul mac... !! Come se fosse la prima volta o se avessi collegato il telefono.... ma di collegato c'era la sandisk (micro SD) della compatta con su le foto. Per il resto non vedo nulla di strano, mi ha letto subito il NAS, il monitor collegato non dà problemi e anche la sandisk è visibile... resta che io ho preso un accidente e vorrei essere certo che non si siano verificati problemi. Qualcuno che sia al corrente di sventure analoghe e, nel caso, possa darmi qualche rassicurazione/consiglio?

Ringrazio sin d'ora chiunque vorrà o potrà aiutarmi. 

 

Saluti

Federico 

 

P.S. Dimenticavo, dopo averlo riacceso le ventole non vanno più a manetta. Hanno fatto ancora un po' di rumore per ragioni misteriose (nel monitoraggio non vedevo nulla di sospetto), poco dopo però hanno smesso e ora tutto tace. 

 

 

Come dice anche A.Freemason potrebbe essere un problema di surriscaldamento ma potrebbe anche essere la scheda grafica che si sta guastando, ti consiglio di contattare Apple al numero 800915904 gratuito per portare la macchina in assistenza  loro usano dei  test molto sofisticati per ricercare eventuali problemi !  Bene fare Hardware test ma non è cosi' accurato!

 

Non usare App di terzi per regolare la velocita' delle ventole ci pensa il sistema operativo a farlo  , fai il reset SMC e Pram : accendi il computer tenendo schiacciato i tasti  opzione-command-p-r e tienili schiacciati fino a che senti 2 volte il suono di avvio poi rilasciali , non fare  sentire 3 volte il suono di avvio non va bene !

 

Per cercare di surriscaldare meno l'hardware del computer cerca di fargli fare meno lavori insieme , quando fai lavori pesanti fargli fare solo quello:ciao:

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo