Vai al contenuto


  • 0
Piero Fois

Aggiornamenti Mac OsX 10.5.8 HELP

Domanda

Ciao a tutti,

 

qualcuno saprebbe dirmi come fare ad aggiornare un Mac Mini del 2009 che monta OsX 10.5.8? Il sistema operativo non ha ancora l'App Store, tempi della pietra proprio...

Quando lancio la ricerca di nuovi aggiornamenti, il Mac non trova assolutamente niente e sul sito Apple non riesco a scaricare perchè non ho App Store!

Aiuto! Se qualcuno sa come fare mi aiuti please :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

10 risposte a questa domanda

Recommended Posts

  • 0

la via più semplice è andare in un apple store e ti installano il SO che vuoi (compatibille con il tuo mac).

 

oppure devi trovare un amico che ti può scaricare dallo store l'ultimo OS o se li ha acquistati alltri OS. poi ti crei la pen drive e installi.

 

non capisco perchè aspettiate cosi tanto tempo per aggiornare....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Grazie!

Sembrerà assurdo, ma un mio parente aveva il Mac in casa chiuso dentro la sua scatola originale dal 2009: acceso una volta e mai usato perchè quando lo ha acquistato pensava fosse un pc con windows...

 

Senti, ma se scaricassi io Snow Leopard per esempio, tramite torrent o altro, potrebbe andar bene lo stesso?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Si ma.. intato snow leopard lo trovi ancora sul sito apple.

 

e cmq se non gli hai presi prima l'unico OS che puoi scaricare è l'ultimo, cioè Sierra. 

 

il tuo mac lo supporta? comunque senza un ssd girerà male.

 

per gli ultimi SO è necessario avere almeno 4gb (ma 8 è l'ideale) e un ssd al posto del hdd.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Si hai ragione, Leopard lo trovo sul sito Apple...però non me lo fa scaricare! Non mi appare neanche il tasto per scaricare. Non so se dipenda dal fatto che ho i browser inaggiornabili (anche loro...) o se sia un problema di sistema. Sierra non lo supporta purtroppo :(

 

Se per te può essere fattibile, io scaricherei Leopard con torrent..altra soluzione l'app store ma mi toccherà sborsare dei soldi, e non vorrei...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

In negozio non dovrebbero farti pagare per l'installazione. In caso puoi provare a chiamare e sentire cosa ti dicono.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
4 minuti fa, Luc4 dice:

In negozio non dovrebbero farti pagare per l'installazione. In caso puoi provare a chiamare e sentire cosa ti dicono.

 

 

esatto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
8 minuti fa, Piero Fois dice:

Si hai ragione, Leopard lo trovo sul sito Apple...però non me lo fa scaricare! Non mi appare neanche il tasto per scaricare. Non so se dipenda dal fatto che ho i browser inaggiornabili (anche loro...) o se sia un problema di sistema. Sierra non lo supporta purtroppo :(

 

Se per te può essere fattibile, io scaricherei Leopard con torrent..altra soluzione l'app store ma mi toccherà sborsare dei soldi, e non vorrei...

 

 

https://www.apple.com/it/shop/product/MC573T/A/mac-os-x-106-snow-leopard

 

cosa te ne fai di leopard?

la via migliore come ti ho detto è andare in un apple store/reseller e farti installare il SO. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Intanto grazie per il vostro aiuto.

 

Leopard sarebbe sufficiente almeno a farmi scaricare l'app store, poi da lì potrei muovermi un poco meglio.

 

Comunque, ho contattato l'apple store della mia città e mi hanno rimandato al numero verde per l'assistenza apple. Unica soluzione che mi propongono, rivolgermi ad un tecnico specializzato...:(

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

no, ti serve snow leopard.....

 

strano, a milano all'apple store ti installano qualsiasi OS. basta solo prenotarsi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Sul sito apple penso vendano Snow Leopard. Installalo lí, aggiornalo e da App store vedrai comparire l'ultimo SO compatibile.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

×