Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Ventole a mille e utilizzo CPU altissima con film in streaming


mavhart
 Share

Recommended Posts

Ciao a tutti,

 

ho un "grosso" problema. Ho sempre guardato serie tv/film in streaming senza problemi.

Oggi, dopo qualche giorno che non accendevo il mac (MacBook Pro 2014), ho ricaricato un episodio in streaming.

Le ventole sono impazzite come non mai. Ho pensato che fosse chrome, la cpu mi dava altissimo il valore di google helper, allora ho provato con firefox, ma c'era qualcos'altro che comunque occupava la CPU tanto da far "volare" il mac. Ho scaricato malwere bytes e ho fatto una scansione eliminando un file.

Ho riprovato.. stesso risultato. Idem con Safari.

Sapete che posso fare?

 

Grazie mille,

 

Mav

Modificato da mavhart
Link al commento
Condividi su altri siti

6 ore fa, mavhart dice:

Ciao a tutti,

 

ho un "grosso" problema. Ho sempre guardato serie tv/film in streaming senza problemi.

Oggi, dopo qualche giorno che non accendevo il mac (MacBook Pro 2014), ho ricaricato un episodio in streaming.

Le ventole sono impazzite come non mai. Ho pensato che fosse chrome, la cpu mi dava altissimo il valore di google helper, allora ho provato con firefox, ma c'era qualcos'altro che comunque occupava la CPU tanto da far "volare" il mac. Ho scaricato malwere bytes e ho fatto una scansione eliminando un file.

Ho riprovato.. stesso risultato. Idem con Safari.

Sapete che posso fare?

 

Grazie mille,

 

Mav

 

ciao....

                Così a caldo se nei giorni precedenti non hai fatto cose strane o/e particolari , si potrebbe pensare che sia andato in palla la cofig. e necessita un reset sulla "PRAM".... a seguire hai cancellato un file cosa hai usato "EtreChecK" o hai eseguito un monitoraggio per verificare quale app. occupava la cpu.....

 

Se come detto non hai fatto cose strane tipo scaricare o/e navigare su siti dubbi, prova a fare un reset della " PRAM" all'avvio tieni premuti i tasti " ALT + CMD + R + P " li tieni premuti fimo al terzo " BOING " dopo di che rilasci avviare normalmente , in questo modo si resetta la "PRAM" e si dovrebbe rimettere apposto......

 

comincia così che poi vediamo se vi è altro da vedere....

 

nice evening.....:ciao: 

Best Regards from Italy

Alessandro Massone

Link al commento
Condividi su altri siti

Il 19/9/2017 at 21:38, A.Freemason dice:

 

ciao....

                Così a caldo se nei giorni precedenti non hai fatto cose strane o/e particolari , si potrebbe pensare che sia andato in palla la cofig. e necessita un reset sulla "PRAM".... a seguire hai cancellato un file cosa hai usato "EtreChecK" o hai eseguito un monitoraggio per verificare quale app. occupava la cpu.....

 

Se come detto non hai fatto cose strane tipo scaricare o/e navigare su siti dubbi, prova a fare un reset della " PRAM" all'avvio tieni premuti i tasti " ALT + CMD + R + P " li tieni premuti fimo al terzo " BOING " dopo di che rilasci avviare normalmente , in questo modo si resetta la "PRAM" e si dovrebbe rimettere apposto......

 

comincia così che poi vediamo se vi è altro da vedere....

 

nice evening.....:ciao: 

Ciao, intanto grazie per la tua risposta.

Diciamo che siti dubbi, a parte quelli che mi apre quando disabilito adblock per magari caricare un video in streaming, non ne apro di proposito, tanto meno ne scarico.

Ho riacceso il mac solo oggi, e prima di fare quanto mi hai consigliato volevo vedere se il problema persisteva.
Come per incanto ho visto i primi episodi di una serie senza problemi, ma già prima della tua risposta, mi era capitato di vedere un episodio senza alcun problema (era però in lingua italiana).

Stasera allora ho fatto alcune prove.

Le ventole stanno a cannone solo se vedo il film da certi link, tanto è vero che lo stesso episodio aperto da link diversi non mi causa la stessa cosa.

Parlando con mia sorella pare le sia capitato anche a lei con un asus i giorni scorsi.

Se fosse cosi la cosa, secondo te posso escludere che il mio mac abbia qualche problema?

Mi consigli di fare ugualmente la procedura che mi hai indicato?

Link al commento
Condividi su altri siti

21 ore fa, Giuca dice:

 

 

si. non è invasiva e porta via 5 min.

Niente da fare... non è cambiato niente.
Comunque ho la sensazione che dipenda davvero solo da alcuni link per quanto non riesca a capire perchè.
Dovrei provare da un altro pc per capire se questa mia affermazione è corretta.
Potrebbe essere cosi come sto pensando?

Link al commento
Condividi su altri siti

17 ore fa, Josh Alberti Grossi dice:

mi sta capitando esattamente la stessa cosa, e ancora non ne sono ventuto a capo

Sempre con film o serie tv in streaming?

Hai provato con gli stessi episodi ma in lingua italiana? A me pare lo faccia (indipendentemente dal browser) solo con quelli in inglese con i sottotitoli

 

Link al commento
Condividi su altri siti

  • 2 months later...

Ciao! Anche a me capita esattamente la stessa cosa con film/serie tv in streaming su safari. Appena metto in pausa il film tutto ritorna normale. Con iStat menu (vedete foto) l'utilizzo della CPU è abnorme. Voi alla fine avete risolto?

 

 

Screenshot 2017-12-09 10.34.32.png

Link al commento
Condividi su altri siti

  • 4 weeks later...

Salve, è da quanto posseggo il macbook pro 2016 che ho notato come le ventole schizzino al massimo durante alcuni streaming.
Stufo di questo problema oggi mi sono messo a cercare e... non è un problema ristretto solo a noi mac users, sostanzialmente i siti di streaming per finanziarsi non usano solamente le pubblicità ma anche la potenza delle nostre unità di calcolo per minare bitcoin o altre cryptovalute.
Probabilmente con l'imac che usavo prima, essendo datato, non ci facevo caso perché le ventole erano bene o male sempre su di giri.

Link al commento
Condividi su altri siti

Anche a me accade la stessa cosa ed ho fatto un'ipotesi: e se fosse mining non autorizzato via browser? Chrome ha un'estensione che si chiama "No Coin" e blocca questi script. Provate a vedere se così risolvete qualcosa, a me su alcuni (ma solo alcuni) siti ha risolto.

Modificato da beppedessi

iPhone 6S, MacBook Air (13-inch, Mid 2012), MacBook Pro (16-inch, 2019)

Link al commento
Condividi su altri siti

33 minuti fa, Fla92 dice:

Bitcoin miner. 

BitDefender me li ha individuati e rimossi immediatamente. Alla faccia dell'inutilità degli antivirus su Mac ;)

 

 

bhe se te li vai a cercare...

 La supposizione è la madre di tutte le cazzate.

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy