Vai al contenuto


Domanda

Buongiorno a tutti,

 

ho bisogno di un vostro parere, il mio MacBook Pro del 2012 sta incominciando a perdere colpi sulla affidabilità.

 

In realtà lo collego con Apple Thunderbolt Display, tutte le volte che sono a casa,  ho anche intenzione di prendermi un'altro  Apple Thunderbolt Display (ATD) per il mio luogo di lavoro.

 

Il problema è che è di mia abitudine quella di non spegnere mai definitivamente il mio Mac, perché trovo molto comodo usare la voce Stop (StandBy) in modo che con un tasto lo riattivo e velocemente mi metto a lavorare.  Adesso quando cerco di riattivarlo a volte mi fa vedere in display il cursore del mouse o del trackpad con schermo nero e quindi non mi appare la schermata di login.  A volte, in rare situazioni,  sul ATD mi fa vedere righe piccolissime e colorate ma non fisse, quando riesco a fare il login.... cosa sarà?  E sono costretto a premere il pulsante di accensione per 5 secondi, in modo che si spegne definitivamente e aspettare 10 secondi per riaccenderlo,  è una operazione scomoda e rischiosa, non vi pare?

 

Permetto di dirvi che non ho ancora intenzione di cambiare il Mac, perché il mio prossimo investimento lo farò quando usciranno dei MacBook Pro con Bluetooth 5.0 e il Wireless con protocollo ad, mi direte ma non mi conviene aspettare, ma credo che ormai ci siamo quasi vicini alle nuove tecnologie in arrivo, basta pensare che i nuovi iPhone possiedono il Bluetooth 5.0... credo che manca un anno per poter godere quelle nuove tecnologie e per poi avere quei nuovi Mac che sicuramente li terrò per diversi anni, come sto facendo con il mio attuale MBP.

 

Se avete domande sulle vostre esperienze sui criticità dei danni, chiedetemi...

 

Grazie per aver letto il mio post.

 

Ciao

Paolo_71

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

4 risposte a questa domanda

Recommended Posts

  • 0

Sto iniziando a pensare che sia un problema della porta e delle periferiche interne di comunicazione con il sistema Thunderbolt... perché adesso usando senza il Display, sembra che funzioni senza disservizi ...

 

Voi che ne pensate?

 

Grazie

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Hai modo di usarlo con un altro monitor e un altro cavo?

Giusto per cominciare ad escludere qualche causa.

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Ciao, grazie per la risposta, il Mac è stato diagnosticato ed è uscito fuori che la scheda video non regge bene per gli monitor esterni... per cui... dovrò portare in assistenza....

 

Grazie di nuovo e a presto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da beppedessi
      Salve a tutti,
      non riesco più a connettermi ad internet tramite la porta Thunderbolt 1 del mio MacBook Air mid 2012 (MacOS 10.13.3). Il fatto è che non solo non viene rilevato alcun cavo quando lo connetto alla porta (il cavo funziona su un altro Mac), ma nel tentativo di ripristinare le impostazioni di rete ho eliminato tutti i servizi dal menu e adesso se clicco sul + per raggiungere il servizio Thunderbolt Ethernet non c'è più (allego un'immagine). È comparso un misterioso Thunderbolt 1 che non può essere aggiunto al menu dei servizi. Se lo seleziono, gli cambio nome, e clicco su "create" il servizio non compare nel menù (non compare nemmeno senza modificare il nome)... Ho tentato anche un reset NVRAM, e un S.O.S. del disco in Recovery Mode. Che altro posso fare?
       
      Grazie in anticipo!

    • Da arch tom
      Ciao a tutti, da ignorantello di reti e connessioni, espongo a voi il mio problema e chiedo consiglio:
      Ho un imac 27 di fine 2011 che uso per lavoro (architettura, grafica, fotografia ecc...) a cui vorrei e devo assolutamente collegare un hard disk (pensavo doppio) su cui fare backup serio con mirroring e usare anche come archivio per liberare il disco del mac da 1tb e fin qui tutto chiaro.
      Il primo problema sono le porte del mac che sono usb 2.0 (lente per fare un backup), firewire (ormai superate?) 2 porte thunderbolt prima serie (hard disk troppo costosi per le mie tasche...) e  infine l'ethernet gigabit. Gli hard disk dual drive in commercio tipo wd mybook duo con porta usb 3.0, li dovrei però utilizzare limitandone la velocità dovendolo collegare alla mia usb 2.0. La prima idea sarebbe comprare anche l'adattatore (tipo kanex) per sfruttare la thunderbolt con uscita usb 3.0 su cui collegare la periferica. L'adattatore costa un centinaio d'euro, cifra spropositata secondo me. Altra idea sarebbe quella di prendere un disco NAS da poter collegare al modem router... che però dovrei cambiare prendendone uno con uscita gigabit e con il nuovo 802.11ac per avere una velocità di trasferimento dati decente (ma si riesce a fare dei backup?). Il disco NAS avrebbe poi un sacco di altre comodità (cloud tra tutte...).
       
      Altre idee non me ne vengono....mi date qualche consiglio?
       
      Grazie in anticipo!
       
       
    • Da sbolde91
      Ciao ragazzi, mi è arrivato da pochi giorni un Hub con 3 prese usb + una presa ethernet che si collega alla presa usb 3.0 del mio Macbook pro 13" del 2015....
      L'hub è della Tecknet modello HU043...

      Ho notato che quando collego questo hub per estendere le mie prese usb mi salta il wifi (come se la scheda ethernet interna all'hub disturbi il wifi del mac).... e appena lo stacco mi si ricollega la wifi!
      Oltretutto, dopo qualche stacca e attacca, con un po di fortuna la wifi funziona ma è molto lenta!
      Possibile che sto coso disturbi così tanto il wifi?

      Avete consigli su qualche marca o meglio abbandonare questi HUB USB+Ethernet e magari prendere separati un HUB USB e un adattatore ethernet USB?

      Grazie!
      Intanto procedo con il reso!
  • Statistiche forum

    527001
    Discussioni Totali
    6322863
    Risposte Totali
  • Statistiche Utenti

    121225
    Utenti totali
    14120
    Record utenti online
    bellacampen
    Nuovo iscritto
    bellacampen
    Iscritto
  • Statistiche annunci

    53
    Annunci attivi
    4
    Domande
    0
    Recensioni
    0
    Offerte
×