Vai al contenuto





Lucsan

Hard disk esterno scompare e ricompare

Recommended Posts

Salve

Ho Mac pro con sistema operativo Sierra.

Ho collegato un box con tre hard disk da anni. Ogni tanto nel passato si scollegavano e ricollegavano e appariva la scritta scollegato in modo non corretto.

Da poco tempo questo inconveniente è diventato frequente, molto frequente: più volte al giorno.

Cosa fare? Grazie

Modificato da Lucsan

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


boh sono cose strane.

prova a fare un reset smc e nvram.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Oltre che il consiglio di giuca farei qualche prova:

1) lo fa con altri HD? (si = Hardware; no = HardDisk o il Box)

2) si scollegano e ricollegano tutti e 3? (si = il box; no = Hard Disk)

3) se, da come ho capito, hai assemblato tu gli HD nel box prova a tirarli fuori e collegarli separatamente (prova anche a colelgarli con diverse porte e diversi tipi di porte, se le hai: USB/TB/FW) e vedi se si sconnettono (si = HD / Harware; no = box)

 

Se dopo le prove hai il dubbio che siano gli HD allora salva tutto finché sei in tempo e inizializzali

Se invece pensi sia il box cambialo.

Se pensi sia harware (e il rimedio di Giuca non è stato sufficiente) allora...si vedrà in seguito

  • Love 1

http://www.visualdrome.net

skype: visualdrome

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
32 minuti fa, Lucsan dice:

Ok

grazie proverò i vari passaggi.

Il box è unico: promise pegasus 2 collegato con Thunderbolt.

 

pensavo fosse collegato con una usb. con la thunderbolt non saprei.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

potrebbe essere il box...devi fare dei test come ti han sugerito collegando e scollegando le varie periferiche


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

OPk risolto! fatto tutte le prove, il problema era il cavo. Sostituito e ora funziona.

Grazie per consigli ed assistenza!

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da Papo165
      Ciao tutti. ho questo problema: Vorrei utilizzare un hard disk di capacità 3Tb con box esterno (Usb 2.0) proveniente da utilizzo in ambiente Win10.
      Ho deciso ora di utilizzare qusto device come backup (tramite Time Machine) dei miei due computer Apple.
      Inizializzato mi "riconosce" come disponibili solamente 801,23 Gb; ho provato tutte le combinazioni concesse dal sistema operativo.
      Attualmente inizializzato come MacOs esteso (journaled).

      Questi sono i dati dei relativi device utilizzati:

      - Hard Disk Hitachi 3Tb 7200 rpm sata3 - Box esterno: Omisys external 3.5" hard drive enclosure alta velocità usb 2.0

      - Mac Mini (7.1 late2014) processore I5 dual core a 2.6ghz - 8gb ram lpdd3 a 1600 mhz - hd 1Tb 5400-rpm . Intel Iris graphic - McOs Catalina vers. 10.15.4

      - MacBookPpro (7.1 mid2010) processore Intel core 2 duo (penryn) model P8600 1066mhz- 4gb ram Pc3-8500 ddr3 a 1066 mhz - hd 500 ssd crucial . Intel Iris graphic - McOs X Yosemite. 10.10.5.

      Ho cercato anche di provare ad utilizzare i diretti comandi di inizalizzazione etc su ambiente Terminal con diskutil, ma nulla; restano "visibili" solamente 801 gb.
      Non so se ho dimenticato qualche dato.
      Potete aiutarmi?
      Grazie Patrizio
    • Da Daiana00
      Ciao a tutti, ho sempre collegato al mio Mac un hard disk "My Book Essential -- WD" da 1T. Premetto che è protetto da una password; l'altro giorno nel riaccendere il computer nel pomeriggio (la mattina la memoria esterna funzionava) inserisco normalmente la password, l'accetta, ma non mi mostra sulla scrivania l'hard disk. Ho provato anche a controllare l'Utility Disco, che improvvisamente è diventato lentissimo, la memoria la vede, solamente che la scritta non è nera, ma grigia, come se fosse bloccata. Inoltre i comandi non funzionano e continua a bloccarsi il computer per 5 minuti appena clicco una funzione. 
      Qualcuno saprebbe aiutarmi?
    • Da Vincenzo De Mieri
      Salve a tutti 
       
      Sto per fare un upgrade con SSD e batteria al mio caro vecchio MBP 13" mid 2012 che dopo anni di onorata carriera sembra un pò affaticato e stanco per cui ho deciso di mandare in pensione il vecchio HDD Toshiba e mandare in campo forze fresche come il Samsung SSD 850 Evo. Inoltre la vecchia batteria è defunta quindi mi trovo a smontare il mac e la cambio. Infine ho già preparato la penna usb per il boot per cui sono quasi pronto a partire con la sostituzione.
       
      Il punto è: siccome mi piacerebbe farlo ripartire da 0, quindi installazione pulita e utilizzare il vecchio hdd in un case esterno, vorrei sapere se, prima di smontare il tutto c'è qualche operazione di sicurezza da fare, e se sì qual'è l'importanza di queste (tipo backup su Time Machine, etc...). Ovviamente la stessa domanda vale anche per la batteria.
       
      Ancora. Vorrei sapere se nel caso riscontrassi qualche problema nell'installazione del nuovo ssd e volessi reinserire l'hdd originale ritornerà tutto come prima di smontarlo oppure mi darà problemi anche questo?
       
      Altra cosa: inserendo l'HDD che andrò a smontare in un case esterno sarà poi semplice recuperare quei file che mi servono, anche da pc windows? Mi spiego meglio: con il case diventerà un semplice device plug-in o ha bisogno di particolari procedure per la preparazione?
       
      Ultima cosa, ma questa è più una curiosità mia: l'hdd vecchio del mac posso anche montarlo sotto vecchio un comunissimo laptop Acer Aspire? Se si questo mi si avvierà con OSX tranquillamente o mi darà problemi? 
      Su questo sono curioso perchè vorrei provare ma allo stesso tempo non voglio mettere a rischio i dati contenuti in esso.
       
      So che sono tante domande, alcune possano sembrare anche banali, ma sono passati tanti anni da quando, da ragazzino, smanettavo con i pc windows e questa e la prima volta che metto le mani su un Mac.
       
      Vi ringrazio in anticipo per le eventuali risposte
       
      Vincenzo
    • Da ggg26
      Buongiorno a tutti,
      vi scrivo perchè sto riscontrando alcuni problemi con il mio MacBook Pro. 
      Il Modello è MacBook Pro metà 2012, con installato macOS High Sierra (10.13). 
       
      Circa un mese fa dopo essersi impianto, riavvio forzatamente il mac e non carica il SO, ma compare una schermata grigia con una cartella con punto interrogativo lampeggiante. Cercando un po’ in internet scopro(correggetemi se sbaglio) che il problema riguarda l’hard disk. 
      Smonto l’HD e l’ho metto in un case esterno, me lo legge e mi recupero tutti i dati. 
      Metto un HD di un amico nel mio Mac e parte senza problemi. 
      Rimonto quindi il mio HD e funziona tutto come se niente fosse successo.
       Il problema però si ripresenta spesso, però dopo un po’ accendi/spegni il mac parte e carico il SO.
      Ieri ho messo dentro un altro HD e il problema persiste, quindi solita cartella con punto interrogativo. Qualcuna sa cosa può trattarsi?
      Grazie in anticipo per le risposte
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo