Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






  • Contenuti simili

    • Da ferri
      Al mio Macbook Pro ogni tanto non funziona la tastiera e mouse esterno usb!
       
      E' già intervenuto un tecnico ma nuovamente la tastiera e mouse non funzionano! Devo alzare o muovere fino a quando non funziona nuovamente! È come se dovessi muovere il pc affinché ci sia nuovamente la connessione tra questi due!
       
      Che può essere?
       
    • Da Massimiliano Bellavia
      Ciao a tutti
       
      Questo è il mio primo post in questa community e vi ringrazio per l'opportunità di farne parte!
       
      Ecco il mio problema:
       
      Recentemente ho fatto sostituire la batteria del mio rMBP 2014 con una batteria di terze parti compatibile.
      Il computer ha funzionato subito molto bene senza problemi di alimentazione o di durata.
      Dopo un mesetto, però, il computer ha cominciato ad avere uno strano comportamento.
      Quando riapro il coperchio dopo averlo lasciato in sleep per qualche ora il Mac risulta spento, e se provo ad accenderlo mi da il simbolo di batteria scarica. Se collego il magsafe il computer si accende, ma una volta avviato noto che la batteria è perfettamente carica, talvolta al 100% (infatti il MagSafe rimane verde), quindi la batteria non si scarica durante la fase di Sleep, ma avviene qualcosa che fa spegnere il computer e fa credere al power management che la batteria sia scarica. Ricollegando il MagSafe (seppur per qualche secondo) è come se si "resettasse" qualcosa e il computer può accendersi.
       
      Talvolta per farlo accendere mi basta collegare il MagSafe solo per qualche secondo, scollegarlo subito dopo, e premere di nuovo il pulsante di accensione.
      Quando si riaccende il computer non mostra alcun errore di spegnimento improvviso, ma ripristina alcune finestre aperte nella sessione precedente.
       
      La batteria, una volta avviato il computer, funziona perfettamente e dal menù di "BATTERY HEALTH" risulta una salute del 114% e uno status "GOOD".
      Ho provato ad effettuare l'SMC reset più volte senza successo.
       
      Qualcuno sa dirmi a cosa potrebbe essere dovuto?
      È da escludere un difetto alla batteria?
       
      Grazie in anticipo a tutti, 
      Massi
       
       
    • Da APRILE79
      Gentilmente aiutatemi,
      Salve a tutti, è una settimana che non riesco a far ripartire il mio ssd esterno sul quale vi era montato il OSX. ora è visibile solo da Utility Disco e da "diskutil list" ma in entrambi i casi mi da una capacità di 144,12PB e non mi ci fa entrare e poi al riavvio non lo rileva. Mi potete AIUTARE pls.
    • Da Nicola Dondio
      Salve a tutti, il problema che mi è saltato fuori è strano, cercherò di essere esaustivo. Tempo fa l’ssd interno del mio macbook pro 15 late 2014 ha iniziato a dare problemi, continuava a sconnettersi e ne risultava l’impossibilità di avviare il computer. Nell’urgenza di trovare una soluzione ho installato il sistema operativo su hd esterno senza alcun tipo di problema. Quindi mi sono procurato un nuovo ssd, una crucial m2 da 500bg dopo essermi assicurato fosse compatibile. La sostituisco e avvio il computer dall’hd esterno. Nel disk utility vedo la ssd e la formatto in mac os journaled con l’intenzione di ripristinarla copiando l’hd esterno. Mi viene dato errore in quanto “il sigillo è danneggiato”. Decido allora di lasciar stare la copia e reinstallare da 0 il sistema operativo nella recovery mode. Nella recovery mode l’ssd non esiste, come non compare nella finestra disco di avvio. Provo a cercarlo dal terminale con il comando diskutil list ma niente. Tornando peró ad aprire il computer dall’hard disk esterno il disk utility vede l’ssd. Qualche aiuto? 
  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo