Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Recommended Posts

Salve a tutti,

sono un nuovo utente, piacere mio.

 

Da poco ho aggiornato il mio MacBook Pro 15" (Early 2011) a Sierra (10.12.6). Ho anche cambiato HD con SSD e sostituito SuperDrive con nuovo HD. Quindi ora il mio mac ha: 16GB RAM, 1TB HD e 240GB SSD. Fin qui tutto bene.

Questa mattina però, ha iniziato a fare capricci. Ogni volta che provo ad aprire applicazioni come Ableton Live, Foto, iMovie e altre, esce improvvisamente una schermata blu. Tempo qualche secondo e il Mac si riavvia in automatico. Ad esempio, applicazioni come Safari e AppStore funzionano senza problemi, mentre tutte le altre no.

Cosa posso fare?

Grazie.

 

Modificato da Vincenzo P
Link di questo messaggio
Condividi su altri siti
15 minuti fa, Giuca dice:

puoi postare una foto, tanto per capire?

Certo. Ora i programmi funziona, non in modo stabile però.

Ad esempio prima il mac si è spento improvvisamente ed è uscita la schermata con scritto "il mac è stato riavviato a causa di un problema..."

WhatsApp Image 2017-10-02 at 20.22.19.jpeg

Link di questo messaggio
Condividi su altri siti

piacere anche mio, benvenuto.

 

I sintomi convergono su una GPU guasta, ceduta, moribonda.

 

Quel modello, se non sbaglio, è nato fallato, e ci sono state, a suo tempo, campagne di richiamo.

 

L'attrezzatura nuova potrebbe aver messo sotto maggiore sforzo la GPU, che ha ceduto. Tesi avvalorata dal fatto che sono proprio le app più esose di GPU a metterlo in crisi.

 

Da ignorante: ha una doppia scheda video? Nel caso, installa un utility per escludere la GPU discreta e vedi se il difetto si ripresenta.

 

Avviando in Safe mode, sei in grado di riprodurre il problema?

 

:ciao:

Link di questo messaggio
Condividi su altri siti
1 minuto fa, 167-761 dice:

piacere anche mio, benvenuto.

 

I sintomi convergono su una GPU guasta, ceduta, moribonda.

 

Quel modello, se non sbaglio, è nato fallato, e ci sono state, a suo tempo, campagne di richiamo.

 

L'attrezzatura nuova potrebbe aver messo sotto maggiore sforzo la GPU, che ha ceduto. Tesi avvalorata dal fatto che sono proprio le app più esose di GPU a metterlo in crisi.

 

Da ignorante: ha una doppia scheda video? Nel caso, installa un utility per escludere la GPU discreta e vedi se il difetto si ripresenta.

 

Avviando in Safe mode, sei in grado di riprodurre il problema?

 

:ciao:

Ciao, piacere mio.

Sì ha due schede video, "Intel HD Graphics 3000" (Integrato)  e  "AMD Radeon 6490M" (PCIe). 

Che mi consigli di fare? :)

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo