Vai al contenuto





rostomar

MacbookPro NON CARICA nonostante batteria e caricabatterie nuovi

Recommended Posts

Salve a tutti sono Rosario

è il mio primo post, spero di non commettere errori formali,

ho scelto di pubblicare nella sezione software perché ho già tentato le soluzioni

hardware che ritenevo più vicine al problema,

ho infatti già sostituito la batteria e il caricabatterie, inutile dire che ho provato diverse prese elettriche.

 

Andiamo al problema il mio Macbook Pro 13 pollici early 2011

da qualche tempo ha problemi gravi con la batteria, è successo improvvisamente ha iniziato a non tenere più la carica

adesso si scarica anche con l'alimentatore collegato e carica in maniera random. E' già successo in passato qualcosa di simile

ma cambiando batteria e caricabatterie ho risolto, adesso invece non riesco nonostante hardware nuovo, ho provato anche ad aggiornare il sistema operativo.

Adesso ho MacOs Sierra 10.12.6

vi posto schermata inerente Energia:

 

Informazioni batteria:

 

  Informazioni sul modello:

  Numero di serie: W01107AW7D3BA

  Produttore: FLOUREON

  Nome dispositivo: A1322

  Pack Lot Code: 3230

  PCB Lot Code: 30db

  Versione firmware: ddae

  Revisione hardware: dac2

  Revisione cella: 2b39

  Informazioni sulla carica:

  Carica restante (mAh): 1623

  Carica completa: No

  In carica: No

  Capacità a carica completa (mAh): 6147

  Informazioni sulle condizioni della batteria:

  Conteggio cicli: 1

  Condizione: Normale

  Batteria installata:

  Amperaggio (mA): -556

  Voltaggio (mV): 11093

 

Impostazioni d’alimentazione del sistema:

 

  Corrente (CA):

  Timer per la messa in stop del sistema (minuti): 0

  Timer per la messa in stop del disco (minuti): 10

  Timer per la messa in stop del monitor (minuti): 0

  Riattiva se cambia il tipo di alimentazione: No

  Riattiva all'apertura dello schermo:

  Wake on LAN:

  Fonte di alimentazione attuale:

  Lo stop del monitor usa l'attenuazione di luminosità:

  Hibernate Mode: 3

  PrioritizeNetworkReachabilityOverSleep: 0

  Standby Delay: 4200

  Standby Enabled: 0

  Batteria:

  Timer per la messa in stop del sistema (minuti): 10

  Timer per la messa in stop del disco (minuti): 10

  Timer per la messa in stop del monitor (minuti): 2

  Riattiva se cambia il tipo di alimentazione: No

  Riattiva all'apertura dello schermo:

  Lo stop del monitor usa l'attenuazione di luminosità:

  Hibernate Mode: 3

  Riduci la luminosità:

  Standby Delay: 4200

  Standby Enabled: 0

 

Configurazione hardware:

 

  UPS installato: No

 

Informazioni sul dispositivo di ricarica CA:

 

  Connesso:

  ID: 0x0100

  Wattaggio (W): 60

  Revisione: 0x0000

  Famiglia: 0x0085

  Numero di serie: 0x00947f53

  In carica: No

 

Spero di avere dato tutti i dettagli e di ricevere una risposta al più presto

perché è il mio unico pc ed è anche uno strumento di lavoro.

 

Grazie a tutti

e buona giornata

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


io lo farei vedere da un genius.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sinceramente vorrei riuscire ad evitare di arrivare a quel tipo di soluzione, la tengo come ultima chance.

Spero di trovare qualcuno che abbia avuto un problema analogo o che riesca a capire l'origine di questo difetto.

Probabilmente con una stringa o un qualcosa di molto semplice si riesce a risolvere.. ho controllato anche con etrecheck se serve ho il responso.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

:shock:


Se ti è già successo in passato e avevi risolto e ora non funziona avendo cambiato batteria e caricab. forse è proprio il caso che tu lo faccia vedere a chi di dovere, potrebbe essere un problema della componentistica interna al computer... 

ma cosa vuol dire che carica in maniera "random" ?  A volte si e a volte no? A maggior ragione se caricasse in questo modo io lo farei vedere all'assistenza non penso che basti una "stringa"  .... 

P.s. hai il backup vero?


Mumble Mumble  :mhh:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
44 minuti fa, rostomar dice:

Sinceramente vorrei riuscire ad evitare di arrivare a quel tipo di soluzione, la tengo come ultima chance.

 

 

perchè? non paghi e il genius non morde. fallo vedere cosi ti dice cos'ha. non capisco perchè non si va da chi può risolvere il problema.


 La supposizione è la madre di tutte le cazzate.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se fosse il connettore dell'alimentazione on board segnalerebbe comunque lo stato dell'alimentatore come connesso?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se l'hai fatto tu deduco che non hai utilizzato ricambi originali, forse è per questo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da Maurizio Capone
      Buongiorno a tutti,
      ho una domanda alquanto bizzarra di cui non trovo notizie sul web. Il mio MackBook pro mid 2010 perfettamente funzionante da qualche giorno non si ricarica più quando è acceso, lo fa solo una volta spento. Ho provato ovviamente a cambiare il caricatore, a pulire i contatti di mag safe e dell'attacco anche se mi sembrava inutile visto che da spento si ricarica. Insomma nel mio panorama di esperienza Apple, sono uno che li utilizza da tanti anni e molto anche per lavoro, questa mi mancava. Avete qualche suggerimento, qualche tentativo da fare prima di portarlo in assistenza?
      Ps. l'anno scorso ho fatto sostituire la batteria in un centro R-Store
      Grazie per l'attenzione e per le eventuali risposte
    • Da flanders
      Macbook Pro 13.3" mid 2011 - 8GB ram crucial - 250 GB SSD Samsung evo - 320GB HD.
      Il Macbook Pro 13.3" 2011 con ssd 250 gb (in sostituzione dell'originale)e un secondo hard disk da 320gb (in sostituzione del lettore dvd).
      Quindi questo macbook pro ha 1 ssd veloce, 1 hard disk per le copie ed anche 8GB di ram per far funzionare qualsiasi applicazione. 
      Consegno con scatola originale in ottime condizioni ed alimentatore originale.
      Da 3 anni ha un'ammaccatura nell'angolo (come da foto). A parte questa ammaccatura il Macbook Pro è perfetto in toto. Qualsiasi prova.
      Vendo anche con scambio a mano. Garantisco il perfetto funzionamento.
    • Da Valentina Cosimo
      Buonasera a tutti! Spero possiate aiutarmi con questo mio problema che non capisco come risolvere, sul web non c'è nulla di così specifico, e prima di tornare in negozio vi chiedo un consulto: ieri vado da Mediaworld nella mia città ad acquistare finalmente un MacBook Pro 2019 da 13'', con tanto di polizza assicurativa ovviamente (ancora da attivare). Vado a casa, lo uso faccio l'aggiornamento (che inizialmente credevo essere il problema) e da lì scopro che dopo il 55% circa di batteria SENZA alimentatore si spegne in automatico completamente, a poche ore dall'acquisto, senza che si riesca più ad accenderlo con il tasto usuale di accensione. Rimane tutto nero e spento, come fosse saltata la corrente. Si accende infatti solo una volta attaccato l'alimentatore. Si carica di quel poco, lo tolgo per valutare se il problema persiste, e una volta sceso di nuovo al 54% o quel che è, si rispegne del tutto. lo porto a cambiare al terzo spegnimento, me lo cambia vedendo coi suoi occhi il problema, attribuendo il tutto prima al software aggiornato, poi alle impostazioni del monitor da correggere su "mai" su spegnimento. Arrivo a casa e anche questo computer presenta l'identico problema. Che cosa caspita dovrei fare? Da che dipende? Pure l'assistente google oggi in chat non sapeva che dirmi, eppure ho fatto il controllo dell'hardware ed è tutto a posto. Prima di fare resi o cambi ANCORA volevo appunto capire cosa possa essere secondo voi. 
       
      Grazie ragazzi!
    • Da Lorenzo939A
      Buongiorno a tutti,
       
      Ieri mi è capitato che mentre utilizzavo safari mi comparisse più volte la scritta " la pagina web è stata ricaricata per via di un errore".
      2-3 volte poi si è chiuso tutto.
      Adesso il tasto safari non funziona ( ho provato a aprirlo 1000 volte ma niente)
      Avevo dei virus e dei malware che ho rimosso con Avast e Bitdefend..., poi ho fatto l'aggiornamento.
       
      Avast mi dice che il computer è a posto, l'ultility disco pure,  ma  Il tasto proprio non funziona ( neanche attraverso siri) 
       
      Avete idea di cosa si possa fare ? 
       
      grazie a tutti 
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo