Vai al contenuto





Recommended Posts

Salve a tutti,

posseggo un iMac 21.5 OS  X Lion 10.7.5  comprato Giugno 2011.

 

Dopo l icona della mela e il caricamento esce lo schermo bianco. 

Questo e successo mentre ero in video chiamata e stavo vedendo un video, esce la schermata rosa, non potendo fare nulla ho ravviato .

Eseguendo all accensione  

 

Maiuscole (⇧) Dopo la mela e il caricamento esce un altro caricamento a barra in basso, ma dopo che finisce di caricare esce comunque la schermata bianca.

[Se premuto a lungo alcune volte usciva una schermata blu con delle strisce verticali]

 

Opzione (⌥) Escono 2 icone Macintosh HD , Recovery HD e se inserisco il CD di installazione  mi esce l icona del CD, qualsiasi delle 3 che premo mi esce lo schermo bianco tranne che, se premo il CD fa un caricamento più lungo.

 

 Non succede nulla, ergo schermo bianco.

 

Opzione-D Fa il test dell hardware dell iMac, ho scansionato sia in modalità semplice che dettagliata, nessun problema trovato.

 

 Esce un globo che gira, dopo un po' esce lo schermo bianco.

 

Comando-R Non succede nulla, ergo schermo bianco.

Opzione-Comando-R Esce un globo che gira,scelgo e inserisco la password, inizia un caricamento a barra sotto il globo dopo un po' esce lo schermo bianco.

 

Opzione-Comando (⌘)-P-R Sento i 2 suoni del bong iniziali rilascio i tasti e ravvio, come letto su vari articoli, ma non succede niente , schermo bianco.

 

Comando-S Funziona  ma non riesco a risolvere nulla.

 

Comando-V Funziona  ma non riesco a risolvere nulla.

 

 

Ho pensato ad una soluzione drastica, di smontare l HDD e formattarlo tramite un altro PC per poi rimontarlo e installare di nuovo il sistema operativo.

 

Spero che qualcuno può aiutarmi.

 

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da Camilla Levita
      Ciao a tutti! Qualcuno saprebbe consigliarmi un buon Hard Disk esterno, che funzioni bene e velocemente con un macbook Air? Ho provato ad usarne uno Toshiba ma era davvero lentissimo collegato al mac! Ovviamente un hard disk che non sia quello Apple....
    • Da alexart
      Ciao a tutti
       
      a seguito dell'aggiornamento di oggi dell'OS è saltato fuori un problema (mentre prima funzionava tutto perfettamente...):
      Mi compare di continuo il messaggio "Chiusura inattesa di SafariBookmarksSyncAgent", se clicco su ignora sparisce per ricomparire pochi secondi dopo.....
      Non funziona più nemmeno Safari: se provo a farlo partire compare l'errore "Impossibile aprire Safari a causa di un problema"
      Non riesco neppure a ripristinarlo dal backup perchè se provo a cancellarlo mi dice "Safari non può essere modificato o eliminato perchè è richiesto da MacOS"
       
      Qualcuno mi dà qualche consiglio?
       
      Grazie mille in anticipo
       
      Alex
    • Da andrea_nakano
      Ho notato che su premiere pro cc 2108 e 2019  (installato su os Mojave) inserendo le cuffie, l'audio non passa più in automatico e per sentirlo bisogna cambiare le impostazioni dalle preferenze del computer. Quando le togli ovviamente devi rifare lo stesso procedimento. Assurdo. 
      Ho cercato sui loro forum ma non ho trovato un gran che. L'unico ad avere un problema simile non ha ricevuto alcuna risposta.
      Qualcuno sa se Adobe o Apple ha trattato ed eventualmente risolto il problema ?
      Grazie
    • Da opensourcelivelinux
      Buonasera, sono nuovo nel forum, mi sono iscritto poc'anzi, avrei un problema da risolvere, mi ritrovo a chiedere aiuto a voi perché sono ormai da due giorni che le provo tutte, a casa da un amico con un iMac per risolvergli un problema secondo il mio parere assurdo, vi spiego.
      Il mio amico Gilberto possiede un dispositivo nvr, con os base linux che riceve il segnale dalle telecamere intorno alla sua abitazione e lo trasmette ad un monitor sul nvr stesso tramite cavo hdmi connesso all'nvr stesso, poi connesso tramite una porta ethernet un router wifi, arrivo al punto, il mio amico mi ha chiesto se sarei riuscito a trasmettere le stesse immagini sul suo computer al piano superiore nella sua camera da letto, così facendo lui avrebbe la possibilità di ricevere le immagini dell'esterno anche dalla sua camera, premetto che Gilberto non è un asso del computer e quindi io ho provato ad aiutarlo, premetto che anche io non sono proprio un genio dell'informatica ma ho masticato per anni il sistema operativo unix/linux, utilizzando prima open suse, e poi ubuntu per comodità, e quindi ho pensato di riuscire nell'opera da lui richiesta, in realtà in parte ci sono riuscito, perché in primis ho aperto il mio portatile molto datato con installato ubuntu 16.4 ltd e dopo un primo lavoro, installazione del plugin adobe flash player aggiornato per ubuntu ho visualizzato senza nessun problema le immagini delle telecamere collegandomi con il wifi al router, e quindi all'nvr con indirizzo ip 192.168.1.101 .
      Subito dopo provo a collegare il mac di Gilberto, premetto che subito non ha funzionato quindi ho installato il plugin richiesto, niente da fare si collega al router entra nelle impostazioni dell'nvr apre la schermata delle telecamere ma nei riquadri dove si dovrebbero vedere le quattro immagini delle telecamere in streaming si vede nero, allora ho provato a scaricare firefox sul iMac e impostarlo come lo ho impostato nel mio portatile ma il problema è il medesimo, errore #2032, non soddisfatto delle prove che ho portato avanti ho avuto la felice idea di installare ubuntu sul iMac tramite virtualbox proprio per togliermi ogni dubbio dato che io con il portatile riesco a visualizzare le camere ho pensato che installando linux e connettendomi al router avrei risolto, invece no problema #2032.
      Aiuto non so più che fare e inoltre sto iniziando a pensare che forse il macintosh ancora deve abbassare la testa a linux😁.  Distinti saluti e ringrazio anticipatamente per l'aiuto ...
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo