Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






  • Contenuti simili

    • Da elisa43
      Ciao! Da alcuni giorni ho dei problemi ad utilizzare Safari.
      Ho avuto un guasto alla linea fissa e da quando è stata ripristinata, ogni volta che apro Safari risulta molto lento, praticamente inutilizzabile ( non carica nemmeno la home page di google! - non mostra nessun avviso, semplicemente non carica nessuna pagina ). Se cambio browser non ci sono problemi (anche se la linea è molto lenta) e se uso un'altra linea o l'hotspot, Safari funziona normalmente. Ho già provato a svuotare la cache, cancellare la cronologia, cambiare i DNS, riavviare sia il pc che il modem, aggiornare, scansionare per vedere se sono presenti virus ecc. ma niente... sapete come risolvere o quale sia il problema? Grazie!
       
      PC: MacBook Pro (Retina, 13-inch, Mid 2014)
      SO: macOs Big Sur 11.5.2
      Versione Safari: 14.1.2
    • Da Bobouds Pro
      Salve, ormai sono un paio di mesi che ho problemi con la connessione wi-fi del mio MacBook Pro mid 2012. In pratica il Mac si disconnette all'improvviso dal wi-fi senza riconnettersi automaticamente, anzi bisogna disattivare il wi-fi e riattivarlo un paio di volte e se mi va bene si riconnette. ho provato di tutto, formattare il Mac, oppure in /libreria/preferences/SystemConfiguration cancellando i file : 
      -com.apple.airport.preferences.plist
      -com.apple.network.identification.plist
      -com.apple.wifi.message-tracer.plist
      -NetworkInterfaces.plist
      -preferences.plist
      ma nulla, anzi ha peggiorato la situazione e da li ho formattato il Mac, senza risolvere granché. 
      ho provato ad aprire il Mac assicurandomi che i connettori dell'antenna wi-fi fossero inseriti correttamente ma nulla.
      chiedo gentilmente a Voi se foste a conoscenza di come risolvere questo problema. 
    • Da anan
      ciao tutti e grazie per chi mi risponderà, ho un macbookpro 2012 con 10.12.6
      la connessione a qualsiasi wifi in ogni parte del mondo ha sempre funzionato.
      ora ho cambiato modem ( decisione del gestore linea tel) e non riesce a trovare la connessione, se mi da possibilità di mettere pasw la perde subito. si è connesso per u
      1 ora poi niente, per 1 ora il giorno dopo, poi niente.
      la connessione ad altra linea telefonica funziona.
      sull'iphone la connessione della mia liena funziona.
      che faccio? cambio gestore telefonica?
      buona giornata a tutti
      anan
    • Da bose1979
      Buongiorno.
      Ho fibra TIM con TIM Hub.
      Ho una serie di dispositivi che si connettono wifi, inclusi alcuni portatili Windows. Nessun problema.
       
      Invece ho un macmini con macOS 10.14.2 in wifi che da problemi.
      Molti siti non riescono ad essere ragginuti da nessun browser (safari can't connect to server) e soprattutto non mi da la possibilità di aggiornare il sistema operativo (Unable to check for updates)
       
      Ho provato ad abbassare il livello del firewall e ho provato ad insierire i DNS suggeriti in rete, ma nulla.
      Suggerimenti?
       
      Grazie per il supporto!!!
  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo